Jump to content

19/Aug - Streak 1.6 downloads / how-tos (ROM / Superboot / Recovery)


Guest PaulOBrien
 Share

Recommended Posts

Guest magnoman

i meant after ive chosen via update.pkg ect :angry:

ive tried the first version that paul posted that brings up the clockwork recovery system but the new image (2.5.01)

just gives a blank screen

Edited by magnoman
Link to comment
Share on other sites

Guest Domino
i meant after ive chosen via update.pkg ect :angry:

ive tried the first version that paul posted that brings up the clockwork recovery system but the new image (2.5.01)

just gives a blank screen

Same thing happens to me : (

Edited by Domino
Link to comment
Share on other sites

Guest hdbueller
Yeah the custom rom kitchen has given a few of us problems.

Just a question.....I have build 3562 and there is no Superboot download listed for that build. Will one of these work for me?

I am also trying to install the recovery image but keep getting an error "Cannot load 'recovery-clockwork-streak.img' "

Help please..... :angry:

Link to comment
Share on other sites

Guest parcsalooc
Same thing happens to me : (

Yeah I'm having the same issue! I have only been able to get the original 1.8 to work somewhat. It's driving me nuts, sooner or later we'll get a 100% working recovery image i'm sure lol.

Link to comment
Share on other sites

Guest hdbueller
Yeah I'm having the same issue! I have only been able to get the original 1.8 to work somewhat. It's driving me nuts, sooner or later we'll get a 100% working recovery image i'm sure lol.

I am trying to install the recovery image but keep getting an error "Cannot load 'recovery-clockwork-streak.img' " I am trying to use the latest recovery img.

Help please.....

Thanks..................... Later

Edited by hdbueller
Link to comment
Share on other sites

Guest hdbueller
I am trying to install the recovery image but keep getting an error "Cannot load 'recovery-clockwork-streak.img' " I am trying to use the latest recovery img.

Help please.....

Thanks..................... Later

Anyone.....??

Link to comment
Share on other sites

Guest hdbueller
have you tried the 1.8 version (the first one)

No...I only tried the newest one. Is it still the one that is in the original link?

UPDATE: Still no joy here......lol I still get the "Cannot load 'recovery-clockwork-streak.img' error when I double click on the file in Win 7.

UPDATE 2: I now have a superuser permissisions icon showing since I used Superboot..... still the error with the recovery img tho!

Edited by hdbueller
Link to comment
Share on other sites

Guest DrDax

I try the above and get image downloaded .... I assume everything is ok..

But I cant get into the recovery mode.

I've copied the upgrade zip file and called it Update.zip and put it in the sd card root.

I get a blank screen and nothing happens when I execute the upgrade.apk on SD car

Any help appreciated.

Dax

Link to comment
Share on other sites

Guest spences10

Awesome news,

I'm looking into getting a Streak on a data only plan with o2 and I suppose the first thing I wanted to know was can you load custom ROMs

Thanks Paul

Link to comment
Share on other sites

Guest hdbueller
No...I only tried the newest one. Is it still the one that is in the original link?

UPDATE: Still no joy here......lol I still get the "Cannot load 'recovery-clockwork-streak.img' error when I double click on the file in Win 7.

UPDATE 2: I now have a superuser permissisions icon showing since I used Superboot..... still the error with the recovery img tho!

Isn't there anyone here that can answer this??

Link to comment
Share on other sites

Guest DrDax
to go into recovery you turn it on holding the volume buttons down at the same time as the power

Yes, I've tried that and get to the first menu, choose upgrade from SD and.... nothing just a blank screen.

(upgrade.zip is located in the root of the SD card)

Tried using boot manager and tried boot to loader, boot to recovery, all they do is reboot the device!

Basically, I have root and that's it

I must be missing something along the way

I can flash and rebuild an iPhone in minutes, this thing is driving me nuts!!

[update] 22:27

started from scratch.

Now I've got into nandroid and done backup

An error saying it can't find MISC - is this critical? before I cause any damage?

Edited by DrDax
Link to comment
Share on other sites

Guest fards
Yes, I've tried that and get to the first menu, choose upgrade from SD and.... nothing just a blank screen.

(upgrade.zip is located in the root of the SD card)

Tried using boot manager and tried boot to loader, boot to recovery, all they do is reboot the device!

Basically, I have root and that's it

I must be missing something along the way

I can flash and rebuild an iPhone in minutes, this thing is driving me nuts!!

[update] 22:27

started from scratch.

Now I've got into nandroid and done backup

An error saying it can't find MISC - is this critical? before I cause any damage?

the 1.8.17 works fine for me the other versions dont and cause a black screen

Link to comment
Share on other sites

Guest DrDax
the 1.8.17 works fine for me the other versions dont and cause a black screen

Black screen I can get, lol

Thats prob where I was going wrong. I downloaded all the files again (without the 2.x) and I'm getting a bit further now.

How do I tell if the ROM has installed correctly?

cheers

Link to comment
Share on other sites

Guest DrDax
have you tried the 1.8 version (the first one)

Yep me too. oem v3883

1.8.x works fine anything higher gives black screen

Stick with 1.8 at least it works

Link to comment
Share on other sites

Guest The Jones
Yep me too. oem v3883

1.8.x works fine anything higher gives black screen

Stick with 1.8 at least it works

Not for me, I cannot select anything and still get the errors I described earlier in the thread.....

Really want to get further with this.

Link to comment
Share on other sites

Guest maskaler

I'm getting the same error as JimiB - following the instructions on linux 8.04 and getting the <waiting for device> message in the terminal window.

Any ideas? Can I debug this?

*edit* ok - helps if you do su before executing the script!

Edited by maskaler
Link to comment
Share on other sites

I continue to have problems with both of these builds and I hope someone can help me.

I tried flashing Paul's custom ROM from the kitchen, which doesn't boot for me. No idea why - but that's another story. Before flashing the ROM, I installed the custom recovery image and I did not root my device. Or is rooting necessary before flashing a new ROM?

So, I was trying to go back to back to the stock ROM and I tried both builds, the 3883 and 4399. With both, the same thing happens. They install and boot fine. Everything seems to be working as normal, until I go to the market and sign in to my Google account. The problems unfold as follows:

- Upon entering my login details in the Market, it is verifying my account and I then get the message that some background task has crashed. This brings me back to the login screen in the Market and it appears as if my login has not worked. But it has. It is starting to download e-mails.

- If I close the Market by going to the home screen and then go to the Market again, it works fine and I can download and install applications, including the ones I have purchased.

- Looking at the data sync with Google, it shows e-mails and calendar syncing fine, but for Contacts is says "Sync is currently experiencing problems. It will be back shortly". But of course it isn't back shortly.

- Launching the Contact app produces a crash (process com.dell.addressbook has stopped working).

There are two things I find strange about this:

(1) Is the contacts app a Dell application, not native Android? Can this cause my problem?

(2) I have exactly the same thing happen on both builds. Could I have messed up something that is so deep in the system that is survives complete wipes and ROM flashes?

Btw, I have done complete wipes and factory resets before flashing each ROM.

One thing I still want to try is to flash the original 4399 build from the Dell website. But because it is a *.pkg file, I can't flash it with having the custom recovery installed. Unfortunately, Paul hasn't posted the original recovery yet, of which he says he has a backup.

I would be most grateful for any comments or ideas.

Many thanks

Magxs

Sadly that now happens to me, too. Exact the same.

I tried several PB ROMs or ownbaked Roms, all had this error. Now I've gone back to the stock ROM and the contact app crashes everytime. I never had that with the stock ROM before, and actually I never experienced this ever with any of my past android devices. Never ever.

I did a wipe a lot of times, nothing helps.

HELP plz, without contacts (you can't add, sync, check any contacts) the phone is useless.

Link to comment
Share on other sites

Thx man.

I read somewhere that that the old 38xx Version is much faster than the new one?

I only had 4399 installed, so I can't compare it. Can anyone say smth. about it?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.