Jump to content

22/Jul r3 (JG5) - MoDaCo Custom ROM for Samsung Galaxy S with Online Kitchen


Guest PaulOBrien
 Share

Recommended Posts

My phone has the original JF3 firmware...only ROOTED....when i flash JG1 using odin i will lose my data? It makes a WIPE or NOT?

Thanks

Link to comment
Share on other sites

My phone has the original JF3 firmware...only ROOTED....when i flash JG1 using odin i will lose my data? It makes a WIPE or NOT?

Thanks

Yes, it will.

P

Link to comment
Share on other sites

after flashing, so may special char in console output

ls -l

drwxrwxrwx 1 1000 1000 0 Jul 6 00:53 [1;34manr[0m

drwxrwx--x 1 1000 1000 0 Jul 6 12:24 [1;34mapp[0m

drwxrwx--x 1 1000 1000 0 Jul 6 00:53 [1;34mapp-private[0m

drwx------ 1 1000 1000 0 Jul 6 12:25 [1;34mbackup[0m

drwxrwx--x 1 1000 1000 0 Jul 6 12:25 [1;34mdalvik-cache[0m

lrwsrwsrwt 1 0 0 44 Jul 6 02:05 [1;36mdata[0m -> [1;34m/dbdata/data[0m

drwxrwx--x 1 1000 1000 0 Jul 6 02:00 [1;34mdata.bak[0m

drwxrwxrwx 1 0 0 0 Jul 6 00:56 [1;34mdump[0m

drwxrwx--x 1 1000 0 0 Jul 6 12:22 [1;34mgps[0m

drwxrwx--x 1 2000 2000 0 Jul 6 00:53 [1;34mlocal[0m

drwxrwxrwx 1 0 0 0 Jul 6 00:53 [1;34mlog[0m

drwxrwx--- 1 0 0 0 Jul 6 00:53 [1;34mlost+found[0m

drwxrwx--t 1 1000 9998 0 Jul 6 00:53 [1;34mmisc[0m

drwx------ 1 0 0 0 Jul 6 02:16 [1;34mproperty[0m

drwxrwxr-x 1 1000 1000 0 Jul 6 12:25 [1;34msystem[0m

drwxr-xr-x 1 1000 1000 0 Jul 6 12:23 [1;34mtombstones[0m

drwxrwx--x 1 1010 1010 0 Jul 6 01:10 [1;34mwifi[0m

Link to comment
Share on other sites

I just realized that i can't restore my system data (apps is fine) using titanium back up after flashing and applying the new ROM. For example, my dialer and Messaging will keep crashing with the message. "The application Dialer (processcom.android.phone) has closed unpextedly." the same with messaging, so i wasnt able to restore my SMS :)

Link to comment
Share on other sites

do i need to root first before install this mcr r2?

or i can straight forward go for mcr r2 without root?

Root is not a prerequisite for this to work, but a logical consequence (i.e. you'll be rooted afterwards).

Link to comment
Share on other sites

Paul, I can't get my edited wpa_supplicant.conf to work. I zipped it in a file, \data\misc\wifi\wpa_supplicant.conf. The folder structure is used in the zip. Do you know if that is location is incorrect, or an other reason why it does not work?

do i need to root first before install this mcr r2?

or i can straight forward go for mcr r2 without root?

I first installed the SG1 firmware with Odin, and then the R2 custom rom with the update.zip. No root needed.

Edited by jjwa
Link to comment
Share on other sites

thanks,i know i can gain root after install r2 rom..

btw i need an external sd card to put the update.zip or i can use the internal sd?

Link to comment
Share on other sites

I don't want to search for settings and apps...

Have currently I9000XXJFB with stall fix and rooted.

SMS & Call Log backup with software.

Titanium Backup for Apps + settings of apps and System settings

I do repartition and flash the I9000XWJG1 and then the update of R2.

Right?

Link to comment
Share on other sites

Wait a minute... I have to upgrade to xxxG1 to be able to flash R2.. To do that, I have to reflash the original ...G1 ROM with odin and (again) loose all my previous installed programs and settings?

This means that with every samsung update of the ROM, we have to reset all settings, is that correct?

Link to comment
Share on other sites

i just installed r2 and now google maps crashes at start :)

edits: nevertheless mytracks works fine, strange

Edited by HansBaer2000
Link to comment
Share on other sites

I just realized that i can't restore my system data (apps is fine) using titanium back up after flashing and applying the new ROM. For example, my dialer and Messaging will keep crashing with the message. "The application Dialer (processcom.android.phone) has closed unpextedly." the same with messaging, so i wasnt able to restore my SMS :)

Hi, I am just restoring my data now using Titainum backup so I will let you know if I see the same problem.

If I do see it, what is the easiest way to wipe and start again? Reflash again?

Thanks

Russ

Link to comment
Share on other sites

i just installed r2 and now google maps crashes at start :)

edits: nevertheless mytracks works fine, strange

reinstalling maps using titanium backup didn't help. anyone else got this problem?

Link to comment
Share on other sites

sorry, i found the solution, it is due to the ANSI color code

to resolve it:

alias ls="ls --color=no"

after flashing, so may special char in console output

ls -l

drwxrwxrwx 1 1000 1000 0 Jul 6 00:53 [1;34manr[0m

drwxrwx--x 1 1000 1000 0 Jul 6 12:24 [1;34mapp[0m

drwxrwx--x 1 1000 1000 0 Jul 6 00:53 [1;34mapp-private[0m

drwx------ 1 1000 1000 0 Jul 6 12:25 [1;34mbackup[0m

drwxrwx--x 1 1000 1000 0 Jul 6 12:25 [1;34mdalvik-cache[0m

lrwsrwsrwt 1 0 0 44 Jul 6 02:05 [1;36mdata[0m -> [1;34m/dbdata/data[0m

drwxrwx--x 1 1000 1000 0 Jul 6 02:00 [1;34mdata.bak[0m

drwxrwxrwx 1 0 0 0 Jul 6 00:56 [1;34mdump[0m

drwxrwx--x 1 1000 0 0 Jul 6 12:22 [1;34mgps[0m

drwxrwx--x 1 2000 2000 0 Jul 6 00:53 [1;34mlocal[0m

drwxrwxrwx 1 0 0 0 Jul 6 00:53 [1;34mlog[0m

drwxrwx--- 1 0 0 0 Jul 6 00:53 [1;34mlost+found[0m

drwxrwx--t 1 1000 9998 0 Jul 6 00:53 [1;34mmisc[0m

drwx------ 1 0 0 0 Jul 6 02:16 [1;34mproperty[0m

drwxrwxr-x 1 1000 1000 0 Jul 6 12:25 [1;34msystem[0m

drwxr-xr-x 1 1000 1000 0 Jul 6 12:23 [1;34mtombstones[0m

drwxrwx--x 1 1010 1010 0 Jul 6 01:10 [1;34mwifi[0m

Link to comment
Share on other sites

Wouldn't it be more practical to move the apps that need the fast APK's to NAND (/dbdata) and softlink from the original location to these apps? This way the original location stays the same and we don't have problems with i.e. Google Earth..

Link to comment
Share on other sites

reflashed jg1 , then maps worked. after loading r2 custom rom, google maps wont work, again. so the problem has to be in your release

Link to comment
Share on other sites

EDIT: I think I've got it... For future reference. You must disconnect it from USB, pull the battery, then go downloader mode and reconnect it again. Basically, you can't get into downloading mode UNLESS it's totally off.. At the moment it seems stuck on File analysis though...

My phone has just been bricked with the JG1 firmware..

I get the following pic... Battery charging symbol no longer happens, and can't get it connected to my computer. Holding down power does nothing.. and it no longer gets picked up by my computer... Any suggestions?

post-728059-1278429595_thumb.jpg

Edited by Andrew Luecke
Link to comment
Share on other sites

My phone has just been bricked with the JG1 firmware..

I get the following pic... Battery charging symbol no longer happens, and can't get it connected to my computer. Holding down power does nothing.. and it no longer gets picked up by my computer... Any suggestions?

Once i was trying to root my phone and got this symbol !.

so I reboot the phone to the Download mode then open Odin3_v1.0 and connect the usb to the phone then re-flashed the phone with the FW.

work again.

try it.

Link to comment
Share on other sites

EDIT: I think I've got it... For future reference. You must disconnect it from USB, pull the battery, then go downloader mode and reconnect it again. Basically, you can't get into downloading mode UNLESS it's totally off.. At the moment it seems stuck on File analysis though...

My phone has just been bricked with the JG1 firmware..

I get the following pic... Battery charging symbol no longer happens, and can't get it connected to my computer. Holding down power does nothing.. and it no longer gets picked up by my computer... Any suggestions?

Press and hold Volume Down + Home Button + Power button for ATLEAST 6 Second and it should reboot into Download mode.

Link to comment
Share on other sites

EDIT: I think I've got it... For future reference. You must disconnect it from USB, pull the battery, then go downloader mode and reconnect it again. Basically, you can't get into downloading mode UNLESS it's totally off.. At the moment it seems stuck on File analysis though...

My phone has just been bricked with the JG1 firmware..

I get the following pic... Battery charging symbol no longer happens, and can't get it connected to my computer. Holding down power does nothing.. and it no longer gets picked up by my computer... Any suggestions?

I had that once, but I tried again and it worked...

P

Link to comment
Share on other sites

Once i was trying to root my phone and got this symbol !.

so I reboot the phone to the Download mode then open Odin3_v1.0 and connect the usb to the phone then re-flashed the phone with the FW.

work again.

try it.

Yep.. Got it.. Had to pull the power completely to do it (battery too). New firmware up and running.. Now going to give this MoDaCo R2 a try..

Thanks.

Link to comment
Share on other sites

Hello,

I've installed your ROM and now Swype dont works.

When I try to write with it, I can drag the line but it dont wirtes nothing.

When I try to change the language settings of Swype and choose German i get the error "German language not available".

I also found another problem, when I try to read sms. Its not possible. When I push a sms the "Write new message" appears and I am not able to read the sms. I only can write a new one.

Maybe you have an idea what to do?

Thanks a lot

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.