Jump to content

22/Oct Fr24 - MoDaCo Custom ROM Desire Port for Nexus One with Online Kitchen (2.2 / Froyo)


Guest PaulOBrien
 Share

Recommended Posts

Guest Aspergillus

Hi M8's,

Can anyone check this out for me to know if its a problem only I have:

I get ForceClose if I go to "Settings"-> "Accounts and Synchronisations" and there I chose "add account"

Only my Problem or general Problem?

Regards

Aspi

Link to comment
Share on other sites

Add another +1. Just installed this evening.

Everything else looked fine but intermittent connection to mobile network, acts like it doesn't detect the SIM. Wondered if a problem with the radio image.

EDIT: The radio connection disappears when the phone goes to sleep and shows a cross over network connection on resume. Only a reboot seems to restore it. Tried switching to airplane mode and back but that fails to respond.

EDIT: Installed a new ROM baked without WaveSecure, on a hunch. The radio still appears to go off in sleep, but on resume will return in a few seconds. Phone rings in standby too, so radio obviously connected to network - so far so good.

Still have the issue with refusal to register with the network after resume sleep mode.

To recap - wiped phone and installed r24. boot phone and it will come up with signal error message but then connects to my SIM network (orange UK). However after resume from sleep the phone remains with a cross over the network icon and nothing I can do seems to get back the network short of rebooting the phone. Tried reinstalling / wiping three times with different configs but each gives same result.

So I installed r22 (with radio) and no such problem - all works fine.

So rebaked r24 with no radio, and re-installed, this time with no wipe. Back to square one - wont register with the network after resume from sleep.

Anyone got any idea what on earth is going on?

Link to comment
Share on other sites

Hi Paul,

I have following problem.

After standby my SIM card will not be detected.

Only after a reboot the card is recognized again.

Also, a complete wipe doesn't solved this problem.

same here. since 2.10 based version i just installed

r24 from 18/09/2010 works great. (except the auto turnoff another user also had, where only removing battery helps to start the phone again)

Add another +1. Just installed this evening.

Everything else looked fine but intermittent connection to mobile network, acts like it doesn't detect the SIM. Wondered if a problem with the radio image.

EDIT: The radio connection disappears when the phone goes to sleep and shows a cross over network connection on resume. Only a reboot seems to restore it. Tried switching to airplane mode and back but that fails to respond.

EDIT: Installed a new ROM baked without WaveSecure, on a hunch. The radio still appears to go off in sleep, but on resume will return in a few seconds. Phone rings in standby too, so radio obviously connected to network - so far so good.

Having EXACTLY the same issue since the merge of the new versions files into the kitchen.

Paul, I already sent you the log. Has something to do with either the rild binary, libril or libhtc-ril.

Link to comment
Share on other sites

Having EXACTLY the same issue since the merge of the new versions files into the kitchen.

Paul, I already sent you the log. Has something to do with either the rild binary, libril or libhtc-ril.

this is a problem with the IR kernel, check out his thread, many ppl using his HAVS roms are having these problems.. i faced the auto shutdown with CM6 using his kernel

Link to comment
Share on other sites

Guest ssmithri2
this is a problem with the IR kernel, check out his thread, many ppl using his HAVS roms are having these problems.. i faced the auto shutdown with CM6 using his kernel

Have you tried any others? Has anyone?

Link to comment
Share on other sites

Guest aegdawson
No Battery removal required in most cases it is enoght to push "Power On" + "Vol Down" and "Trackball"..

usually the Phone reboots imediatly.. But in this state:

Just keep those 3 Buttons hold for longer.... 30 Seconds or so ....(and or try multiple times) .... then the phone will reboot without Battery Pull.

I'm Confident, that paul will find a solution to this problem.

Regards

Aspi

Not sure I can press all those at the same time lol but good to know I will try it next time it happens. BTW a friend of mine running the stock froyo 2.2 was having the same problems (he defected to apple... traitor lol) so it might not be a porting issue but something deeper in the actual kernel code.... hope not hope there is an easy solution because it really is a cool ROM to have!

Link to comment
Share on other sites

I haven't tried USB tethering but the auto light sensor doesn't work for me.

try the autostart script... works great.

look a few pages earlier to find it.

Edited by r0bster
Link to comment
Share on other sites

Guest ChrisSpera
try the autostart script... works great.

look a few pages earlier to find it.

Paul, will we have the autostart script built into the ROM at a later date? Just need to know how to address this need.

Thanks!!! (and again, great work!)

Link to comment
Share on other sites

Guest negreenfield
Use the non AVS kernel thts available.. it works well.. but bad battery life..

Honestly I'd forgo the FM ability if there's a more stable kernel out there with decent battery life. I still haven't ever used the FM radio. I know some folks like it so maybe an option for a choice in the kitchen or something?

Link to comment
Share on other sites

Guest tasomaniac

Is the A2SD working for you? After installed this ROM, there is just a little space to install other programs. I have to use app2ext in order to use this ROM. I selected the A2SD+ option in the kitchen but it didn't work for me. I manually installed the Darktremor's app2ext and the phone wont boot up right now. Anyone who can manage those problems?

Link to comment
Share on other sites

Guest prgopala
Hi M8's,

Can anyone check this out for me to know if its a problem only I have:

I get ForceClose if I go to "Settings"-> "Accounts and Synchronisations" and there I chose "add account"

Only my Problem or general Problem?

Regards

Aspi

Looks specific to ur phone... i tried on mine and no FC's

Link to comment
Share on other sites

Guest prgopala
Still have the issue with refusal to register with the network after resume sleep mode.

To recap - wiped phone and installed r24. boot phone and it will come up with signal error message but then connects to my SIM network (orange UK). However after resume from sleep the phone remains with a cross over the network icon and nothing I can do seems to get back the network short of rebooting the phone. Tried reinstalling / wiping three times with different configs but each gives same result.

So I installed r22 (with radio) and no such problem - all works fine.

So rebaked r24 with no radio, and re-installed, this time with no wipe. Back to square one - wont register with the network after resume from sleep.

Anyone got any idea what on earth is going on?

did u try with a different radio?

Link to comment
Share on other sites

Guest vanessa13006
Still have the issue with refusal to register with the network after resume sleep mode.

To recap - wiped phone and installed r24. boot phone and it will come up with signal error message but then connects to my SIM network (orange UK). However after resume from sleep the phone remains with a cross over the network icon and nothing I can do seems to get back the network short of rebooting the phone. Tried reinstalling / wiping three times with different configs but each gives same result.

So I installed r22 (with radio) and no such problem - all works fine.

So rebaked r24 with no radio, and re-installed, this time with no wipe. Back to square one - wont register with the network after resume from sleep.

Anyone got any idea what on earth is going on?

I've not this issue. My phone is registering to my network (SFR. France) without problem after resume sleep time. I'm using 5.08.00.04 radio. I installed this radio before using r24. Used it with CM6 nightlies. When I choose to install r24 wiped all and didn't change the radio. Baked without radio. Don't know if it can help you... Good luck

Link to comment
Share on other sites

Guest Joshua03
I've not this issue. My phone is registering to my network (SFR. France) without problem after resume sleep time. I'm using 5.08.00.04 radio. I installed this radio before using r24. Used it with CM6 nightlies. When I choose to install r24 wiped all and didn't change the radio. Baked without radio. Don't know if it can help you... Good luck

1. I installed the r24 ROM with the 5.08.00.04 radio image (baked).

2. I installed the r24 ROM without the 5.08.00.04 radio image, by installing the radio image before flashing r24.

Both times I had the SIM recognition problem after standby. :lol:

My network: O2 Germany

Now I switched back to the r24 (2.09) version und there's no problem with the SIM.

Edited by Joshua03
Link to comment
Share on other sites

Guest aegdawson
No Battery removal required in most cases it is enoght to push "Power On" + "Vol Down" and "Trackball"..

usually the Phone reboots imediatly.. But in this state:

Just keep those 3 Buttons hold for longer.... 30 Seconds or so ....(and or try multiple times) .... then the phone will reboot without Battery Pull.

I'm Confident, that paul will find a solution to this problem.

Regards

Aspi

Froze, I tried, It didn't work for me. Could it something to do with the recovery code I have... what recovery are you using?

Link to comment
Share on other sites

Guest sleeves_007

When installing this or another modaco desire rom I get this?

E: can't symlink /system/xbin/bb

E: failure at line 43

symlink /system/bin/su system:xbin/bb

Help, what does this mean?

SD Card partitioned in rom manager

Nexus one was running cyanogenmod 6 no problems and I can load that again with no problems.

Am I missing something, radio? SPL? SD Card EXT

HBOOT 0.33.0012

Radio 4.06.00.12.7

Relative newbie..

Thanks.

Edited by sleeves_007
Link to comment
Share on other sites

Guest sleeves_007
When installing this or another modaco desire rom I get this?

E: can't symlink /system/xbin/bb

E: failure at line 43

symlink /system/bin/su system:xbin/bb

Help, what does this mean?

SD Card partitioned in rom manager

Nexus one was running cyanogenmod 6 no problems and I can load that again with no problems.

Am I missing something, radio? SPL? SD Card EXT

HBOOT 0.33.0012

Radio 4.06.00.12.7

Relative newbie..

Thanks.

Sorted, wrong ROM, schoolboy error...Thanks.

Link to comment
Share on other sites

Guest prgopala
Froze, I tried, It didn't work for me. Could it something to do with the recovery code I have... what recovery are you using?

It does not have to have to do anything with recovery... power button + volume down + trackball button...this will restart the phone..let is be in any condition...

Link to comment
Share on other sites

Guest ssmithri2
It does not have to have to do anything with recovery... power button + volume down + trackball button...this will restart the phone..let is be in any condition...

The three finger solution did not work for me either... had to keep pulling the battery.

In the end I decided that I could not chance the random shutdowns... this is my work phone... so I am running evils 1.20 (which appears to be very stable) until Paul can work this one out.

Cheers!

Link to comment
Share on other sites

Guest aegdawson
It does not have to have to do anything with recovery... power button + volume down + trackball button...this will restart the phone..let is be in any condition...

Yep you are right I just tried it and it does work! But only when the phone is in a normal state and not hang as in the states described previously. In that case only bat removal works; at least for me.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.