Jump to content

22/Oct Fr24 - MoDaCo Custom ROM Desire Port for Nexus One with Online Kitchen (2.2 / Froyo)

Guest PaulOBrien

Recommended Posts

  • 3 weeks later...
Guest pinke123
I tried to install this and got a message that Amend scripting is no longer supported?

Same deal here. I tried flashing with the latest AmonRA and with older versions of ClockworkMod (which are supposed to support Amend scripting) but I got this error message (same exact thing with EVil D.'s NXSense ROM).''

Formatting BOOT:...

E:Board does not support mtd utils.E:Failure at line 444:

write_raw_image PACKAGE:boot.img BOOT:

Installation aborted.

Link to comment
Share on other sites

  • 3 months later...
Guest Arafat Ali

I have just installed this rom... working so fluently.. battery life is solid.. with the latest miui rom 1.9.30 or something like that..after everyday usage..I was left with 65% on average... but this one gave me 85% on average...

& obviously 50MB is not bearable for me..So I got this : http://forum.xda-dev...ad.php?t=864174 which is pretty stable :D

& now my internal memory is 1GB..with a class 10 SD card this hack is super fast...Mine is class 4..so I get a little slow down..(which is actually neglible) starting a game.. I love this ROM..plz release another with sense 3.5 & android 2.3.5..or atleast sense 3.0 + android 2.3.4 :D

BTW the only problem now I face is low memory (RAM) I get around 150MB left... normally other ROMS give me 240MB free ram

This might help some people with RAM issues : https://market.android.com/details?id=com.rs.autokiller&hl=en&pli=1

Edited by Arafat Ali
Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...
Guest rubentome

i've installed your rom. it works great. thanks.

my mobile device offers me an update but i cant install it. it tells me "signature failed"

i've done this:


ROM MANAGER says that "my rom is not ready to receive OTA updates. please contact with your rom deverloper"

to have the file "updated.zip" i've copied the archive located in "download" sd card folder (i think this is the one my mobile downloaded when it tried to update: 28.8mb) to de root of the sd and renamed it correctly.

I THINK THE PROBLEM IS THAT WHEN Flash ClockworkMod Recovery to install ClockworkMod Recovery image IT ONLY LET ME SELECT NEXUS ONE INSTEAD OF HTC DESIRE

but i doesn't fix anything. i always have

E:Error in /sdcard/update.zip

(Status 7)

Installation aborted

Could anyone please help me?


Edited by rubentome
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.