Jump to content

CyanogenMod 6 port for Pulse


Guest Tom G
 Share

Recommended Posts

That's a known problem. Make a swap partition or whatever and use that (I can't help you any more than that as I don't have a pulse :S). The problem is, as the Pulse has super low RAM the messaging app gets killed meaning that some texts don't get through. The swap partition makes RAM so the messaging app doesn't get killed and you get all your texts :lol:

Just reflashed :|.

Guess I should have searched. Thanks for the heads up though.

Actually, while I'm here, what sort of size swap should I use? 256mb should be fine, right?

Edited by SaladOA
Link to comment
Share on other sites

Hi, installed this rom and the REVolution theme to my rbm2(u8230) works fine, but one thing. In normal calls my microphone is muted (i guess). Any idea how to solve this? I found threads about overreacting microphone or handset mutes, but nothing on this. Maybe it's just misconfiguration, any help is appreciated.

SOLVED :lol:

It was the failure of the Phone.apk in the revolution theme. Flashed on the CM mod again without the Rev theme and everything works fine.

Edited by sanyiamokus
Link to comment
Share on other sites

What about your GPS?

I used it yesterday and I think it's really unstable (but the connection should be good, I wasn't in a city). The connection is dropped a lot of times and the GPS coordinates are a little late (I noticed this while I changed the street). A reboot doesn't improve this issue. Anybody noticed similar problems?

Link to comment
Share on other sites

not working for me, only cm7 bootscreen and circle rebooting after it

It boots for me fine, however after that there are not a lot to see :) I get a black screen with the working status bar after the android tutorial (that FCd before it's end :lol:) USB and Wifi seem to work, but there is no working desktop app, launcher yet. I installed ADW 1.1.5 (that is what I could find fast on my comp) that seems not to work at all ;). It got the boot loop after that.

The theme pretty seems like the 2.1, not only because of ADW, but before installing it the status bar was the same also.

Well, at the current status it is pretty unusable, however it really seems that the speed issues have been solved, at least what I could check worked quite fast.

UPDATE:

I managed to install a launcher, that allowed me to check other settings aswell. It seems that it is an early version of CM6.1, or i do not know. It writes in About phone that:

Mod version: CyanogenMod-6.1.0-RC2-Pulse

Android version: 2.2.1

Or maybe did something wrong. Will try again.

UPDATE:

Yep, I did something wrong. I did not manage to start it again, most probably i did not manage to install it the first time neither, it only got mixed with the old ROM (of course i did a full wipe), or something like hat i suppose.

I am still waiting for a usable version :)

Edited by skandigraun
Link to comment
Share on other sites

Yep, I did something wrong. I did not manage to start it again, most probably i did not manage to install it the first time neither, it only got mixed with the old ROM (of course i did a full wipe), or something like hat i suppose.

I am still waiting for a usable version :lol:

I still recommend that people format /system while in CW Recovery before installing this rom. That will clear out all previous apps and guarantee you have enough space to install the full rom (including the "tiny" or "Pulse" version of Gapps). A full wipe does nothing to /system; it only removes all your data and apps installed to /data.

Maybe this is an unnecessary step, but it works for me. As always, YMMV.

Edited by twrock
Link to comment
Share on other sites

  • 2 weeks later...

i dont know if this has been mentioned yet but i cant be bothered searching through 109 pages,

i just got a pulse this week, and changed to this rom, and its very good, only one problem though, is that there is an annoying buzzing sound whenever i play a game

any way to fix this?

thanks

Link to comment
Share on other sites

i dont know if this has been mentioned yet but i cant be bothered searching through 109 pages,

i just got a pulse this week, and changed to this rom, and its very good, only one problem though, is that there is an annoying buzzing sound whenever i play a game

any way to fix this?

thanks

I had this problem too. When the volume level is zero the buzzing sound can be heared.

Link to comment
Share on other sites

Every Pulse with this ROM has the same MAC, that's the bug.

I have workaround for CM for Pulse to set back Real Mac Address. Soon publish it in Market.

Please tell me who is needed in such fix?

Link to comment
Share on other sites

I have workaround for CM for Pulse to set back Real Mac Address. Soon publish it in Market.

Please tell me who is needed in such fix?

I am really need that fix. :P I would be very happy if this possible.

Because i'm learning in the University of Miskolc and the Wifi network using MAC filtering.

So in the auditorium i can't browse my favorite webpages. :D

Link to comment
Share on other sites

Hi, I'm having a memory problem. I installed my apps on the SD, but still I get the message memory.

How I can fix this?

Regards

Are you using the built-in A2SD or DT's A2SD (the one where you create an ext2 partition on your sd card)?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.