Jump to content

CyanogenMod 6 port for Pulse


Guest Tom G
 Share

Recommended Posts

another thing to like about the CM6 is that if you install another launcher (i am using zeam) the adw launcher that comes with CM6 does not run, nice!

Link to comment
Share on other sites

hmm... is it essential to flash userdata?

im skipping that atm so it keeps stuff the same

If you don't flash userdata 3G won't work. There is a script on userdata that runs on firstboot.

If you don't want to flash it run.

adb remount

adb shell chmod 6751 /system/bin/netcfg
That will do what the script should have done. I will look at a better way to do it in future that doesn't need the userdata image. PS. If you don't flash userdata you may also have problems with wifi. It should be fine if you are coming from something based on codeaurora (like the official Huawei 2.1 roms), but if you are coming from something based on aosp (like my froyo roms or FLB 2) it will probably fail. To fix.
adb shell rm -r /data/system/wpa_supplicant

adb reboot

Edited by Tom G
Link to comment
Share on other sites

Don't know if this is a bug or not. These lines/artifacts show when i press the notification bar. The date should appear with a fade animation but instead of the animation there are artifacts

post-656233-1286583550_thumb.png

Link to comment
Share on other sites

Don't know if this is a bug or not. These lines/artifacts show when i press the notification bar. The date should appear with a fade animation but instead of the animation there are artifacts

post-656233-1286583550_thumb.png

It works fine for me. Maybe it is because of your customised notification bar.

Link to comment
Share on other sites

Oh, how stupid I am.

Yesterday evening I repacked flb's ramdisk.cpio with my kernel, it is senseless.

Here is tom's ramdisk.cpio with flb's kernel and sorry guys for the mistake!

Edit:

It booted fine, and flashing CM6, A2SD and GAPPS in the right order resulted to a very usable Pulse!!

boot_flb.img

Edited by gusthy
Link to comment
Share on other sites

I flashed anything (i tried twice) but my pulse stucks on the "Android" bootscreen... I tried gusthy's two boot.img

Why is that?

Thanks!

EDIT: I stucked too w/ the original boot.img... :S

Edited by sNaiL94
Link to comment
Share on other sites

Oh, how stupid I am.

Yesterday evening I repacked flb's ramdisk.cpio with my kernel, it is senseless.

Here is tom's ramdisk.cpio with flb's kernel and sorry guys for the mistake!

Edit:

It booted fine, and flashing CM6, A2SD and GAPPS in the right order resulted to a very usable Pulse!!

No worries and thanks! So does this now contain the kernel with swap and adjustable overclock <691mHz?

Link to comment
Share on other sites

Don't know if this is a bug or not. These lines/artifacts show when i press the notification bar. The date should appear with a fade animation but instead of the animation there are artifacts

post-656233-1286583550_thumb.png

I have flashed the elegant steel mod from xDA as well. But when I pull down the notification bar,the text of The notification is black and therefore not readable. Someone help please

Link to comment
Share on other sites

I have flashed the elegant steel mod from xDA as well. But when I pull down the notification bar,the text of The notification is black and therefore not readable. Someone help please

Did you flash a framework you downloaded from XDA or here?

Link to comment
Share on other sites

I flashed anything (i tried twice) but my pulse stucks on the "Android" bootscreen... I tried gusthy's two boot.img

Why is that?

Thanks!

EDIT: I stucked too w/ the original boot.img... :S

wipe, wipe, wipe :)

Link to comment
Share on other sites

I have flashed the elegant steel mod from xDA as well. But when I pull down the notification bar,the text of The notification is black and therefore not readable. Someone help please

Change the colour of the text in

Settings - CyanogenMod Settings - User Interface

And change all the options there to change text white.

Link to comment
Share on other sites

I have flashed the elegant steel mod from xDA as well. But when I pull down the notification bar,the text of The notification is black and therefore not readable. Someone help please

You need to mess with the colours in CyanogenMod Settings > UI Tweaks > Notifications. (I can't remember the real names :))

So now we have 691MHz and SWAP with the above image? Yippee!

Link to comment
Share on other sites

An update with working camera & sensors should be up a little later. The camera has a bit of a bug that I would like to investigate further.

Edited by Tom G
Link to comment
Share on other sites

An update with working camera & sensors should be up a little later. The camera has a bit of a bug that I would like to investigate further.

I thought camera was known to be impossible...

Front camera too? Or just back?

And damn you Jamie for beating me... :)

Link to comment
Share on other sites

You need to mess with the colours in CyanogenMod Settings > UI Tweaks > Notifications. (I can't remember the real names :))

So now we have 691MHz and SWAP with the above image? Yippee!

Beat you ;)

Link to comment
Share on other sites

I thought camera was known to be impossible...

Front camera too? Or just back?

And damn you Jamie for beating me... :)

Beat you ;)

Beat you.

Stop it Jamie.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.