Jump to content

CyanogenMod 6 port for Pulse


Guest Tom G

Recommended Posts

Guest twrock
guys i can't arabic-browser-signed.zip and gapps-pulse-20101020-signed.zip.. it just says aborted (using recovery mode) anyone help ?

Look at my previous post just above yours. Follow that link to get to the other links.

Make sure you are using Clockwork Recovery 2.5.0.7. If you aren't, first flash that. (There is a link in that post.)

Download the Gapps linked in that post. Boot into CW Recovery, do a full data wipe. Install that Gapps.

Then, maybe you can install the arabic browser. Are you sure that browser file is an installable zip via Recovery, or is it just a zip of the apk file you need to install separately?

Incidentally, you might want to just start over with that rom. It has a lot of fixes that this rom does not.

Link to post
Share on other sites
  • 3 weeks later...
Guest Galegor

GApps signed zip: gapps-pulse-20101020-signed.zip <-- install from recovery

I had a serious problem to install Gapps. My Clockwork ver is 3.xx and had problem with scripts in a time of installing using file from above link. Just to share with others below works perfectly for me. Now I have all the standard Google apps and market on Android 2.2. http://wiki.cyanogen...ion/Google_Apps

direct link for CyanogenMod 6: http://android.d3xt3...1020-signed.zip

Edited by Galegor
Link to post
Share on other sites
Guest twrock

I had a serious problem to install Gapps. My Clockwork ver is 3.xx and had problem with scripts in a time of installing using file from above link. Just to share with others below works perfectly for me. Now I have all the standard Google apps and market on Android 2.2. http://wiki.cyanogen...ion/Google_Apps

direct link for CyanogenMod 6: http://android.d3xt3...1020-signed.zip

I'm not sure this was your problem, but it has been mentioned a number of times that there are problems with using CW Recovery 3.x. Many of us have found 2.5.0.7 works consistently very well. "Newer" is not always better. ;) But YMMV.

Link to post
Share on other sites
Guest flip's

Hello,

I'm a TMN A1 user (U8320). CyanogenMod 6 with only one problem(?), front camera, but....

It's really a good rom. Everything better than 2.1 from TMN. Rom Manager already there, etc.

Even 802.x protocol that don't work with 2.1 from tmn is now working (I'm sure it was problem with cert).

Cyanogenmod 7 is in my mind, is really a good improvement , but first attempts result in no network (so no telephone), and I need it ;-)

Anyone had successes?

Link to post
Share on other sites
  • 1 year later...

:( Hello !!!

I cant update my android ?! I try very times but I can't :(

My android is a Huawei U8320 , and I want to upgrade it to 2.2 , but I can't ...

someone help me?! please? :(

Link to post
Share on other sites
Guest desalesouche

:( Hello !!!

I cant update my android ?! I try very times but I can't :(

My android is a Huawei U8320 , and I want to upgrade it to 2.2 , but I can't ...

someone help me?! please? :(

see here---->
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.