Jump to content

[THEME] Blue S v1.5 for CyanogenMod 6.1 RC2 [07/12/2010]


Guest igor_anta
 Share

Recommended Posts

Guest igor_anta
I like it as well.

Gonna give it a try as soon as Tom_G releases his next CM6.

BTW: could't use the icons with better cut with my current FLB1.7-set-up.

DON'T use this with the new release of CM, I need to update it for the new framework options. The icons are not for BetterCut, just use the option in ADW. Long press on the home screen select custom shortcut and then select the application and the picture for the icon. Cheers!

Link to comment
Share on other sites

Guest igor_anta
can we have an updated CM6 BlueS theme with unlock slides from green to blue and a regular battery icon?

cheers

Sure but first I need to do a good port of the theme for the new framework. Then I'll do this, it's not a big deal. By from green to blue you mean they should look like in the All Blue framework right?

Link to comment
Share on other sites

Guest jamielockeymusic
Sure but first I need to do a good port of the theme for the new framework. Then I'll do this, it's not a big deal. By from green to blue you mean they should look like in the All Blue framework right?

yes :P they should be like that :D

how doyou port to the new CM6?

i could help out :D

Link to comment
Share on other sites

Guest igor_anta
yes :P they should be like that :D

how doyou port to the new CM6?

i could help out :D

Well then, just say so :P If you can adapt all the png's in the pack to look like the two that are different, same size and same style, then it's done. Try, even a few would speed stuff up. Cheers!

DOWNLOAD: New_folder.rar

Link to comment
Share on other sites

Guest DanWilson

No signal. I think.

Can you make us a CM6 colour thingy? Please?

:P

Also - Battery Icon is permanently 0%.

No fix.

Edited by DanWilson
Link to comment
Share on other sites

Guest igor_anta
i flashed this ontop of 0.30 cm rom and all the icons are messed up ( usb is battery, no signal icon etc.) do you have any clue what caused this ??

Nope :P I'll try messing around with this and see what's the problem. Can someone post a screenshot?

Link to comment
Share on other sites

Guest DanWilson
Nope :P I'll try messing around with this and see what's the problem. Can someone post a screenshot?

I'll get a screen up tomorrow. Also, transparent status bar only half works. I can see through it when I drag it down, but not on my homescreen.

LauncherPro+ with wallpaper scrolling off.

Link to comment
Share on other sites

Guest igor_anta
I'll get a screen up tomorrow. Also, transparent status bar only half works. I can see through it when I drag it down, but not on my homescreen.

LauncherPro+ with wallpaper scrolling off.

Well even though I'm a bit intoxicated at the moment (Dan you'r too young to follow my footsteps at the moment:P) I can tell that if nothing out of the ordinary occurs the fixed versions should be up by tomorrow night. Cheers!

Link to comment
Share on other sites

Guest Alsajosora

Hi,

I am running Tom G's Version 0.30 of the Cyanogen mod......

I have come to the official T-mobile 2.1 upgrade and then flashed FLB mod, so as far as I am aware I have STOCK partition sizes....However, whenever I try to flash one of these fantastic themes I get a bootloop.

I have tried wiping the davlik-cache in recovery etc but still a bootloop.

I have tried it with a clean fresh install of both 0.20 and 0.30 (wiping as I go) and still the same issue!!!

I REALLY want this theme and am tearing what little hair I have left out trying to figure out what the issue is...Any ideas guys?

Link to comment
Share on other sites

Guest DanWilson
Well even though I'm a bit intoxicated at the moment (Dan you'r too young to follow my footsteps at the moment:P) I can tell that if nothing out of the ordinary occurs the fixed versions should be up by tomorrow night. Cheers!

Why not? I do live in Glasgow you know!

Hi,

I am running Tom G's Version 0.30 of the Cyanogen mod......

I have come to the official T-mobile 2.1 upgrade and then flashed FLB mod, so as far as I am aware I have STOCK partition sizes....However, whenever I try to flash one of these fantastic themes I get a bootloop.

I have tried wiping the davlik-cache in recovery etc but still a bootloop.

I have tried it with a clean fresh install of both 0.20 and 0.30 (wiping as I go) and still the same issue!!!

I REALLY want this theme and am tearing what little hair I have left out trying to figure out what the issue is...Any ideas guys?

I'd tell you not to install it just now, as some of the icons are messed up. Although, are you sure it's boot looping? I mean, when it boot looped for me, the CyanogenMod icon would freeze as the circle got biggest. If the whole thing is still moving, leave it for 5 minutes, then come back. Better yet, get a logcat running.

My logcat when it was looping would end with a few policies dying, then it'd reset.

Link to comment
Share on other sites

Guest Alsajosora
Although, are you sure it's boot looping? I mean, when it boot looped for me, the CyanogenMod icon would freeze as the circle got biggest. If the whole thing is still moving, leave it for 5 minutes, then come back. Better yet, get a logcat running.

My logcat when it was looping would end with a few policies dying, then it'd reset.

Thats exactly what it is doing........Freezing then restarting........

Link to comment
Share on other sites

Guest DanWilson
Thats exactly what it is doing........Freezing then restarting........

Try downloading and flashing the zip again.

Then if that doesn't help try redownloading CM6 and reinstall both.

Link to comment
Share on other sites

Guest Alsajosora

Fantastico!!!!!

Finally flashed and booted without looping!!!! :P

Only issue was that the clock was black but went into Cyanogen, UI, Clock and changed the colour to white.....

Thank you sooooo much Igor_anta!!!!!

Edited by Alsajosora
Link to comment
Share on other sites

Guest igor_anta
Fantastico!!!!!

Finally flashed and booted without looping!!!! :D

Only issue was that the clock was black but went into Cyanogen, UI, Clock and changed the colour to white.....

Thank you sooooo much Igor_anta!!!!!

No problem, since it finally works I can move to other themes now :P

Link to comment
Share on other sites

Guest totiadrenalin
There were some issues with the MediaFire links. Fixed now.

I can just say very nice work!!!

To bad I can't test it now. :P

Wish you the best.

Edited by totiadrenalin
Link to comment
Share on other sites

Guest flip360

nice work, tested on latest cm6.1 rom :P

if only the power notifications icons could be a little smaller, more like the cm6 and of course the blue locks imho :D

can i revert back to some regular battery icon?

cheers

Edited by flip360
Link to comment
Share on other sites

Guest igor_anta
nice work, tested on latest cm6.1 rom :P

if only the power notifications icons could be a little smaller, more like the cm6 and of course the blue locks imho :D

can i revert back to some regular battery icon?

cheers

You mean the notification power widget should be smaller? I will upload a theme with the blue locks and normal battery icon in the next few days, don't worry :D As for the power widget I'm sticking with that size, I never had that many notifications at once for that to feel bigger than it should be :P Cheers!

Link to comment
Share on other sites

Guest flip360
You mean the notification power widget should be smaller? I will upload a theme with the blue locks and normal battery icon in the next few days, don't worry :P As for the power widget I'm sticking with that size, I never had that many notifications at once for that to feel bigger than it should be :D Cheers!

cool, thanks man :D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.