Jump to content

ZTE Blade/San Francisco Unofficial Froyo Build


Guest Stephen Hyde
 Share

Recommended Posts

Market is having problems tonight ... some times it works and some times it doesn't , and that's with a stock rom. taken an hour to get connected and download winamp

Link to comment
Share on other sites

Guest x.balli.x

do we need adb drivers for kbuntu or ubuntu? bcause i think am will be installing linux to sort out android can't be asked with windows

Edited by x.balli.x
Link to comment
Share on other sites

Guest Blasphemous
do we need adb drivers for kbuntu or ubuntu? bcuz i think am ginna install linux to sort out android cant be asked with windows
And in English.......
Link to comment
Share on other sites

try again just fixed something in file :P

This thing you fixed, seemed to bork my build as far as market, etc as redownloading that zip and flashing has buggered it all up lol.

Link to comment
Share on other sites

Guest bugeyes
open up the update.zip file, navigate to system folder, extract the build.prop file then open it in notebook and change lcd_density=160 to lcd_density=240, save the file and stick it back in, flash the update on your phone and it should be changed

Excellent cheers mate works a treat!

Link to comment
Share on other sites

This thing you fixed, seemed to bork my build as far as market, etc as redownloading that zip and flashing has buggered it all up lol.

Yep, definitely, the version you re-uploaded around midnight has borked Androot, Market, GTalk, Lock Screen alignment, etc. The version you had on there about 11:30 was working fine for me with everything, but when I went to change the LCD Density in build.prop I got the original Chinese Icons back, so I re-downloaded your update.zip, not thinking to make a backup of the old one, and got this new version. I sure as hell hope you remember what you changed!

Link to comment
Share on other sites

Guest Simon O
Can't make calls just beeps or send mms or get market, have checked all the settings and all are ok :P

i cant call txt, mms, everything exce[t market and gmail.... shoul i re download n re flash?

That's one reason why this rom is alpha.

Link to comment
Share on other sites

Does anyone else notice that wifi is more stable? Also home screen refuses to tilt to landscape mode and phone randomly goes on silent mode...but froyo is exciting :P

Link to comment
Share on other sites

Guest McGinn81

On this new Froyo 2.2 port if you click on "google search" in the menu its still in chinese - quiet funny but just thought id let you know. In addition to that i now can not download from the app market. My apn settings are correct for three.co.uk - i will try from appbrain and let you know how i get on ( regarding resolution )

Link to comment
Share on other sites

Guest bugeyes

reflashed with the normal resolution after altering build.prop and market worked first time for me!

titanium backup cant get root rights here, even after a reboot.......will pull the battery

Edited by bugeyes
Link to comment
Share on other sites

reflashed with the normal resolution after altering build.prop and market worked first time for me!

Worked as in you can download from it, or just sign in? Can you try Google Talk?

Link to comment
Share on other sites

Guest x.balli.x

Everyone is missing the first post.....which clearly says its Alpha 1 rom , sometime market will work and sometime it won't, hope they will fix it soon

one other question btw, when i go to bbc iplayer, i asks me to download flash player first, shouldn't it be pre-installed..... and what about a2sd?

Link to comment
Share on other sites

Guest Blasphemous
reflashed with the normal resolution after altering build.prop and market worked first time for me!

titanium backup cant get root rights here, even after a reboot.......will pull the battery

Are you using the Rom that was released before the update ie around about 11.30? Just wondering if that 'update' is causing the issue with Google Market?
Link to comment
Share on other sites

Everyone is missing the first post.....which clearly says its Alpha 1 rom , sometime market will work and sometime it won't, hope they will fix it soon

one other question btw, when i go to bbc iplayer, i asks me to download flash player first, shouldn't it be pre-installed..... and what about a2sd?

I'm not missing the first post, as I downloaded the rom before Stephen even posted this thread, I was well aware of what might be a problem, but I wasn't having those problems earlier, hence the queries.

As for your queries, Flash will not work on the Blade at the moment, as Adobe are currently only supporting the Snapdragon CPU's. A2SD is installed by default on Froyo.

Link to comment
Share on other sites

Guest bugeyes
Working fine for me now as well. Weird! Oh well, it's all good.

sorry didnt see your post was too busy fiddling!

oh titanium backup is a total non starter, cant get root permission.....just my root in general? will check, tho superuser permissions did FC when i opened up the log tab.....

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.