Jump to content

28/Oct r4b gforums Custom Rom FroYo for ZTE blade (Alpha!)


Guest gforums
 Share

Recommended Posts

Guest LorianNod

I was having problems re-downloading youtube and Adobe Reader, I found this in another thread, and after doing this I could download them. It may just have been timing if market was flaky, but it would be a co-incidence.

Ok. Finally googled for 1 hour and found the solution. Here it is for everybody's benefit.

Go to settings -> Applications -> All and then go to market and click clear data. Do the same for Download manager as well.

This sorted it out. Hope it helps others who are facing the same issue.

Described Here originally -

http://www.google.co.uk/support/forum/p/An...43123&hl=en

Link to comment
Share on other sites

Guest sikhcentral

I cant get the updated usb drivers to work!

I downloaded the file as above, went into device manager and clicked on one of the 4 ZTE HUSB device and clicked update driver. I browsed to the extracted folder and it said windows could not find the drivers. I tried editing the .ini file to no avail.

Any advice Im running vista?

Link to comment
Share on other sites

Guest robot1000
I cant get the updated usb drivers to work!

I downloaded the file as above, went into device manager and clicked on one of the 4 ZTE HUSB device and clicked update driver. I browsed to the extracted folder and it said windows could not find the drivers. I tried editing the .ini file to no avail.

Any advice Im running vista?

Try this:

http://android.modaco.com/content/zte-blad...s/#entry1436755

Link to comment
Share on other sites

Guest flash2004

Yup, almost everything is working on my SF now. I am not going back to 2.1 :). AWESOME work gforums !!

Now if I can just figure out how to get the old 2.1 dialer back (the one with end, speaker and mute buttons).. I will be a happy bunny !!

Edited by flash2004
Link to comment
Share on other sites

Guest sikhcentral

I think that is for the original 2.1 rom not the froyo update, I had a quick read and it talk about two devices in device manager. After flashing froyo there are four devices! I just cant figure out how to install the drivers, vista doesn't think the drivers are in the folder that I have downloaded.

On a side note if I turn on usb storage I can access my sd card, this wasn't possible in 2.1 or was it?

Link to comment
Share on other sites

Guest edwardnoob
Finally managed to remove youtube using super manager but when i try and reinstall it from the market it wont install, anybody got any ideas?

How did you manage that do you have to buy the full version? theres no option to uninstall for me :)

Link to comment
Share on other sites

Guest sikhcentral
How did you manage that do you have to buy the full version? theres no option to uninstall for me :)

You don't have to buy it and you don't uninstall it.

You need to go to settings on the main screen in super manager and enable ROOT function at the top.

Then go back to the main menu and go file explorer and back up level folder until your in "/".

Go to "system" then "app" then scroll down to youtube.apk and tick its check box and click on the bin at the bottom of the screen and confirm to delete.

Then reboot phone and install from market.

Link to comment
Share on other sites

Guest edwardnoob
You don't have to buy it and you don't uninstall it.

You need to go to settings on the main screen in super manager and enable ROOT function at the top.

Then go back to the main menu and go file explorer and back up level folder until your in "/".

Go to "system" then "app" then scroll down to youtube.apk and tick its check box and click on the bin at the bottom of the screen and confirm to delete.

Then reboot phone and install from market.

ahh i got it now cheers :)

Link to comment
Share on other sites

Guest BigD18t

Im running this rom, as i wasnt able to install angry birds, this rom feels much smoother, and ive had no problems yet bar trying to restore apps with titanium, it says parsing error every time.

Link to comment
Share on other sites

Guest leetron1
Im running this rom, as i wasnt able to install angry birds, this rom feels much smoother, and ive had no problems yet bar trying to restore apps with titanium, it says parsing error every time.

Me too...was told to hit the problems button within Titanium to download latest version of Busybox..supposed to fix the issue.give it a try..let me know>> :)

Link to comment
Share on other sites

Guest Azurren

Had to switch back to 2.1.. Battery brained below 20% with less than normal use at 4:30pm (Usually lasts until atleat 11:00pm)

Still a wonderful rom <3

Link to comment
Share on other sites

Guest nicksoph
Battery brained below 20% with less than normal use at 4:30pm (Usually lasts until atleat 11:00pm)

after 4 hours since it was last pluged into pc 68%

dialer app is shown as using 88% of the battery drain

maps 6%

system 6%

gps 2%

(=102%?)

Does anybody know if the dialer app is actually using this much battery or might it be misreporting?

Link to comment
Share on other sites

Does anyone know if the reported high battery usage is related to the suspected call home issue of the original leaked 2.2 code?

I'm guessing no since I thought I read somewhere on these forums that it had been dealt with already. :)

Link to comment
Share on other sites

Guest gforums
Does anyone know if the reported high battery usage is related to the suspected call home issue of the original leaked 2.2 code?

I'm guessing no since I thought I read somewhere on these forums that it had been dealt with already. :)

Think I'll try to sum up all problems within the next days to create a new rom. It will not contain many new fixes but at least those, which we can find a fix for. just give me some days to do so please! :) thanks guys for the good feedback so far.

Link to comment
Share on other sites

Guest Commadus

So far

1) Super User works after installing AndRoot.

2) Root Explorer still crashes - whats the fix?

3) How do Uninstall Titanium as it freezes waiting for Root Permission?

4) Dialler is using like 80% of the battery.

Link to comment
Share on other sites

Another bug that may have been already reported is that quite often the phone reverts to ring setting from vibrate only without any intervention, anyone else notice this?

Link to comment
Share on other sites

Guest nicksoph
So far

1) Super User works after installing AndRoot.

2) Root Explorer still crashes - whats the fix?

3) How do Uninstall Titanium as it freezes waiting for Root Permission?

4) Dialler is using like 80% of the battery.

if titatanium is freezing this may be because it dosent have root

I suspect that root is not permanent with androot

try rooting again with androot

then tri tita..

Link to comment
Share on other sites

Guest gforums
if titatanium is freezing this may be because it dosent have root

I suspect that root is not permanent with androot

try rooting again with androot

then tri tita..

hmm concerning root..I wonder if I forget some file permissions?

the rom contains su and busybox and also su has the right preperties AFAIK. and on my SF, after complete wipe of data and cach, I could start titanium backup and got a dialog which asked for superuser permission.

will try that again the next days...

Link to comment
Share on other sites

Guest Azurren
after 4 hours since it was last pluged into pc 68%

dialer app is shown as using 88% of the battery drain

maps 6%

system 6%

gps 2%

(=102%?)

Does anybody know if the dialer app is actually using this much battery or might it be misreporting?

Well something is really eating the battery.

Link to comment
Share on other sites

Guest Gerson2k
hmm concerning root..I wonder if I forget some file permissions?

the rom contains su and busybox and also su has the right preperties AFAIK. and on my SF, after complete wipe of data and cach, I could start titanium backup and got a dialog which asked for superuser permission.

will try that again the next days...

gforums, I installed your ROM and can confirm I can also start Ti backup ok. I did a data & cache wipe in ClockWork and also a factory reset once I booted in after install - could it be some ppl are missing one of these?

Link to comment
Share on other sites

Guest zed2012

yes ash.uk i have noticed the same - the ringing volume goes off silent and onto ringer by itself.

I didn't report it, thought it was the buttons being pressed by accident as I have my old e71 case and the buttons seem to line up !!

Link to comment
Share on other sites

Guest birdibird

can somebody post the calendar apk's from this rom, so I can replace them on my sf with the 'original' alpha froyo without having to flash the whole thing?

thanx! :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.