Jump to content

19/Nov r14: VISIONary + one click root


Guest PaulOBrien
 Share

Recommended Posts

If your HTC Desire has a software version that is higher than 1.34 then it cannot be rooted with visionary. You will need to downgrade.

Link to comment
Share on other sites

When I open it in ASTRO File Manager it tells me "Could not open /mnt/sdcard/._com.modaco.visionaryplus.r14.ask as APK file."

What did I do wrong? How'd I screw up?

Edited by skittensro
Link to comment
Share on other sites

IV downloaded it but when i press temproot i get the message rooting device please wait and it keeps flashing.it then goes back to all the options and when i try permroot it says i need to do temproot first.

Please help

Link to comment
Share on other sites

IV downloaded it but when i press temproot i get the message rooting device please wait and it keeps flashing.it then goes back to all the options and when i try permroot it says i need to do temproot first.

Please help

have you checked NOTE: USB DEBUGGING MUST BE ENABLED FOR VISIONARY TO WORK!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.