Jump to content

Gingerbread (2.3) for Pulse


Guest Tom G
 Share

Recommended Posts

It's their loss. XDA-Forum seems to dislike MoDaCo for some reason and they also seem to dislike any Android device that isn't from a big name manufacturer. They have consistently refused to provide a forum for Huawei devices and refuse to create a forum for the ZTE Blade citing privacy concerns (wtf). I like MoDaCo better because Paul runs it properly.

their loss anyway, Bunch of Elitists.

We will have 2.3 on our phone sooner than their ohsopreciousalsoapieceofcrap G1 :)

Comments from my youtube video

"Fake. Turn on the light, "

"Fake its not the final build, where's the gallery app."

XDA members i guess :)

Link to comment
Share on other sites

Guest flip360

yeah, where is your gallery? :lol: LOL

I really hope we get THE FIRST 2.3 ROM by Tom of course and wipe their sad faces with it :)

P.S. No we havent got the gallery yet, but we are upgrading the lights and still have 109 MB of RAM or was it ROM :)

OT, my 555th post, devilish i say :(

Edited by flip360
Link to comment
Share on other sites

Guest al-xcartier
The browser worked fine with WLAN when I tested it. It may be that DHCP isn't setting DNS properly for WLAN (but will work if also using 3G as DNS will already be set). Try http://66.102.11.104 (IP for google.com), if it is a DNS problem that should work.

And it did keep disconnecting/reconnecting from the network even though I let the "use 2G networks exclusively" option disabled. Happened always after one day running without problems and I still don't know whether it is an issue with my French service provider for nobody else is reporting that bug. Reflashing the original images via Fastboot always helped, but then after one day...it happened again.

Link to comment
Share on other sites

Guest thecoo1est
Its slow, but it boots and so far is fairly stable.

Working

RIL

3G

Wifi

Not working

Audio

Bluetooth

Sensors

Lights

SD card

Camera

gingerbread-pulse-test2.zip

Flash with fastboot. Wipe data/cache.

Change log

test2

Fixed 3G.

Enabled JIT. Feels a bit quicker.

Fixed Wifi.

Add EGL libs. Not sure if egl is working right.

what are the odds of us getting this badboy on the Huawei Ascend M860? or 2.2 I will be happy with either thanks!

Link to comment
Share on other sites

what are the odds of us getting this badboy on the Huawei Ascend M860? or 2.2 I will be happy with either thanks!

The odds would probably be good if you had someone to port it for you.

Without having access to an M860 I won't be able to do much. I could probably get the SDK rom booting like we have for the pulse, but I couldn't do a fully working rom like my froyo and cm6 roms on the pulse. Without having a device to test on it would be too hard trying to get everything to work.

Link to comment
Share on other sites

Will CM change the source to 2.3 or will they start a new project? How big are the odds to port (if it will exist) CM 2.3 to the Pulse?

@Tom What about a new version? Are you working on it and what will be fixed? 0.4 is really great and nearly perfect.

Link to comment
Share on other sites

Guest flip360
am i wrong, or the Gingerbread's sources have been released? O_o

Not yet :)

"Gingerbread will be in AOSP soon after Nexus S ships. Future details will be sent to android-building."

Link to comment
Share on other sites

My first build is done. It boots.

At the moment it has less working than before, but it looks promising. I will upload something later, hopefully with a few of the problem fixed.

Link to comment
Share on other sites

Guest TJ Style
My first build is done. It boots.

At the moment it has less working than before, but it looks promising. I will upload something later, hopefully with a few of the problem fixed.

Great bro..

Will be reference for me to building the gingerbread for my phone.. :)

Link to comment
Share on other sites

The audio driver (which wasn't from AOSP) broke so I've spent a bit of time fixing that. It looks like it works now (I just made a call and it worked) but for some reason there are no sounds in the rom. It looks like the entire media directory is missing.

It looks like wifi is working. 3g isn't at the moment, but that should be a 5 minute fix.

Once I get the sounds sorted out I will upload a rom. There will still be a lot not working, but it will have basic phone functionality.

Link to comment
Share on other sites

Guest Fusion0306
The audio driver (which wasn't from AOSP) broke so I've spent a bit of time fixing that. It looks like it works now (I just made a call and it worked) but for some reason there are no sounds in the rom. It looks like the entire media directory is missing.

It looks like wifi is working. 3g isn't at the moment, but that should be a 5 minute fix.

Once I get the sounds sorted out I will upload a rom. There will still be a lot not working, but it will have basic phone functionality.

Can't wait to try it :) You are truly a genius, Tom G ;)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.