Jump to content

ZTE V9 Tablet

Guest J_Martin

Recommended Posts

  • 2 weeks later...
Guest sentroy
So now that the offical 2.2 update is out..... how long before we can get the kernel source??? :mellow:

I've been looking in to getting a Light, wanted to ask if you believe that development will continue or just another dead end.

Link to comment
Share on other sites

Guest gibbyman

Now that Telia (a swedish carrier) dumped the prices on the ZTE V9 - also known as ZTE Light - in Sweden to a mere 110€ (converted from the Swedish 995SEK) I suspect that the user base for this goodie will grow quite rapidly... I think it more or less sold out in just over a day in the Stockholm Area, with more buyers around Sweden as well as online.

One question though... I fail to find any other information on an "Official 2.2 update" being out anywhere else... did I miss that part or where does that info come from?

All I find is the file that was mentioned earlier, hosted by Filesonic

Seems I found the answer myself - kinda: http://android.modaco.com/content/other/33...-now-available/

Sorry about that...

Edited by gibbyman
Link to comment
Share on other sites

Guest schtek1

I bought an ZTE Light V9 earlier today in a store from Telia (Sweden), unlocked. It ran 2.1 when I got it.

So i rooted, installed clockworkmod, flashed first with the modified clockwork and then the altered blade 2.2 for this pad. I am now stuck in a reboot loop. No way to get into clockwork or the FTM state or whatever it's called. Is my pad completely bricked? Is there any way to reset or reinstall everything on it? Help is greatly appreciated!

Link to comment
Share on other sites

Guest alpha xs

I all!

Been busy starting a new businnes...

Good progress, with the pach for the ftm software!

I tryed your recory sebastian, the mod gen2, but in my case the revory v3 was no working (could not select nay option noly navigate, tried power, and touch... and nothing)

So decide to go the hard way, after many trial and error, use Quick boot, rebooted in bootloader and with the ZTE sreen forced the ADB driver to install and it did.

No adb shell.... but fastboot devices returned "?" so used fastboot flash recovery

Now my question is. I tried all the combinations i could think off but did not manage to boot in to clockwork recovery.... but if i normal boot and select recovery in Quick boot, it boots in clockwork recovery...

I used the *.img to flash

any ideas?

PS - Full tutorial in here

Use google translator, by now just ended and don't have the time to translate rigth now sorry

Edited by alpha xs
Link to comment
Share on other sites

Guest alpha xs



Based on V9_GENERICV1.0.0B03

"Clean" Rom + Rooted

With : recovery-clockwork- by Sebastian404

Hardware butons dont'seem to start recovery so use quick boot...for now

alphaxsMOD2.2.1 will be realeasad next, with new boot logo and with the basic apps loaded, and other improvements.

It will be installed via recovery.

This one is installed via FTM flasher - Multisales.

And is a room to use to upgrade from 2.1 to 2.2., or some emergency.

How to Install:

(this part used gtranslate(its 02:00 got to go to slepp)

from: http://androidpt.com/index.php?option=com_...0&Itemid=30

Good Start for general tutorial to upgrade to 2.2

NOTE: Due to some errors advise drivers who have a machine with XP to use for this process, who do not have it you can create a virtual machine with virtual box (always the way trust me)

1 - Download from:




2) Unzip everything to a directory

3 - Install the program Sales_MultiDL_MSM7227_V1.00.01

4 - Copy the file to the folder Sales_MultiDL_MSM7227_patched.exe program installation

5 - Run the program Sales_MultiDL_MSM7227_V1.00.01 and indicate the path to the directory where the room was extracted alphaxsMOD2.2.0.1

6 - With ZTE off removing the battery and wait 10 seconds, can touch the contacts of ZTE to accelerate discharge wastewater, and then reconnect the battery.

7 - Press (and hold) VOL (-) & VOL (+) and then also press the power button button, (you'll see the light flashes one time).

8 - Now turn on the ZTE with the USB cable to the PC;

9 - Go to My Computer, selecting with the right mouse button and choose to manage;

10 - Select the Device Manager and go to the port and see the number that appears;

11 - Go Sales_MultiDL_MSM7227_V1.00.01 window and select an ADC that port;

12 In low-in 'Information File' clicks SW Directory and browse to the folder 'alphaxsMOD2.2.0.1'

13 - Select 'Backup NV' and then 'Start All'

14 - Will you stay with a new file in the program folder called 'Channel1.nvm' (make a copy for safety) (if error, does everything till the end if you finish with FTM screen returns to repeat the process, the second time ja will create the file correctly (may be the first time at 0 kb)

Just checked myne and the imei changed to, so it must be the NV step!!!!

In my case it didn't want to do it so i was forced to skip it...

the second time it did created a NV file with no problem... but i figured now that it was it the wrong imei this time...

So try to make the NV backup

15 - Now in Action Mode select 'Download' and then 'Start All'

16 - Began ensures that not even turn off the PC or the tablet!

17 - If everything went well you have the 2.2 if you stay locked up on the screen MTF (if the file has 0 kb Channel1.nvm can happen, then repeats the process going and this time the backup already generates a file of any size. If FTM der again takes the battery and repeat the process that I explained before, then waits for the first boot takes more time. You can also try to link carrying power & vol +

Edited by alpha xs
Link to comment
Share on other sites

Guest silverpilen

Just for some reason, it just wont ADB anything for me... and its really irritating me to swap back to windows just to use fastboot and adb. Most of the stuff i have been doing from terminal, but just sometimes there are some things i cant/dont want to do in terminal...

I have the same problem. Didi you ever get the ZTE to work under Linux?

Link to comment
Share on other sites

Guest Damian J

alpha xs, come over to my site and create a thread for the rom. ztev9.tk. it would benefit a lot of people!


Link to comment
Share on other sites

Guest Warheart

I need help. I tried to update my friends ZTE v9 and now it won't boot. It just goes to FTM. How can I restore it to way it was before?

Link to comment
Share on other sites

  • 3 months later...
Guest Stephen J. Knill

I need help. I tried to update my friends ZTE v9 and now it won't boot. It just goes to FTM. How can I restore it to way it was before?

This is a common glitch with the update, holding the Volume- button when you power on should correct this (only needs to be done once, after which device will boot normally.)

Link to comment
Share on other sites

Guest ZTE_Blade

I need help. I tried to update my friends ZTE v9 and now it won't boot. It just goes to FTM. How can I restore it to way it was before?

How did you do it?

What steps, what was the v9 on before the flash?

don't miss out any steps.

Link to comment
Share on other sites

  • 5 months later...
  • 7 months later...
Guest draco01

Model Number: light

Android version: 2.3.4

Baseband version: V9B01


build number: GB_V9_GENERIC1.0.0B06

Is there any way to root this device? i tried z4/zergrush/doomlord/unlockroot/superoneclick all latest versions but no luck....

when you go inside build.prop the ro.build.type = user

ro.build.user = xuzhenxuan

any help?

Link to comment
Share on other sites

  • 10 months later...
Guest alpha xs

Multiupload failed and i don't find a copy of these mod's

alphaxsMOD 2.1 ZTE V9 App2sd Full 1.2

alphaxsMOD 2.1 ZTE V9 Link2sd Full 1.2


Can anyone post a link?


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.