Jump to content

Basic CM61-Pulse0.40 ROM installation with modifications


Guest twrock
 Share

Recommended Posts

just remove the app from your system/app and reboot see if your issue is fixed :huh:

I have DSPManager installed and it works just fine. It may be an hardware problem, as I never seen anyone complain about the same problem.

Link to comment
Share on other sites

GREAT!!!!! THE BEST ROM UNTIL NOW!!!!!

THANKS A LOT..

BUT THERE IS A HUGE PROBLEM: EARPHONE IS NOT WORKING WELL. THE SOUND FROM EARPHONE IS LIKE THROUGH KALAOK SO IS VERY WEAK. I THINK THAT BECAUSE THE DSP INTRODUCED IN THIS VERSION.

PLEASE RESOLVE IT. THIS ROM WILL BE THE BEST OF THE BEST.

Uppercases are not to scream?... :huh:

Link to comment
Share on other sites

I installed this 2.2rom but met a problem and don't know how to solve it.

Device: T-Mobile Pulse with the official 2.1 of Sweden. 4GB card (class 4), no swap, no ext partition.

1. Format SD card.

2. boot with CW recovery v2.5.0.7, then format boot, system, data and cache.

3. wipe data/factory reset, wipe cache partition.

4. install CM61-Pulse0.40-f0.3xLM.zip

then install dtapps2sd_2.7.5.2_signed.zip

and final install gapps-pulse-f0.3x.zip

5. reboot system

However, when I uninstalled the unnecessary apps, such as YouTube, Facebook, all they will back to system after reboot the handset. The another problem is I can't install any apps, while I click the install, the interface will auto switch to the starting screen and re-entry system. I have no idea how to settle both these problems, is anyone can advise, thanks.

Link to comment
Share on other sites

I installed this 2.2rom but met a problem and don't know how to solve it.

Device: T-Mobile Pulse with the official 2.1 of Sweden. 4GB card (class 4), no swap, no ext partition.

1. Format SD card.

2. boot with CW recovery v2.5.0.7, then format boot, system, data and cache.

3. wipe data/factory reset, wipe cache partition.

4. install CM61-Pulse0.40-f0.3xLM.zip

then install dtapps2sd_2.7.5.2_signed.zip

and final install gapps-pulse-f0.3x.zip

5. reboot system

However, when I uninstalled the unnecessary apps, such as YouTube, Facebook, all they will back to system after reboot the handset. The another problem is I can't install any apps, while I click the install, the interface will auto switch to the starting screen and re-entry system. I have no idea how to settle both these problems, is anyone can advise, thanks.

First, I'm not sure why you formatted your SD card if you didn't want to have an swap and ext2 partition (for DTApps2SD).

Secondly, if you don't have swap or a ext2 partition, I can't think of why you want DTApps2SD installed. Do you have some special reason I haven't thought of?

Thirdly, your description seems to me to point to the possibility that you didn't get /system formatted. If you didn't get that formatted correctly, then there will be a number of apps that are leftover from your official rom, and that will cause you problems. Make sure you SEE the message that says /system was formatted. It is really easy in CW Recovery to accidentally roll the ball and not click on "Yes" to format a partition. When that happens, you have one copy of the app in /data that you can uninstall, but then there is the original copy of the app in /system that seems to "return" after the reboot. That can also explain why the Market fails to work correctly. It seems that often when /system is overfull, Vending.apk (Market) is one of the apps that fails to work correctly. If /system is overfull, bad things happen.

If you did format /system correctly and you did follow all the other instructions as well, then I have no explanation for your problem. Maybe someone else has ideas.

Link to comment
Share on other sites

I've tried almost all roms on my A1 (U8230), but this seems to me is the best and works very well, but the GAPPS also gave me problems in market, so I installed the pulse GAPPS 20101020-signed, and was the work very well.

Thanks TWROCK

And continues.

Sorry for my English

Link to comment
Share on other sites

Thanks for the feedback. I'm back from my trip. Looks like the downloads of the "beta" have gone over 200. I'm guessing from the lack of pervasive negative feedback, it's working for the vast majority.

But I'd like to take this opportunity to remind everyone that I am not a developer or someone who really even knows what I am doing. I just keep trying until I get something that works, sometimes not even knowing why it works. So when it comes to highly specific problems on "non-standard" equipment or installs, I'm usually of no help at all. Sorry, but you have to hope someone who really knows what they are doing will come along and help you. I just don't have the necessary skills or depth of understanding.

And I also want to again say that the current state of this rom is only possible by an amazing string of people who did the really hard work, starting a lot of months ago:

The Cyanogenmod team

Tom G (and everyone who gave him help/ideas)

Flibblesan

Starkos

Richard_Arkless (and Toti, ve100 and everyone else who helped him)

AntonioPT

And the many people who came up with some "tiny" fix or improvement that made this rom just the little bit better.

Personally, I did nothing more than try to compile all the great stuff that everyone else did. It really is not that difficult, and I hope more people will be motivated to learn to do it themselves and then contribute something back.

And I'm still hoping "someone" will keep doing all that really hard work, so we can have an even more amazing rom for our "old" phone. :) Honestly, I'd like to think I'm done with this mod. :huh:

Link to comment
Share on other sites

Thanks for the feedback. I'm back from my trip. Looks like the downloads of the "beta" have gone over 200. I'm guessing from the lack of pervasive negative feedback, it's working for the vast majority.

But I'd like to take this opportunity to remind everyone that I am not a developer or someone who really even knows what I am doing. I just keep trying until I get something that works, sometimes not even knowing why it works. So when it comes to highly specific problems on "non-standard" equipment or installs, I'm usually of no help at all. Sorry, but you have to hope someone who really knows what they are doing will come along and help you. I just don't have the necessary skills or depth of understanding.

And I also want to again say that the current state of this rom is only possible by an amazing string of people who did the really hard work, starting a lot of months ago:

The Cyanogenmod team

Tom G (and everyone who gave him help/ideas)

Flibblesan

Starkos

Richard_Arkless (and Toti, ve100 and everyone else who helped him)

AntonioPT

And the many people who came up with some "tiny" fix or improvement that made this rom just the little bit better.

Personally, I did nothing more than try to compile all the great stuff that everyone else did. It really is not that difficult, and I hope more people will be motivated to learn to do it themselves and then contribute something back.

And I'm still hoping "someone" will keep doing all that really hard work, so we can have an even more amazing rom for our "old" phone. :) Honestly, I'd like to think I'm done with this mod. :huh:

Just to remind you... That's exactliy how Flibblesan started :P

Link to comment
Share on other sites

First, I'm not sure why you formatted your SD card if you didn't want to have an swap and ext2 partition (for DTApps2SD).

Secondly, if you don't have swap or a ext2 partition, I can't think of why you want DTApps2SD installed. Do you have some special reason I haven't thought of?

Thirdly, your description seems to me to point to the possibility that you didn't get /system formatted. If you didn't get that formatted correctly, then there will be a number of apps that are leftover from your official rom, and that will cause you problems. Make sure you SEE the message that says /system was formatted. It is really easy in CW Recovery to accidentally roll the ball and not click on "Yes" to format a partition. When that happens, you have one copy of the app in /data that you can uninstall, but then there is the original copy of the app in /system that seems to "return" after the reboot. That can also explain why the Market fails to work correctly. It seems that often when /system is overfull, Vending.apk (Market) is one of the apps that fails to work correctly. If /system is overfull, bad things happen.

If you did format /system correctly and you did follow all the other instructions as well, then I have no explanation for your problem. Maybe someone else has ideas.

I also Have this problem... And I'm sure that I formatted the system... but can't install any program that i have on my sd(I allowed to install third party apps. from settings)

Link to comment
Share on other sites

Just to remind you... That's exactliy how Flibblesan started :)

:huh:

On another topic.......

With a little fear and trembling, I decided to make one more change. I think it won't hurt anything, but who knows.

I'm reaching the conclusion that:

1. this is the end of the road for this rom, so there is no reason to try to maintain any sort of compatibility with Cyanogenmod

2. the CM people are never going to seriously consider supporting the port to Pulse that Tom made

So I think I'll give in and have the install script just format /system and be done with it. However, I'll do it the "easy way" by duplicating the format /system line and leaving everything else intact. And that way I'll have less chance of having messed anything up.

So for anyone who is willing to test it for me, here's a link: test rom.

Edit: The whole point for this change is to eliminate the need to format /system, so don't do that step if you are testing this rom.

The only difference between this and the f0.3xLM version is one line in the install script that formats /system, so there is absolutely no reason for anyone who installed the previous version to think this is some sort of important update. It isn't. But I would appreciate anyone who is willing to test it for me. I have tested it some, but it always helps to have more people using it to be sure. You can just use the same DTApps2SD and Gapps as before.

Edited by twrock
Link to comment
Share on other sites

:huh:

On another topic.......

With a little fear and trembling, I decided to make one more change. I think it won't hurt anything, but who knows.

I'm reaching the conclusion that:

1. this is the end of the road for this rom, so there is no reason to try to maintain any sort of compatibility with Cyanogenmod

2. the CM people are never going to seriously consider supporting the port to Pulse that Tom made

So I think I'll give in and have the install script just format /system and be done with it. However, I'll do it the "easy way" by duplicating the format /system line and leaving everything else intact. And that way I'll have less chance of having messed anything up.

So for anyone who is willing to test it for me, here's a link: test rom.

Edit: The whole point for this change is to eliminate the need to format /system, so don't do that step if you are testing this rom.

The only difference between this and the f0.3xLM version is one line in the install script that formats /system, so there is absolutely no reason for anyone who installed the previous version to think this is some sort of important update. It isn't. But I would appreciate anyone who is willing to test it for me. I have tested it some, but it always helps to have more people using it to be sure. You can just use the same DTApps2SD and Gapps as before.

Good evening, thank you again for this ROM, I test tomorrow your version without the format system and I give you my impression tomorrow night.

My phone is U8230 and I live in France. I posted a tutorial for all to advantage in France of your ROM. http://forum.frandroid.com/topic/36801-ins...0-fevrier-2011/

Very good work on your part.

Thank you again.

Link to comment
Share on other sites

Announcement:

Version f0.3.2 of the rom and gapps is available for download.

See the first and second posts for more information.

Edited by twrock
Link to comment
Share on other sites

Announcement:

Version f0.3.2 of the rom and gapps is available for download.

See the first and second posts for more information.

Is there difference between this version f0.3.2 and CM61-Pulse0.40-f0.3xLM.zip (beta)?

Link to comment
Share on other sites

Is there difference between this version f0.3.2 and CM61-Pulse0.40-f0.3xLM.zip (beta)?

Extremely little. In fact, other than the last minute changes to Gapps to update apps, I don't think there is any real difference. Of course the reported build number will be different, but that is meaningless. I recommend you stick with what you have.

But, if you plan on reinstalling in the future for some reason, you can download this one and use it instead. This one formats both /system and /cache during install.

Link to comment
Share on other sites

Woa, I'm still with v3, and so far, is the best CM6 variation I've tried.

It may me not as good looking as the AIO version, but is is incredibly stable, and with all you tips, it is faster and (again) veeeery stable, after almost a week of using it, I never got myself to reboot it, just recharging every 48 hours, even using 3G and Wifi.

Can't remeber the last time the orientation sensor got stucked, the most annoying bug yet for me.

Many thanks for the ROM, keep up the good work :huh:, greeting from Uruguay

Link to comment
Share on other sites

I congratulate you for the work first before I follow from Turkey. problem is the following phone models, huawei u8230 phone android 2.1 installed and the original facebook facebook application seamlessly watch videos of any application to install a video player in the phone's embedded video player application on facebook, but you can not do it romdan when I click on video or this video played''she''I think it fails to help you have the solution for this rom is missing something in the embedded video player that you change the ROM CM61-Pulse0.40 thank you .......

Edited by romea
Link to comment
Share on other sites

I want to say in short that is embedded in the system ROM, CM61-Pulse0.40 change in the video player ... thank you

People would be more helpful if they could understand what you're asking. Oh, and, please, use punctuation correctly. That way it's much easier to read.

Link to comment
Share on other sites

loaded with rum rum before installing it on my phone and facebook application, facebook 2.1 Eclair was watching video. Why do you watch the rum?

People would be more helpful if they could understand what you're asking. Oh, and, please, use punctuation correctly. That way it's much easier to read.
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.