Jump to content

09/Feb r8 - MoDaCo Custom ROM for the Advent Vega with Online Kitchen


Guest PaulOBrien
 Share

Recommended Posts

  • 4 weeks later...
  • 3 weeks later...
Guest sqweek

Heya! I was having a poke around in the zip in an effort to improve my understanding of how ROMs are distributed (ultimately I want to drop my own custom kernel onto my vega), and upon examining the boot.img, I can't find any kernel command-line... how does that work? Doesn't the kernel need at least mtdparts= to find the partitions? Also everything I've read suggests that usbcore.old_scheme_first=1 is required with the up to date kernels.

I figure there's a few possibilites:

1) The commandline and relevant information is actually compiled into this kernel (I still couldn't find any mention of mtd via strings(1) though)

2) This kernel doesn't need a commandline

3) The boot image tools I'm using look in the wrong place for the commandline (they pick the commandline out with "od -A n --strings -j 64 -N 512 boot.img")

Any hints?

Link to comment
Share on other sites

Guest JimND

Just a thanks from me for supplying the ROM. The standard one wouldn't work with the Android Kindle app, this version does and is faster. Great stuff.

A quick note though. I had trouble getting the install to run from Ubuntu, until I thought to run the install script using 'sudo'. Maybe a line in the instructions to let users know to run the scripts as root?

Also I was going to contribute as a thanks, but I'm not really interested in a recurring subscription. Is there a 'donate' button anywhere?

Link to comment
Share on other sites

  • 2 weeks later...
Guest jono25

I'm new to this and stick. Can someone please tell me how I remove the awful icons for MAIL,MYMEDIA,TWITTER ETC I can see how to add and remove my own choices but these are stuck.

Thanks

Link to comment
Share on other sites

  • 7 months later...
Hi Is this R8 version still the latest one please? or is there a newer version?

There are newer ROM versions based on android 4.0 and 4.1. Look around in the fora ;)

Link to comment
Share on other sites

  • 11 months later...
Guest Dezza77

I can't get Wi-Fi working after installing the r8 MoDaCo custom rom, I have tried erasing all my settings then installing but still no Wi-Fi. It just keeps coming back with error when I try to select it. I used the ClockworkMod recovery method from my SD card to install it, as it would not find the device from my PC.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.