Jump to content

04/Feb Fr1 - MoDaCo Custom ROM for the Samsung Galaxy Tab with Online Kitchen

Guest PaulOBrien

Recommended Posts

  • 2 months later...
  • 2 months later...
Guest riverboat2001


GT P1000xwjp9

(edit: the more i think about the more i'm convinced that the error lies in the method i used to root the phone (installed a MODIFIED CMW - I've later read that this does something different to the xt4-partition- (info and link below) so i guess i either need to find and flash a stock rom, or somehow get the proper version of CWM installed)

Not sure if all this will effect my tab being rooted. Late now though, so i'm off to bed to get some sleep and try not to think of the tab that I've had for only a few hours before trashing it......!

I baked a rom with very few of the apps included.

All seemed to go well, but upon rebooting the device it then just went into a boot loop, restarting every few seconds, sometimes it would start as a new device with the welcome screen, and sometimes it would start with my saved info!

Everytime i touched a text input screen it would reboot, I had created a nandroid, and i have used that to restore my device, but it's STILL boot looping.

And it hasn't fully restored my device, none of the stock apps have been reinstalled, so not sure why the nandroid hasn't worked.

At the end of the backup the restore seems to work but the last line says

"sd-ext.img not found. Skipping restore of /sd-ext."

And when i connect it to the pc the only usb option i have is to mount the SD card

I did try to reflash the zip file, but the tab can't "see" the file, it can only see the external 8gb sd card i've got in there

What am i missing?

I've tried to do a factory reset, but when it's finished it comes up with an error

E:failed to mount /sd-ext (Invalid argument)

Error mounting /sd-ext!

Also Clockwork recovery app has now gone missing, (it appears to be replaced by a small green circle, when i click on it, it does give me the option to reboot into recovery) i can't install it from the market, because when i try to get to the market and type the bloody thing reboots itself.

The only time the phone is not looping is when on the clockwork mod recovery v3.0.0.0 screen

E:unknown volume for path [E/sytem:]

E:unable process volume1 skipping

checking /data

E:unknown volume for path [/data]

E:unknown volume for path [/data]

E:unable to process volume! Skipping...

checking /cache

E:unknown volume for path [/cache]

E:unknown volume for path [/cache]

E:unable to process volume! Skipping...

E:unknown volume for path [/cache/recovery/command]

E:can't mount /cache/recovery/command

E:unknown volume for path [/cache/recovery/log]

E:can't mount /cache/recovery/log

Ecan't open /cache/recovery/log

E:unknown volume for path [/cache recovery/last_log

Ecan't mount /cache/recovery/last_log

Ecan't open/cache /recovery/last_log

E:unkown volume for path [/cache/recovery/command

So looking for some help here please guys.

Edited by riverboat2001
Link to comment
Share on other sites

Guest riverboat2001


Thanks to some top helpers on the XDA Site i finally got my tab up and running to a stock Gingerbread.

Via the excellent and well written guide on the Teamoverdrive site.

Now, their ROM creates the ext4 file system need by them and Modoco Rom.

No matter what i do i cannot get this Modoco rom to do anything other than put my tab into a constant boot loop.

And any attempt to input text results in an instant restart.

I have baked another rom, so i'm happy the rom itself is okay.

So far I've had to re-install the Overdrive rom three times to get my system back up and running!

So to get any further i really need some help.

1/ My phone is no longer rooted, lost that when recovering stock rom.

I believe the method i used to get rooted wasn't the best, so PLEASE PLEASE can someone help me root my phone.

http://forum.xda-dev...ad.php?t=885734 USED THIS LAST TIME BUT IT WON'T WORK WITH MODOCO ROM DUE TO NOT SUPPORTING EXT4 (which Modoco Rom needs)

At least that way i can install Rom Manager Premium and Titanium Backup Pro.

There is very little out there about rooting a Gingerbread 2.3.3 P1000 Tab (other than the above incompatible method)

The overdrive ROM installs a recovery Overcome CwMod Recovery version

When i try to install the Modoco rom it downgrades this Recovery to version 3

Paul lists the requirements as:

In order to use this ROM you must have ClockworkMod Recovery installed either via ROM Manager or using my MCK flash via Odin.

I can't find MCK to flash via Odin

Not Found

The requested URL /files/paul/p1000/p1000-mck-r3-ext4-cwm.tar using ODIN3 1.7 was not found on this server.

And i can't install ROM manager because i'm not rooted.

So I've just been going round in circles for the last two days .

I love the Modoco roms and have been using them on my devices for ages.

Can someone please share a little time and love and help me on my way.


Edited by riverboat2001
Link to comment
Share on other sites

  • 9 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.