Jump to content

[ROM] CyanogenMod Plus


Guest AntonioPT
 Share

Recommended Posts

750 Mhz al ready exists but is very very unstable. besides most phones only support up to 692 Mhz, then from there begin to display random reboots

Link to comment
Share on other sites

Hi, i noticed that the "hide" button is missing in the status bar/notification area (Where you can hide missed call and so on).

Its just me?

Edited by hungi
Link to comment
Share on other sites

750 Mhz al ready exists but is very very unstable. besides most phones only support up to 692 Mhz, then from there begin to display random reboots

could you please give me the link?

Link to comment
Share on other sites

AntónioPT,

this is my first rom...i flash the device by the first time with this rom and i'm super satisfied!

I'm using:

rom cm plus v0.9

at a2sd cm plus

gapps cm plus

lcd density 140

Problems find:

- Some times the rotation of the screen freeze, which means it no longer rotates.

- When i turn off the gps, the gps icon in notification bar doesn't disapear.

I like:

- speed

- battery durability

Thanks.

Edited by moshinho
Link to comment
Share on other sites

Antonio, can you tell what Sysctl settings applied in this ROM?

I mean

min free kbytes, dirty ratio, dirty background ratio and vfs cache pressure, etc

Link to comment
Share on other sites

wow this is a responsive rom :D

if you check running services the memory bar is half pink and half green (never had that before) and that is with 2 widegets running!

nice!

cheers

Link to comment
Share on other sites

In action :D

Hi!

I got 2 questions :(

Is the Gingerbread status bar already included in this rom, or where did you get this from?

Second, how did you set the animation when changing between screens? Looks nice.

Thx

Link to comment
Share on other sites

Would you be able to assign a different video player to this rom, because the default one has that problem mentioned just a post above me

that would be nice... :D

Link to comment
Share on other sites

Hi!

I got 2 questions :D

Is the Gingerbread status bar already included in this rom, or where did you get this from?

Second, how did you set the animation when changing between screens? Looks nice.

Thx

The gingerbread status bar is from filip360's GingerFroyo Theme

I used LCD Density and changed te density to 140

The animation between screens are from ADW Launcher EX 1.2, window animation 4

Link to comment
Share on other sites

Related to the APK installing problem: Installing the ROM only first, then booting, installing an APK (like setcpu), it should work, and then go back to clockworkmod and install Gapps. Solves the problem for me.

Most likely related to the Gapps doing something to the installing system. If I don't go through the above procedure, installing Gapps directly then going through an APK (no market) would fail, too.

And work for me!

lcd density to 140 as a must :D

Link to comment
Share on other sites

I can't get this rom to work.

It boots up,I enter my sim pin,it loads properly and then just boots back to the android pastel boot screen.

Before flashing I wiped data,cache and even formatted system. Then I flashed the rom,gapps and then dtapps2sd.

*edit*

I got it working but I had to resort to flashing everything separately.

Flash rom - boot,reboot. Flash Gapps - bootreboot. Flash dtapps2sd - boot.

Edited by biron_w
Link to comment
Share on other sites

I can't get this rom to work.

It boots up,I enter my sim pin,it loads properly and then just boots back to the android pastel boot screen.

Before flashing I wiped data,cache and even formatted system. Then I flashed the rom,gapps and then dtapps2sd.

Related to the APK installing problem: Installing the ROM only first, then booting, installing an APK (like setcpu), it should work, and then go back to clockworkmod and install Gapps. Solves the problem for me.

Most likely related to the Gapps doing something to the installing system. If I don't go through the above procedure, installing Gapps directly then going through an APK (no market) would fail, too.

Try this. It work if you intall this way.

Link to comment
Share on other sites

AntónioPT,

instalei o adw notifier e fez drain battery. Foi impressionante. Tive de desinstalar.

Ontem fui instalei o hancent sms e fez-me a mesma coisa. Tive de desinstalar.

Qual será o problema?

Cumprimentos.

If i install adw notifier, it drain quickly the battery.

With handcent sms too.

:D

Link to comment
Share on other sites

Thanks, but it was my lazyness, I didn't want to wipe user data, but after that it worked like a charm! So, great ROM again, only front camera would be nice, as a light meter, but as long as it's not supported, I say badword the front facing camera :D

Link to comment
Share on other sites

Im trying to put my dalvik cache on my sd..

i went on temrinal emulator.. type in su, then a2sd cachesd.

and it said EXT Partition not mounted.

cannot move dalvik cache to SD Card

setting fiel system ready properly to 1

what do i do to let my dalvik cache go to SD card?

Link to comment
Share on other sites

Im trying to put my dalvik cache on my sd..

i went on temrinal emulator.. type in su, then a2sd cachesd.

and it said EXT Partition not mounted.

cannot move dalvik cache to SD Card

setting fiel system ready properly to 1

what do i do to let my dalvik cache go to SD card?

Try to boot into recovery, and via adb in cmd or terminal type this:

adb shell

mount sd-ext

mount sdcard

cd sd-ext

cp /sd-ext/app/ /sdcard/app/

cp /sd-ext/app-private/ /sdcard/app-private/

mount the sdcard as mass storage device and copy the entire sdcard to your pc

After that format the sdcard and repartition it.

after you format and partition your sdcard

once again connect it to pc and mount the sdcard as mass storage device.

copy back the data from your pc to the sdcard.

via adb again type:

adb shell

mount sdcard

mount sd-ext

and copy back the app and app-private folders

reboot your phone and you will get your ext parition mounted with no problems

Some times the filesystem type gets messedup.

It's comon issue when you apply the 2.1 update, but not that comon when you install some rom via recovery.

Edited by totiadrenalin
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.