Jump to content

[ROM] CyanogenMod Plus


Guest AntonioPT
 Share

Recommended Posts

Because it is on /system, you have to delete it via adb.

If I do so, can I take benefit of the "keep Homescreen in memory"-option? Will the ROM identify the ADW Ex as the home-app?

Link to comment
Share on other sites

If I do so, can I take benefit of the "keep Homescreen in memory"-option? Will the ROM identify the ADW Ex as the home-app?

Yes it will.. if you have another home replacement, be sure to make adw ex your default launcher :)

Link to comment
Share on other sites

There was a thread on the XDA website saying it doesn't actually partition your sd card and affects your internal memory.

Possibly ... anyway, reinstalled AmonRa, repartitioned SD card, reinstalled clockword again and then installed this ROM and its all ok ... had to do a "a2sd reinstall" to get it to use sd card for programs but other than that went smoothly this time.

Link to comment
Share on other sites

Possibly ... anyway, reinstalled AmonRa, repartitioned SD card, reinstalled clockword again and then installed this ROM and its all ok ... had to do a "a2sd reinstall" to get it to use sd card for programs but other than that went smoothly this time.

Nice to hear :)

Edited by Casterina
Link to comment
Share on other sites

Yet another newbie-question: How do I delete stuff via adb? :)

Just download root uninstaller from market. Since adb (Android Device Bridge) is a command prompt software you'll be better off using something that has graphical user interface. Just my opinion, I tested it, and did it in 3 minutes, including download time, after installing ADW ex, I deleted the included ADW, and viola only one launcher :)

But be carefull, do not delete anything you don't SEEM to need, and always BACKUP first! I learned that the hard way :)

Link to comment
Share on other sites

Minor annoyance with this ROM ... if I plug in USB cable (which I do whenever I come back to my desk at work as I use a USB connection to my PC to recharge it) I get a "USB mass storage" window with the option to mount the SD card to PC over USB. Can see this is slightly useful if you're plugging in the USB cable to do this but for me its just irritating - is there an options somewhere to turn this off!

Link to comment
Share on other sites

Minor annoyance with this ROM ... if I plug in USB cable (which I do whenever I come back to my desk at work as I use a USB connection to my PC to recharge it) I get a "USB mass storage" window with the option to mount the SD card to PC over USB. Can see this is slightly useful if you're plugging in the USB cable to do this but for me its just irritating - is there an options somewhere to turn this off!

I dont think there isn't a option to put it off :-(

Link to comment
Share on other sites

Is there an Known Bugs/Not Working list for this ROM (if it has any issues at all)?

Very, very stable rom I've tried. I recommended this rom.

Link to comment
Share on other sites

So, things like GPU acceleration, WiFi, GSM and bluetooth work?

Froyo's A2SD is not enabled, right?

As far as i'm aware of, yes they work :)

Nope, download dark tremor a2sd.

Link to comment
Share on other sites

To be honest, my front camera doesn't work I think, so this could be a "bug" but one I just don't care about, confirm this please.

But the best release I had so far IMHO :) and thanx for it again.

Link to comment
Share on other sites

To be honest, my front camera doesn't work I think, so this could be a "bug" but one I just don't care about, confirm this please.

But the best release I had so far IMHO :) and thanx for it again.

Woah, I haven't even used the front camera to even know its working or not haha :) But, yeah this is the most stable ROM alongside with FLB Mod :)

Link to comment
Share on other sites

To be honest, my front camera doesn't work I think, so this could be a "bug" but one I just don't care about, confirm this please.

But the best release I had so far IMHO :) and thanx for it again.

The front facing camera does not work in any Pulse CM6 rom. This can not be fixed without code from Huawei.

There are other known bugs, but most of those have been "patched" or there is a work-around.

However, can someone point me to information on all files in the rom that relate to the cameras?

Link to comment
Share on other sites

whats about me.i push menu button then settings but nothing.its not showing my settings.thats weird.

EDIT: fixed it :).flashed the rom again

Edited by jeddy1
Link to comment
Share on other sites

Is there an Known Bugs/Not Working list for this ROM (if it has any issues at all)?

Somebody already also mentioned,that

- the front camera doesen't work at all

- the autofocus dosen't work sometimes in video mod

- no camera zoom

- changed wifi mac address

- for me, wifi used to unconnect after display stands by (not immediately)

- gps notification icon is frozen after you shout down gps modul (need restart)

- gps connection time is slower than other ROM's (sometime need to restart for proper use)

In the other side no force close at all!

Link to comment
Share on other sites

ok, how do i get market installed here?

Also let me explain my process

clockwork recovery 2.5.0.4

i do factory reset, wipe cache, dalvik...

then install zip from sdcard - rom - gapps - dt a2sd

when i do it this way, i don't have Options (yes options) or Google apps

I reinstalled (installed rom - gapps) i don't have google apps but i do have options

i installed once again google apps - i have apps but no market

so please somebody help, what is the problem?

i had cm7 installed before that

Link to comment
Share on other sites

ok, how do i get market installed here?

Also let me explain my process

clockwork recovery 2.5.0.4

i do factory reset, wipe cache, dalvik...

then install zip from sdcard - rom - gapps - dt a2sd

when i do it this way, i don't have Options (yes options) or Google apps

I reinstalled (installed rom - gapps) i don't have google apps but i do have options

i installed once again google apps - i have apps but no market

so please somebody help, what is the problem?

i had cm7 installed before that

Go to settings and set up your google account.. enter your google mail account, and hopefully it should appear.

Link to comment
Share on other sites

i doesn't work, it breaks

just for the record, i had pulse before this one, and everything was working corectly, now it doesn't

i'm doing same steps i did before, also i tried tom's cm6 rom which worked flawlessly before and now it doesn't

it seems that /system from gapps doesn't get installed? there is no setupwizard, no market etc

Link to comment
Share on other sites

The first boot is always slow and prone to what seems like hangups and hiccups. Don't worry about it. It will all settle down eventually and you will have a nicely working rom. But there are a few things you can do to help get through the initial trouble. Here are some things I do on the first boot:

1. I wait until the SIM unlock shows up before touching anything. Then I wait for the phone to connect before touching anything else.

2. I skip through the setup and don't enter my Google account information at that time.

3. I wait until the ADW Launcher screen is done fully loading and the Cyanogen opt-in to reporting icon has already appeared in the notification bar before I touch anything.

4. When I do touch something, I wait a long time for it to respond. Keeping on banging on the screen while the rom is trying to do a lot of background work is a formula for trouble.

5. I run SuperUser independently once before any other app that will call on it, to see if it needs to update.

6. Only after all of that do I go ahead and login to Google and let it start to synchronize my data.

7. I wait until Google is done synchronizing all my Contacts, Gmail, and Calendar.

8. I get all my Settings squared away before I install any apps.

9. I only install one app at a time.

10. I also make a point of being where I can use Wifi instead of 3g to do all of my synchronizing and app installation, but that's just for speed sake (and because I don't have unlimited access to 3g).

YMMV, but that works for me

Post-installation settings:

Before installation of the rom, I formatted my 8gb Class 6 SD card to have a 256mb ext2 partition for apps and a 32mb linux swap file. The rest of the card was formatted to fat32. Then, with DTApps2SD installed, here are my current settings (and this is subject to change often):

a2sd cachesd (set in terminal* for Dalvik cache to SD; this will reboot)

Compcache RAM Usage disabled (in CM settings; some leave this enabled at the default or set it to something else; need to reboot) IMPORTANT! If you disable compcache, swappiness jumps up to 60; I find that to be horrible, so I make sure I set swappiness to 30.

691 mhz kernel installed and set to auto-throttle up to 614 and down to 245 with SetCPU (I could go higher, but I prefer some battery savings; and I have added one profile set to throttle things way down when the screen is off, but this does make it a bit slow to wake back up)

Naturally the built-in "allow application moving" to SD is disabled in CM settings (because I'm using DT instead)

a2sd swappy30 (set in terminal; some set this at 15 or even as high as 60; but 60 seemed to be creating serious lag for me so I pushed it way down; apparently the optimum setting will also depend on the size of your swap file, with some people suggesting that the larger your swap file, the lower this number must be to avoid lag; yes, this all seems complicated)

Lock home in memory (CM settings)

Lock messaging app in memory (CM settings)

The lowmem killer setting are preset in this rom's boot.img to something that seems to work well for me (thank Antonio and Toti). You can experiment with other settings.

As mentioned in the first post above, there appears to be a solution to the MAC address bug. I installed the "Set MAC address" app from the Market. Once set, it seems to survive a reboot. So one more bug has been "remedied".

*NOTE: You need to first enter superuser mode before you can enter many of the commands in terminal for Apps2SD. To get to superuser mode, you must first enter "su".

Thank twrock for the instructions.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.