Jump to content

[ROM] CyanogenMod Plus


Guest AntonioPT
 Share

Recommended Posts

Hi all,

i have some problems with the Touchpal Language apk ... the rom, su and A2SD works fine.

I've installed the german language touchpal apk with the apk installer app, but ich can't choose the Languge in the Touchpal settings...

what do i wrong? can anyone help me ? please..

Link to comment
Share on other sites

Hi all,

i have some problems with the Touchpal Language apk ... the rom, su and A2SD works fine.

I've installed the german language touchpal apk with the apk installer app, but ich can't choose the Languge in the Touchpal settings...

what do i wrong? can anyone help me ? please..

http://www.cootek.com/forum/forum_posts.asp?TID=472 - check out this thread from the cootek website :)

Link to comment
Share on other sites

i have cyanogen mod tomg mod installed but my camera dosent work? What i mean is when i open camera application there is a huge brown line going across screen.. Will this rom fix it?? If so how can i install it?

Please help?

Thanks

Link to comment
Share on other sites

i have cyanogen mod tomg mod installed but my camera dosent work? What i mean is when i open camera application there is a huge brown line going across screen.. Will this rom fix it?? If so how can i install it?

Please help?

Thanks

It says in the thread what is working and what isnt... but yeahh..

Put the ROM, dtapps2sd and gapps in the root of the sdcard without placing it in any folders.

Put your phone in recovery mode

Using the trackball scroll down to wipe data/factory reset

Flash zips from sdcard (flash the rom, dtapp2sd and gapps)

then reboot your phone.

Link to comment
Share on other sites

It says in the thread what is working and what isnt... but yeahh..

Put the ROM, dtapps2sd and gapps in the root of the sdcard without placing it in any folders.

Put your phone in recovery mode

Using the trackball scroll down to wipe data/factory reset

Flash zips from sdcard (flash the rom, dtapp2sd and gapps)

then reboot your phone.

oK thanks for that, is there a way that i can backup this rom and go back to it if i dont like the new one? Also should i backup my stuff before i update to new one if so how do i do it? Finally does android market actually work on this rom? Thanks for all help mate!

Link to comment
Share on other sites

oK thanks for that, is there a way that i can backup this rom and go back to it if i dont like the new one? Also should i backup my stuff before i update to new one if so how do i do it? Finally does android market actually work on this rom? Thanks for all help mate!

Yes, go to backup and restore on the recovery mode and then press backup :)

The market application does work...

Link to comment
Share on other sites

Yes, go to backup and restore on the recovery mode and then press backup :)

The market application does work...

Market app keeps rebooting how to fix?

Edited by muhib
Link to comment
Share on other sites

i updated to this rom but didnt fix my annoying camera where once camera app opened there is a brown line on screen.. Please someone help me!

Have you tried downloading an alternative one?

Link to comment
Share on other sites

Have you tried downloading an alternative one?

Nope going to try twrocks one! see if that helps! Also how can i solve the problem of market rebooting all the time on antonio's rom?

Thanks

Link to comment
Share on other sites

Nope going to try twrocks one! see if that helps! Also how can i solve the problem of market rebooting all the time on antonio's rom?

Thanks

I haven't heard someone have that problem before, do a wipe data/factory reset, it'll delete everything on the phone and reboot itself after. So if there was a problem on the phone causing the market rebooting, it'll hopefully fix the issue. :)

Link to comment
Share on other sites

I haven't heard someone have that problem before, do a wipe data/factory reset, it'll delete everything on the phone and reboot itself after. So if there was a problem on the phone causing the market rebooting, it'll hopefully fix the issue. :)

THe problem is that you launch the market then you select an app u press install and then randomly it reboots itself and doesnt let u install anything from market.. There are some issues like this on 2nd and 3rd page but dont see no soloutions. Can u help?

Thanks

Link to comment
Share on other sites

THe problem is that you launch the market then you select an app u press install and then randomly it reboots itself and doesnt let u install anything from market.. There are some issues like this on 2nd and 3rd page but dont see no soloutions. Can u help?

Thanks

Ohh yess, i remember that issue haha :) I had the same problem, Antonio told me to install gapps from a different ROM to fix the issue.

Link to comment
Share on other sites

Hello, first things fist, this ROM is the best i've tried into my Pulse, but like many others i have a problem with the WIFI.

I've already tried to download via Market the Ser MAC Address, but i can't find it, it seems to be removed.

Can someone please post the link to download this APK?

Thanks in advance. :)

Link to comment
Share on other sites

english

I have a problem with the accelerometer, after using the phone a while, this will not automatically rotates the screen, or messages or icons on the desktop, so far I can only fix it by restarting the phone. there is a solution for this problem. thank everyone in advance.

español

yo tengo un problema con el acelerometro, luego de usar un tiempo del telefono, este no rota la pantalla automaticamente, ni los mensajes, ni los iconos en el escritorio, hasta el momento solo puedo arreglarlo reiniciando el telefono. existe alguna solucion para este problema. gracias a todos de antemano.

Link to comment
Share on other sites

english

I have a problem with the accelerometer, after using the phone a while, this will not automatically rotates the screen, or messages or icons on the desktop, so far I can only fix it by restarting the phone. there is a solution for this problem. thank everyone in advance.

español

yo tengo un problema con el acelerometro, luego de usar un tiempo del telefono, este no rota la pantalla automaticamente, ni los mensajes, ni los iconos en el escritorio, hasta el momento solo puedo arreglarlo reiniciando el telefono. existe alguna solucion para este problema. gracias a todos de antemano.

itś a common issue in froyo for pulse.. there´s no solution so far..

Link to comment
Share on other sites

Hello, first things fist, this ROM is the best i've tried into my Pulse, but like many others i have a problem with the WIFI.

I've already tried to download via Market the Ser MAC Address, but i can't find it, it seems to be removed.

Can someone please post the link to download this APK?

Thanks in advance. :)

https://market.android.com/details?id=in.in...n.setmacaddress

Link to comment
Share on other sites

Thanks, but or i'm to much of a newbie, or there is something wrong, i've already tried to download this, with the phone connected to the computer, and nothing, the Android Market tells me that the software is not compatible with the phone, in the area where says Send to... Choose Device, i've already tried other programs and games and some of them recognize the phone.

I tried also to locate the program into other sites like AppBrain, and it tells that it can't find the program Set Mac Address by Introkun.

I have the Swiss Rom 2.1, rooted, installed the CyanogenMod 6.1 0.40, and after that the CyanogenMod Plus, the phone works fine except the WIFI.

If there is a solution please tell me.

Or if you can post the file i would thank you.

I've attached two jpeg's,, one where it is fine, and the other with the error, the one with the error is the Set Mac Address software.

post-776373-1303778416_thumb.jpg

post-776373-1303778439_thumb.jpg

Link to comment
Share on other sites

Thanks, but or i'm to much of a newbie, or there is something wrong, i've already tried to download this, with the phone connected to the computer, and nothing, the Android Market tells me that the software is not compatible with the phone, in the area where says Send to... Choose Device, i've already tried other programs and games and some of them recognize the phone.

I tried also to locate the program into other sites like AppBrain, and it tells that it can't find the program Set Mac Address by Introkun.

I have the Swiss Rom 2.1, rooted, installed the CyanogenMod 6.1 0.40, and after that the CyanogenMod Plus, the phone works fine except the WIFI.

If there is a solution please tell me.

Or if you can post the file i would thank you.

I've attached two jpeg's,, one where it is fine, and the other with the error, the one with the error is the Set Mac Address software.

Im trying to find a APK for it, but no luck :)

Link to comment
Share on other sites

Im trying to find a APK for it, but no luck :)

Hello there once more, i've found the Set Mac Address, but i can't download that, it is into a russian web page and to download i've got to register, but i can not.

the URL is this: http://4pda.ru/forum/index.php?showtopic=218024

If someone can register, download and post that file in here i would thank you.

Link to comment
Share on other sites

Hello there once more, i've found the Set Mac Address, but i can't download that, it is into a russian web page and to download i've got to register, but i can not.

the URL is this: http://4pda.ru/forum/index.php?showtopic=218024

If someone can register, download and post that file in here i would thank you.

Download the Gapps from the link in the CM6 basic rom thread. It is in that zip file, in the /data/app folder.

http://android.modaco.com/index.php?act=fi...amp;pid=1585819

Link to comment
Share on other sites

english

I have a problem with the accelerometer, after using the phone a while, this will not automatically rotates the screen, or messages or icons on the desktop, so far I can only fix it by restarting the phone. there is a solution for this problem. thank everyone in advance.

español

yo tengo un problema con el acelerometro, luego de usar un tiempo del telefono, este no rota la pantalla automaticamente, ni los mensajes, ni los iconos en el escritorio, hasta el momento solo puedo arreglarlo reiniciando el telefono. existe alguna solucion para este problema. gracias a todos de antemano.

I did have the problem previously, but I have not seen it ever again since I made three changes.

1. I always make sure I hold my phone in portrait orientation while booting.

2. I have disabled 270 and 180 degrees rotation options in CyanogenMod Settings/User interface (so I only allow 90 degrees).

3. I have set ADW Launcher to portrait only in ADW Launcher/System settings/Home Orientation.

I can not tell you with certainty if any of those actually solves anything or which one of those is the real problem solver. I just know that I no longer have that problem since I have done those three things. YMMV.

Link to comment
Share on other sites

as I run the ustomer droidwall without using a custom kernel to enable support for DroidWall. I do not want to use oc. only enable droidwall or hisurfing support. Greetings

como hago funcionar el droidwall sin utilizar un custom kernel to enable support for DroidWall. no quiero utilizar oc. solo habilitar el soporte a droidwall o hisurfing. saludos

Link to comment
Share on other sites

as I run the ustomer droidwall without using a custom kernel to enable support for DroidWall. I do not want to use oc. only enable droidwall or hisurfing support. Greetings

como hago funcionar el droidwall sin utilizar un custom kernel to enable support for DroidWall. no quiero utilizar oc. solo habilitar el soporte a droidwall o hisurfing. saludos

Why don't you want to use OC? It's not going to damage your phone...

You can still flash the DroidWall kernel and then reduce the max cpu frequency to 528MHz with SetCPU or another similar app.

Link to comment
Share on other sites

Ohh yess, i remember that issue haha :mellow: I had the same problem, Antonio told me to install gapps from a different ROM to fix the issue.

Did this fix the market reboot issue? I experienced the same when I tried and switched to FLB

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.