Jump to content

[ROM] Corvus5 (newbe5 and Corvus teamed ROM)


Guest the_corvus
 Share

Recommended Posts

Guest newbe5

BRAND NEW! Alternate colour schemes by popular demand!

Choose the GRID that suits you!

GRID Classic

GRID-ClassicStatusBar.png

GRID Red

GRID-RedStatusBar.png

GRID Orange

GRID-OrangeStatusBar.png

GRID White

GRID-WhiteStatusBar.png

Original GRID thread is here!

I have also added this information to my main post at the beginning of this thread. More colour schemes for GRID will be on their way, feel free to reccomend more colour combinations and I will look in to them in future!

newbe5

Edited by newbe5
Link to comment
Share on other sites

Guest spacecadetuk
I have been using version 5 of this ROM for a while now and I still think it ranks as the best.

However over the last couple of days I have a number of freezes while in some apps. This has only just started to happen so I am assuming it must be an app I have loaded? Therefore, I have removed a few to see if the Vega stops freezing.

Suffering from a few freezes myself at least two or three a day, not enough to stop using this rom, its too good, just wondering what people are running when suffering this minor inconvience, normally for me its when using a browser whether its dolphin, stock or miren they all seem to freeze at some point and not always when using flash so i dont think its a flash problem (flash has been giving chrome on my desktop some grief lately), and im not overclocked so its nothing to do with that, any ideas :mellow:

Link to comment
Share on other sites

Guest spacecadetuk
Great rom...Fast and reliable for me at least. Only issue...and its probably me.

Have made a script for checking USB HOST/SLAVE in Gscript light as in first post (cat/data/var/mode)

when i run it get stderr: cat/data/var/mode: not found

any ideas? what am i doing wrong?

No, never been able to get that to work even on the older corvus rom, get exactly what you get, i just plug in a flash drive and see what happens

Link to comment
Share on other sites

Guest the_corvus
Great rom...Fast and reliable for me at least. Only issue...and its probably me.

Have made a script for checking USB HOST/SLAVE in Gscript light as in first post (cat/data/var/mode)

when i run it get stderr: cat/data/var/mode: not found

any ideas? what am i doing wrong?

the correct command is:

cat /data/var/mode

But searching in the forum you can find a widget that shows the state of the usb

Corvus.

Link to comment
Share on other sites

Guest Lukas Zapletal

Hello,

trying to install this on my Linux (on top of clean Advent Vega 1.09 ROM). Enabled USB mode, started into host USB mode (using the BACK key). When I connect the USB cable I get:

May 1 12:22:52 shark kernel: [ 4029.053026] usb 2-1: new high speed USB device using ehci_hcd and address 8

May 1 12:22:52 shark kernel: [ 4029.184411] usb 2-1: New USB device found, idVendor=0955, idProduct=7100

May 1 12:22:52 shark kernel: [ 4029.184415] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3

May 1 12:22:52 shark kernel: [ 4029.184419] usb 2-1: Product: NVIDIA Harmony

May 1 12:22:52 shark kernel: [ 4029.184422] usb 2-1: Manufacturer: NVIDIA

May 1 12:22:52 shark kernel: [ 4029.184424] usb 2-1: SerialNumber: 1714404643815257

May 1 12:22:52 shark kernel: [ 4029.194433] scsi15 : usb-storage 2-1:1.0

May 1 12:22:53 shark kernel: [ 4030.199863] scsi 15:0:0:0: Direct-Access NVIDIA Tegra 2 0000 PQ: 0 ANSI: 2

May 1 12:22:53 shark kernel: [ 4030.201686] sd 15:0:0:0: Attached scsi generic sg6 type 0

May 1 12:22:53 shark kernel: [ 4030.218850] sd 15:0:0:0: [sdf] Attached SCSI removable disk

When I try to flash:

$ ./install-linux.sh

Waiting for device... ensure USB Debugging is enabled in Settings-Applications-Development and connect to PC...

And nothing happens....

SOLVED: need to sudo ./adb start-server before I start! Thanks! :-)

Edited by Lukas Zapletal
Link to comment
Share on other sites

Guest Lukas Zapletal

Oops:

I have installed stock Vega 1.09. Then I have installed CWR: (http://forum.xda-developers.com/showthread.php?t=1041036) and now I tried Corvus5 (using Linux, method 2)

Setting permissions...

Flashing boot image and recovery...

1301 KB/s (8388608 bytes in 6.294s)

1319 KB/s (5064704 bytes in 3.747s)

flashing boot from /data/mcr/boot.img

mtd: not writing bad block at 0x003e0000

mtd: not writing bad block at 0x00400000

error writing bootflashing recovery from /data/mcr/recovery.img

Done, rebooting...

The device is "bricked" - starts with message Starting Fastboot USB download protocol. Trying to reflash again with the stock ROM. What happened?

Edit: Tried also this: a) clean stock vega 1.09; :mellow: corvus5 installation (using Linux, method 2) - the same result. Using MOBII.

Edit 2: Unfortunately installation via CWR did not succeed too:

assert failed: write_raw_image("/tmp/boot.img", "boot")

E:Error in /sdcard/Corvus5.zip

(Status 7)

Edited by Lukas Zapletal
Link to comment
Share on other sites

Guest SeiferTV

GREAT rom, slick as no other.

Just one question.

I'm not being able to overclock.

I download setcpu.txt, and put it on the root of my sdcard, y turn on SetCPU and select the last option on the device selecting part ( custom options, or something like that)

However it only let's me pick between 19.2 mhz and 528 ( or so )

I don't think it has been asked in this thread ( or I just didn't find it.

Any clue on this? ( if not, it's no biggie, the tablet works well anyways, but I just wanted to try it.

Thanks!

Link to comment
Share on other sites

Guest the_corvus
GREAT rom, slick as no other.

Just one question.

I'm not being able to overclock.

I download setcpu.txt, and put it on the root of my sdcard, y turn on SetCPU and select the last option on the device selecting part ( custom options, or something like that)

However it only let's me pick between 19.2 mhz and 528 ( or so )

I don't think it has been asked in this thread ( or I just didn't find it.

Any clue on this? ( if not, it's no biggie, the tablet works well anyways, but I just wanted to try it.

Thanks!

I think the setcpu.txt file you are using is corrupt or ther cpu oc app is installed. Uninstall all cpu oc (cpu metter, widget oc, etc.) and open the setcpu.txt file with notepad and see if the las number is 1400000.

Corvus.

Link to comment
Share on other sites

Guest stevesilk51

Hi Corvus!

Many thanks for the rom, all working great with a Smartbench score of 4249!

Had some trouble with SetCpu txt download, so went with "No Frills CPU Control" to take it to 1.4GHz which worked fine.

:o

Edit: Bought you a beer BTW :mellow:

Edited by stevesilk51
Link to comment
Share on other sites

Guest WWEpsp

I have put the usb on host mode(checked with the script and the widget) but cant find where can i see the usb stuff. With modaco r8 i used to see it on mnt/usbdissk...

Help please!!

Link to comment
Share on other sites

Guest Zaspath
Writing boot image...

assert failed:write_raw_image("/tmp/bootimg" , "boot")

E:Error in /sdcard/download/Corvus5.zip

(Status 7)

Installation aborted.

I'm getting this too... downloaded from multiple sites, copied to the SD in various ways, formatted it, copied again, same outcome every time.

Is this actually understood as a bug? Does anyone understand why this is happening?

Corvus5.zip

CRC32: D087FC54

MD5: 2B36FCFDAEB484E828CAFDD5B98034E5

SHA-1: 575C511585A5E1F61DF6A82E762778414C298DF7

Thanks,

Zas.

Edited by Zaspath
Link to comment
Share on other sites

Guest the_corvus

The file is correct, the md5sum is: 2b36fcfdaeb484e828cafdd5b98034e5

But it finds some problem to update kernel or recovery... i dont know what can be the problem. Try to go from stock to modaco and then to Corvus5...

Sorry.

Corvus.

Link to comment
Share on other sites

Guest WWEpsp
I have put the usb on host mode(checked with the script and the widget) but cant find where can i see the usb stuff. With modaco r8 i used to see it on mnt/usbdissk...

Help please!!

any help please?? i have look on mnt/usb/system_usb or any other folder around the root, cant find anything...

Link to comment
Share on other sites

Guest 400ixl
assert failed: write_raw_image("/tmp/boot.img", "boot")

E:Error in /sdcard/Corvus5.zip

(Status 7)

I had this earlier if I rebooted into clockwork and ran the update from there. I restored the backup and ran the install from the rom manager gui and it worked fine. I did clear download cache and the flash clockwork recovery first though.

Link to comment
Share on other sites

Guest the_corvus
2 gb fat32. I've also used other usb with 1gb capacty or sony memorystick usb adapterrs

So you check you are in host mode, with this memory stick and doesnt mount in /mnt/usbdisk ? It works for me...

Once you have connected the stick, enter connectbot and exec:

su

mount

and you must see some mount points un /mnt

I suppose you had tested stick in a pc... :mellow:

Corvus.

Link to comment
Share on other sites

Guest nowimboard
Ive had this twice now, both times i touched the screen while boot image was on, rebooting has solved the issue for me.

Also had this with the screen lock getting stuck and not opening after booting. Left alone during boot whilst connected to the pc now working ok!

Link to comment
Share on other sites

Guest the_corvus

I have problem with the touchscreen not working at boot when i touch the screen when is booting. Switch on the tablet and let start without touching it and the screen will work.

Corvus.

Link to comment
Share on other sites

Guest duvee

How to apply the GRID files?

I just though to replace the files in the ROM with these and flash it again.. But it didn't work for me.

Ohh, and djeez! What a GREAT work. Never had any rom's in use, not with my phone nor tablet.. But damn, it's amazingly nice! Thnx corvus!

Link to comment
Share on other sites

Guest WWEpsp
So you check you are in host mode, with this memory stick and doesnt mount in /mnt/usbdisk ? It works for me...

Once you have connected the stick, enter connectbot and exec:

su

mount

and you must see some mount points un /mnt

I suppose you had tested stick in a pc... :mellow:

Corvus.

Thanks corvus it really worked it mount the usb on mnt/usbdisk

Thanks. Great ROM btw

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.