Jump to content

[ROM] Corvus5 (newbe5 and Corvus teamed ROM)


Guest the_corvus
 Share

Recommended Posts

Guest jonn sz

All looking good so far. Great work ... can finally play speed x again

although do notice the control is a little glitchy on speedx still, is it the hardware? No where near as smooth control as on my desire.

Link to comment
Share on other sites

Guest henky92

Hey guys,

so yesterday I installed corvagusrom, when I plugged in my keyboard the whole thing crashed.

Now when I boot I get a BSOD. The problem is, the tablet is still in usb host mode, so I cannot use the offical advent vega update tool to restore, nor can I use adb.

How can I restore this?

Link to comment
Share on other sites

Guest simonta
The problem is, the tablet is still in usb host mode, so I cannot use the offical advent vega update tool t

Why do you say this? Did you guess?

The USB mode has no impact on the Advent recovery. You might want to check out the BSOD fixes from Vega Tools and Zeb before you blitz your Vega.

Link to comment
Share on other sites

Guest kiffik
First many thanks corvus and newbie5

I am re-downloading it now as I did a full wipe then went to install and error out at status 7 tmp/boot.img failed. So am re downloading the ROM now to see if it was a bad download also can please upload the setcpu as attachment as rapidshaire has 20/25minute wait before you can re download things off there service

Thanks again. :)

EDIT:

Just tried again on the new download on PC then moved the file to the SD Card

"Writing boot image...

assert failed:write_raw_image("/tmp/bootimg" , "boot")

E:Error in /sdcard/download/Crvus5.zip

(Status 7)

Installation aborted.

Attempted on Clockwork 2.5.1.8, do either of corvus and newbie5 have md5 to check against

Going back to CM7 for now, try again tomorrow or something

Had the same problem. Full wipe, downloaded on PC, copied over to tablet. I solved it by overwriting boot and recovery files with the ones from Corvus 0.5 ROM. It was late and I couldnt be arsed to do proper troubleshooting. Anyway, it installed and is working fine. Im no developer so I dont know what side effects this might cause...

Link to comment
Share on other sites

Guest henky92
Why do you say this? Did you guess?

The USB mode has no impact on the Advent recovery. You might want to check out the BSOD fixes from Vega Tools and Zeb before you blitz your Vega.

because when i hold the back and power button all I get is a black screen, with adb and the update tool saying no devices. I have done this before the exact same way,

I'd like to check out the BSOD fixes, but i cannot get into revory and I have no adb...

Link to comment
Share on other sites

Guest simonta
Had the same problem. Full wipe, downloaded on PC, copied over to tablet. I solved it by overwriting boot and recovery files with the ones from Corvus 0.5 ROM. It was late and I couldnt be arsed to do proper troubleshooting. Anyway, it installed and is working fine. Im no developer so I dont know what side effects this might cause...

It's not a good solution. By changing boot, you've changed the kernel which, apart from some eye candy, kind of makes the ROM pointless. It works fine for me so sorry I can't help in the troubleshooting.

Link to comment
Share on other sites

Guest henky92
because when i hold the back and power button all I get is a black screen, with adb and the update tool saying no devices. I have done this before the exact same way,

I'd like to check out the BSOD fixes, but i cannot get into revory and I have no adb...

Nevermind I fixed it! :) After countless and countless tries of the power and back button it worked :) thanks though!

Link to comment
Share on other sites

Guest bazzlad

Rom seems awesome - great job!

I'm getting more double presses than usual, but I'll investigate that later.

How do I get into game mode exactly?

Cheers!

Link to comment
Share on other sites

Guest kiffik
It's not a good solution. By changing boot, you've changed the kernel which, apart from some eye candy, kind of makes the ROM pointless. It works fine for me so sorry I can't help in the troubleshooting.

Well, jeah. But i had done a full wipe and didnt have any other ROMs at hand. So I had to improvise to get the tablet running. I will wait for another release, perhaps it will work. Googling gave me punch of results none of which applied to Vega/Mobii. I can do some proper testing and troubleshooting over the weekend if necessary.

Link to comment
Share on other sites

Guest MaxiP

Observations after using the ROM for a few hours - very good. The ROM is quick / light and I much prefer the screen transitions to others; battery life looks good so far with phone.apk's removed but time will really tell on that one.

G-sensor widget is excellent although I haven't had need of it yet but is good to know that it is there.

Niggles - a few, but minor

- battery meter doesn't refresh properly or show when charging

- WiFi doesn't always reconnect when device comes out of sleep

- when in sleep, I have a dull blue light under the bezel under the camera. Hadn't noticed this before with other ROM's

Thanks guys for all your hard work - really appreciated.

Link to comment
Share on other sites

Guest mxbob

im having the exact same problem with this rom as I did with the corvus 5 one namely an error message stating process system not responding when ever i boot/reboot (doesnt happen first time i boot the rom ) neither the kill or wait buttons do anything but about 30 seconds later the error disappears and my vega boots

I installed via CWM and have tried going from both 1.9 and R8

Before install I do a factory reset, clear cache and Dalvik Cache in CWM

Ive tried re flashing the rom with the same results

Again like before its not a major issue as its not stopping my device from booting and im finding the rest of this rom very nice, quick and stable I was more wondering if it was something im doing wrong/not doing when installing that is causing this?

Thanks

Link to comment
Share on other sites

Guest Kevrae
Niggles - a few, but minor

- battery meter doesn't refresh properly or show when charging

- WiFi doesn't always reconnect when device comes out of sleep

- when in sleep, I have a dull blue light under the bezel under the camera. Hadn't noticed this before with other ROM's

Thanks guys for all your hard work - really appreciated.

I must say my wifi seems better than ever always seems to be connected and my battery meter also shows charging straight away but I do see that blue light which I had not noticed before at first I thought it was just me until you said it. Must also say it was quite frustrating when I first turned on the tablet this morning it seemed not to have mounted my sd card properly, although it was correctly reading the sd in storage all of my link2sd files were gone and also my home screen was just a awash with problem displaying widget. A restart sorted the apps from link2sd but I had to rebuild my homescreens again.

Edited by Kevrae
Link to comment
Share on other sites

Guest Lemaru

Hi

Nice work, but is there any chance of a version of this with the original stock theme? as not too much a fan of the neon style colours and icons.

Cheers

Link to comment
Share on other sites

Guest Kevrae

Take a look at the honeycomb addon then by partner2 (mentioned on first page) really good looking and a little more reserved than the bright colours of the tron theme.

Edited by Kevrae
Link to comment
Share on other sites

Guest premieral
Take a look at the honeycomb addon then by newbe5 (mentioned in first post) really good looking and a little more reserved than the bright colours of the tron theme.

Its actually partner2 s work on the honeycomb theme :) I believe, credit where its due and all that.

Link to comment
Share on other sites

Guest Kevrae

Absolutley right (post edited) my apologies partner2 cracking theme complements the rom very well to give me my best configuration yet. Thanks.

Link to comment
Share on other sites

Guest newbe5
Amazing rom one question though I always get a force close on setcpu after it asks me for permission. Any ideas?

Thanks

Which stage is this? After importing custom text file?

Link to comment
Share on other sites

Guest newbe5
No, it happens straight after it asks me for superuser rights.

Try getting CPUMeter from the market and trying that, I think it should autodetect the frequency correctly and you might get a better result than SetCPU.

Link to comment
Share on other sites

Guest Panayioti
Try getting CPUMeter from the market and trying that, I think it should autodetect the frequency correctly and you might get a better result than SetCPU.

Thanks but I found cpu tuner to work and anyway couldn't find cpu meter, but cpu tuner done it for me and when I do the benchmark I get 4127. As I said before amazing rom keep it up and imagine if we get cpu to 1.5 ghz we will beat the xoom lol.

Thanks

Update got 4215 at 1.4 GHz and the xoom at 1.5GHz has 4176. Funny that a tablet £300 less than a xoom can beat its benchmark lol.

Edited by Panayioti
Link to comment
Share on other sites

Guest premieral
Thanks but I found cpu tuner to work and anyway couldn't find cpu meter, but cpu tuner done it for me and when I do the benchmark I get 4127. As I said before amazing rom keep it up and imagine if we get cpu to 1.5 ghz we will beat the xoom lol.

Thanks

what benchmark do you use?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.