Jump to content

[ROM] Corvus5 (newbe5 and Corvus teamed ROM)


Guest the_corvus
 Share

Recommended Posts

Guest Panayioti
what benchmark do you use?

Smartbench 2011, its great because you can view/compare all the other tablets/phones benchmarks to the vega but my vega was at the top lol.

Link to comment
Share on other sites

Guest rferrett

This ROM is fabulous.

Is there, though, any chance that in future versions the free version of Titanuim Backup could come pre-installed? It is slightly annoying having to connect to wifi and set up market access before able to restore all setting and that and having Titanuim Backup pre installed would be ace.

Link to comment
Share on other sites

Guest Yogimax
This ROM is fabulous.

Is there, though, any chance that in future versions the free version of Titanuim Backup could come pre-installed? It is slightly annoying having to connect to wifi and set up market access before able to restore all setting and that and having Titanuim Backup pre installed would be ace.

I agree - love the ROM but had to get to my backed up copy of Titanium and install it before restoring my apps and settings.

Link to comment
Share on other sites

Guest rferrett

Anyone else having problems with IMAP email after installing this ROM? For some reason it wont work with my IMAP account, saying password is wrong. The settings were restored from Titanuim ROM (I was running Corvus 0.5 before).

Have checked my password and it is definitely correct.

Any ideas?

EDIT> I just needed to pass a captcha on my google apps. Simplez!

Edited by rferrett
Link to comment
Share on other sites

Guest premieral
Smartbench 2011, its great because you can view/compare all the other tablets/phones benchmarks to the vega but my vega was at the top lol.

Grrrr i can only get 3671 :) can you believe complaining about a score double the previous one!

Link to comment
Share on other sites

Guest Panayioti
Grrrr i can only get 3671 :) can you believe complaining about a score double the previous one!

Is your vega overclocked its very easy using cpu tuner from the market.

Link to comment
Share on other sites

Guest bverwijst

First of all what a fantastic rom! Everything works like a charm!

I only have problems with flash, i cant seem to get it running. I have installed 10.2 from the how to thread but it doesnt run, anybody got an idea?

Link to comment
Share on other sites

Guest peter a
First of all what a fantastic rom! Everything works like a charm!

I only have problems with flash, i cant seem to get it running. I have installed 10.2 from the how to thread but it doesnt run, anybody got an idea?

yep me too , i`ve installed bbc iplayer and that`s not working , which I can put down to the lack of flash , even when it`s installed.

Link to comment
Share on other sites

Guest newbe5
This ROM is fabulous.

Is there, though, any chance that in future versions the free version of Titanuim Backup could come pre-installed? It is slightly annoying having to connect to wifi and set up market access before able to restore all setting and that and having Titanuim Backup pre installed would be ace.

This makes perfect sense to me, will make sure it;s included in any updates or addon packs we release. We tried to slim the ROM down as much as possible and removed bloated apps that people can install themselves from the market (so, no additional launcher etc). But adding Titanium makes sense to me, thanks for the tip!

newbe5

Link to comment
Share on other sites

Guest mintvilla
yep me too , i`ve installed bbc iplayer and that`s not working , which I can put down to the lack of flash , even when it`s installed.

i downloaded the flash 10.2 from the market, and use dolphin hd browser, my misses watched Holby city on it last night while i watched the footie, worked fine.

Link to comment
Share on other sites

Guest premieral
yep me too , i`ve installed bbc iplayer and that`s not working , which I can put down to the lack of flash , even when it`s installed.

Have you rebooted since installing? flash works fine on mine but i have to reboot on first install

Link to comment
Share on other sites

Guest mintvilla
This makes perfect sense to me, will make sure it;s included in any updates or addon packs we release. We tried to slim the ROM down as much as possible and removed bloated apps that people can install themselves from the market (so, no additional launcher etc). But adding Titanium makes sense to me, thanks for the tip!

newbe5

sorry but how hard isit to sign into google, then just download titanium as the first thing you download? I dont use titanium i use mybackup pro, theres even a free version for root users, mybackup root, so like your inital intenions, i dont want clutter, that people could just download from the market themselves.

Link to comment
Share on other sites

Guest mintvilla
yep me too , i`ve installed bbc iplayer and that`s not working , which I can put down to the lack of flash , even when it`s installed.

have you tired the bbc iplayer website? not the app

Link to comment
Share on other sites

Guest premieral
Is your vega overclocked its very easy using cpu tuner from the market.

Yes i used setcpu , i killed all tasks and ran again and got 4076 this time :)

Link to comment
Share on other sites

Guest newbe5
sorry but how hard isit to sign into google, then just download titanium as the first thing you download? I dont use titanium i use mybackup pro, theres even a free version for root users, mybackup root, so like your inital intenions, i dont want clutter, that people could just download from the market themselves.

This wouldn't be included in the original ROM package, but in an additions package that people can choose to flash at the same time :) I don't want clutter either :)

Link to comment
Share on other sites

Guest BTatHome

Everything has been working fine all day (so i kinda felt quite lucky after reading all the little issues others have had) .... but now the battery bug seems to be hitting me. The tablet has been on all day now says 66% but its been saying that for the last hour :)

Has been rebooted numerous times today but not since the battery has been stuck. Will report back after a reboot.

EDIT : yep, after a reboot i'm now showing 34%.

Edited by BTatHome
Link to comment
Share on other sites

Guest mintvilla
This wouldn't be included in the original ROM package, but in an additions package that people can choose to flash at the same time :) I don't want clutter either :)

very cool zeb :(

Link to comment
Share on other sites

Guest newbe5
Everything has been working fine all day (so i kinda felt quite lucky after reading all the little issues others have had) .... but now the battery bug seems to be hitting me. The tablet has been on all day now says 66% but its been saying that for the last hour :)

Has been rebooted numerous times today but not since the battery has been stuck. Will report back after a reboot.

EDIT : yep, after a reboot i'm now showing 34%.

I haven't managed to replicate these battery issues yet I'm afraid guys, but I will keep looking in to it. Out of interest, has anyone who has also flashed the 3G addon pack experienced these issues?

Zeb

Edited by newbe5
Link to comment
Share on other sites

Guest Kevrae

Found a small issue with the screen previews. If you're on main home screen then show all screen on preview and then select the main screen again it hangs for about 10 seconds.

Link to comment
Share on other sites

Guest newbe5
Found a small issue with the screen previews. If you're on main home screen then show all screen on preview and then select the main screen again it hangs for about 10 seconds.

Which launcher are you using? I just tested this withe bundled launcher and its running ok for me?

Link to comment
Share on other sites

Guest peter a
Found a small issue with the screen previews. If you're on main home screen then show all screen on preview and then select the main screen again it hangs for about 10 seconds.

tried that , no problem here !!!!

Link to comment
Share on other sites

Guest ZTE_Blade

very strong and fast rom

I have a problem book reader aldiko .

Titanium backup restore aldiko not run then downloaded market instaled but not run

Link to comment
Share on other sites

Guest peter a

No sure if it was my last install which was wrong, I can`t see any artefacts which is a problem I have before, no lock up going from sleep to the web, Bluetooth gps working.

So far can`t fault it.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.