Jump to content

[ROM] Corvus5 (newbe5 and Corvus teamed ROM)


Guest the_corvus
 Share

Recommended Posts

Guest wiifi26

good job guys! we hope to see more of your geniuses to make the vega a truly amzing tablet, thanks!

btw can the apple bluetooth keyboard work on this ROM?

again, TH ANKS!:)

Link to comment
Share on other sites

Guest beegee1962
Whats about support for the internal 3G Card (Huwai) installed in the Smartsurfer and PointOfView version of the advent vega?

Tried the 3G paket, no option to activate the card. Both org. rom's has a 3G/GPS aktivation switch at settings/wireless network.

mike

2 possibilities:

1. Get the 2G/3G switch widget from the market. If you push it, it opens the settings for 3G.

2. Go to Settings->accounts->add new account->Google. Then press menu button and you see a "configure wireless" at the bottom of the screen. Press it and the 3G options screen will open.

[EDIT]

3. If you are not afraid to experiment - replace the settings.apk and settingsprovider.apk of Corvus5 ROM with the .apk from the Smartsurfer or pov ROM.

[/EDIT]

Edited by beegee1962
Link to comment
Share on other sites

Guest CoWPlagued

First off, fantastic rom. Nice and fast and mostly stable.

Here are the issues I've found over the last few days of running it.

Home screen seems to be set oddly, with few rows and columns and wallpapers do not fit correctly, even after cropping.

Battery meter sometimes sticks and doesn't show the correct battery level until a reboot.

CPU scaling sometimes sticks when resuming, so it's stuck at 216Mhz and cannot be changed until a reboot (this is my biggest issue)

Wifi is sometimes sluggish to reconnect, or doesn't at all (quick on and off of the wifi fixes this)

Only hangs/crashes i've really come across have either been in the browser, or with Angry Birds Rio

Finally not sure if it's me, but that back/home button sometimes seems unresponsive needing a good few taps to respond (tried recalibrating and i have two vega's running this rom)

Happy to test anything.

Link to comment
Share on other sites

Guest princeotter
First off, fantastic rom. Nice and fast and mostly stable.

Here are the issues I've found over the last few days of running it.

Home screen seems to be set oddly, with few rows and columns and wallpapers do not fit correctly, even after cropping.

Battery meter sometimes sticks and doesn't show the correct battery level until a reboot.

CPU scaling sometimes sticks when resuming, so it's stuck at 216Mhz and cannot be changed until a reboot (this is my biggest issue)

Wifi is sometimes sluggish to reconnect, or doesn't at all (quick on and off of the wifi fixes this)

Only hangs/crashes i've really come across have either been in the browser, or with Angry Birds Rio

Finally not sure if it's me, but that back/home button sometimes seems unresponsive needing a good few taps to respond (tried recalibrating and i have two vega's running this rom)

Happy to test anything.

I agree that the Home and Back icons on Notification bar can be slow to react (as I have also noticed can holding finger on Home screen to add Widgets etc - takes ages sometimes for the Add to Home Screen pop up to appear ). I get round the Home issue by using Button Saviour (also trying zMooth - can't decide which I prefer)

I found that the CPU speed would reset to 216Mhz but then found setting up various Profiles got around that issue. It certainly flys at 1400 Mhz (and boy is it slow at 216Mhz)

Link to comment
Share on other sites

Guest CoWPlagued
Can I ask does it only stick when using setcpu?

No, I initially installed setcpu to check what frequency it was running at. Princeotter here seems to indicate that you can in fact get round the issue using profiles, so I'll give that a shot to see if keeping it above the base 216 when the screen is off will prevent this.

Once it happens dragging the minimum scale above 216 doesn't force it up, so it's clearly ignoring any requests to change speed.

It's actually supprising how usable it is at such a slow speed, don't get me wrong it's laggy and unresponsive, but still in some way usable.

One other thing I was meaning to ask is if anyone has used the USB mode checking built into this rom to make a widget? or any simple way of checking and switching if you're in host/slave mode. I rarely if ever connect the tablet up to a PC (use websharing lite) so i'd like to keep it in host mode for pen drives.

Link to comment
Share on other sites

Guest KORUM786

Hey guys noob here downloaded the rom zip on page 1 of this thread on to my sdcard. Unzipped on to sd card then used laptop to double click the " windows install.bat" file. Nothis happening apart from the cmd.exe on laptop and vega is doing nothing at all. How do I install guys? Please be very detailed. Thanks

Link to comment
Share on other sites

Guest XN04113
1. Get the 2G/3G switch widget from the market. If you push it, it opens the settings for 3G.

Great tip - THANXXX

It works!

Perhaps you have another tip for me.

I have set the language to german, reboot and => OK

But, the keybaord is always QWERTY. Changed the Android keyboard language and switch to german too, still QWERTY.

How can I get the german QWERTZ keyboard?

Link to comment
Share on other sites

Guest adamsharpe

Many thanks for this, really changes the VEGA.

Couldn't get on with CM7, ran R8 for a while, but this + partner2s Honeycomb theme + overclocking makes this cheap tablet a whole lot better.

:) :) :(

Link to comment
Share on other sites

Guest mintvilla
Hey guys noob here downloaded the rom zip on page 1 of this thread on to my sdcard. Unzipped on to sd card then used laptop to double click the " windows install.bat" file. Nothis happening apart from the cmd.exe on laptop and vega is doing nothing at all. How do I install guys? Please be very detailed. Thanks

you dont unzip it.

ANd you dont install like that, or well you shouldnt. You should have clockworkmod installed (get via vega tools on this site) then you just put the zip file on the root of the sd card, hit the recovery app that you install when you have clockworkmod installed. then from clockwork mod you do a full wipe, then install zip via sd card.

Link to comment
Share on other sites

Guest peter a

Hi, I`ve just noticed over the last couple of day that my vega as become a little sluggish. ( plus using more battery than normal too)

I did a benchmark and end up on the bottom of the pile, with a score around ( 960 ? ).

I worked out that it must be running at 216 mhz all the time by default, so installed a cpu clocker .

Now it`s over 4000 !!!!

So when people say it little sluggish I think they are set to 216 mhz by default too.

Link to comment
Share on other sites

Guest premieral

Hi Corvus/Newbe5 just thought a word of caution needs to be added to the rom manager , it works great as a way of getting into clockwork recovery tool, but if you use it as a means of flashing a new rom or going straight to backup a rom it seriously messes the whole thing, i have had to re flash and now i find my backup is no longer restoring a number of key apps? not too big a problem just a lot of hassle putting things back again :) , still the best rom i have ever used on the vega tho :)

Link to comment
Share on other sites

Guest princeotter
No, I initially installed setcpu to check what frequency it was running at. Princeotter here seems to indicate that you can in fact get round the issue using profiles, so I'll give that a shot to see if keeping it above the base 216 when the screen is off will prevent this.

Once it happens dragging the minimum scale above 216 doesn't force it up, so it's clearly ignoring any requests to change speed.

It's actually supprising how usable it is at such a slow speed, don't get me wrong it's laggy and unresponsive, but still in some way usable.

One other thing I was meaning to ask is if anyone has used the USB mode checking built into this rom to make a widget? or any simple way of checking and switching if you're in host/slave mode. I rarely if ever connect the tablet up to a PC (use websharing lite) so i'd like to keep it in host mode for pen drives.

I presume that you have used the Gscript method to check USB status - not as good as a Widget but at least it helps

As far as I can tell the USB mode reverts back to Slave after every reboot (well it does for me anyway) so you would just need to use Suspend if you wanted it to stay in Host mode

Link to comment
Share on other sites

Guest mxbob
im having the exact same problem with this rom as I did with the corvus 5 one namely an error message stating process system not responding when ever i boot/reboot (doesnt happen first time i boot the rom ) neither the kill or wait buttons do anything but about 30 seconds later the error disappears and my vega boots

I installed via CWM and have tried going from both 1.9 and R8

Before install I do a factory reset, clear cache and Dalvik Cache in CWM

Ive tried re flashing the rom with the same results

Again like before its not a major issue as its not stopping my device from booting and im finding the rest of this rom very nice, quick and stable I was more wondering if it was something im doing wrong/not doing when installing that is causing this?

Thanks

just wanted to post quick follow up

i figured it wasnt an issue with the rom as nobody else was having the same issue after a lot of testing i have tracked the issue down to an sd card

boot with my 16gb sdcard i get the process system not responding error

boot with my 4gb one that came with my vega it boots with no error

loving this rom even more now i have no boot errors

anyone else having any errors with rom it might be worth trying it with a different sdcard

Link to comment
Share on other sites

Guest mitchb23

Anyone tried a mouse with this rom?

I have tried 2mice and both have controls reversed, i.e left and right is up and down and vice versa, would love to use a mouse with my vega

Link to comment
Share on other sites

Guest paulwrench
Anyone tried a mouse with this rom?

I have tried 2mice and both have controls reversed, i.e left and right is up and down and vice versa, would love to use a mouse with my vega

I am getting the same thing too

Link to comment
Share on other sites

Guest Yogimax

Folks

I have to say that I truly love this ROM!

I have been running the Modaco Rom ROM until now, but changed following my brother's suggestions. I am running Partners Honeycomb theme with the VTL launcher and it is sweet and fast - over-clicking using setcpu has been the cherry on the cake!

Keep up the good work!

Link to comment
Share on other sites

Guest KORUM786
Mintvilla already did? what bit are you stuck on

My laptop is dead - won't charge etc.

How do i install this rom using only the Vega- I have the zip file. Please walk me through as the last advice I got didn't help.

Link to comment
Share on other sites

Guest the_corvus
Anyone tried a mouse with this rom?

I have tried 2mice and both have controls reversed, i.e left and right is up and down and vice versa, would love to use a mouse with my vega

I am getting the same thing too

Have both of you readed the first post.. the one where explain the script to change from game mode to mouse mode?

Corvus.

Link to comment
Share on other sites

Guest premieral
My laptop is dead - won't charge etc.

How do i install this rom using only the Vega- I have the zip file. Please walk me through as the last advice I got didn't help.

Do you have clockwork mod installed ?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.