Jump to content

[ROM] Corvus5 (newbe5 and Corvus teamed ROM)


Guest the_corvus
 Share

Recommended Posts

Guest jonn sz

Been using for few days now. Asolutely loving this rom. Thanks for all the hard work u guys have put int. Is like have an ebtirely different tablet.

Link to comment
Share on other sites

Guest premieral
Yes I have rom manager installed.

sorry for the delay busy at work :)

dont unzip the file just download the zip file to downloads on your sd card.

then enter clockwork recovery using rom manager.

once in recovery select backup/restore and do a complete backup.

once completed ( takes a while ) then go to wipe cache, wipe data/factory reset and finally under advanced select wipe dalvik cache.

this will cleanse the system ready for the new rom.

now select install zip from sd card , select downloads folder and select your downloaded new rom, the system will do everything else itself so dont touch once it starts installing.

when it is finished it will say reboot device so select that and hey presto new rom.

have fun ( and in case you didn`t know the volume buttons move around the screen and power is the select button in clockwork mod ) :)

Link to comment
Share on other sites

Guest KORUM786

None of the options show up that you mentioned in my version of rom manager - I'm sorry I know I seem tedious - please tell me. Which options to select when I opent the rom manager app?

I hit "reboot into recovery" but it goes to the screen with the folder with an orange arrow coming out by the adroid droid and thats all that happens. Left it for 10mins and nothing happens. Do I press any buttons to get in to a recovery screen? I am new to android and Obviously a tard lol so please simPlify with pics if possible lol 

Link to comment
Share on other sites

Guest ViPaSoft
None of the options show up that you mentioned in my version of rom manager - I'm sorry I know I seem tedious - please tell me. Which options to select when I opent the rom manager app?

I hit "reboot into recovery" but it goes to the screen with the folder with an orange arrow coming out by the adroid droid and thats all that happens. Left it for 10mins and nothing happens. Do I press any buttons to get in to a recovery screen? I am new to android and Obviously a tard lol so please simPlify with pics if possible lol 

In ROM Manager, do you have 'ClockworkMod' installed.

The top entry under recovery should look something like;

-----------------------------------------------------

Flash ClockworkMod Recovery

Current Recovery: ClockworkMod 2.5.1.4

Latest Recovery: ClockworkMod 2.5.1.4

-----------------------------------------------------

If not, tap on 'Flash ClockworkMod Recovey' and choose 'Advent Vega' and it will install the latest ClockworkMod. You may have to reboot you VEGA after installing for it to be recognised properly.

Once done, it should then 'Reboot into Recovery'

Link to comment
Share on other sites

Guest KORUM786

Have done all the steps mentioned above and then hit 'Reboot into Recovery' and it just. Comes up with the orange arrow coming out of the box/folder near the green droid. Im guessing it isn't booting in to recovery?

Link to comment
Share on other sites

Guest premieral
Have done all the steps mentioned above and then hit 'Reboot into Recovery' and it just. Comes up with the orange arrow coming out of the box/folder near the green droid. Im guessing it isn't booting in to recovery?

nope, see add.the.bad s thread about installing clockwork mod the easy way, its in the forum first page , install clockwork mod and then folow the steps i gave you earlier.

it will all work once all the pieces are in place and it is worth it.

once you have clockwork mod installed it opens up so much more freedom on the vega to chop and change as you want.

dont worry about being"tedious" everybody starts at the beginning :)

Link to comment
Share on other sites

Guest Panayioti

Thanks again so much . Tested these games : Abduction ,Speedx, Backbreaker Thd and Raging Thunder which all use the acceloremeter to play and on R8 these games didn't work but the tweaked acceloremeter in this rom makes them work a treat.

Thanks.

Link to comment
Share on other sites

Guest premieral
Ive had this rom about a day and the touchscreen has stopped working, anyone else had this problem?

once or twice but over a long period of time and on different roms so i dont think its rom specific, just reboot with a long press on the power button and it comes back fine

Link to comment
Share on other sites

Guest Panayioti
Ive had this rom about a day and the touchscreen has stopped working, anyone else had this problem?

Ive had this problem frequently when rebooting also corvus and newbe5 if you make a new rom can you include the high res gallery or is this the 32bit gallery in your rom already?

Link to comment
Share on other sites

Guest newbe5
Ive had this problem frequently when rebooting also corvus and newbe5 if you make a new rom can you include the high res gallery or is this the 32bit gallery in your rom already?

Already included.

Link to comment
Share on other sites

Guest phil-t

Just flashed this on a new Vega, and so far, it's very impressive!!

Just one minor personal thing, and I really don't mean to offend, but I'm finding the neon notification icons a bit to much for me, I'm a bit sad in having very clean looking home screens etc, is there a way to just have something like the Honeycomb status bar icons, or the standard ones? I love the screen transitions etc, so don't want the full honeycomb theme etc.

Sorry if that sounds ungrateful, I'm just a bit anal about having things understated and clean..

Link to comment
Share on other sites

Guest the_corvus
Ive had this rom about a day and the touchscreen has stopped working, anyone else had this problem?

When boot doesnt touch the screen. Wait until fuññ android loaded.

Corvus

Link to comment
Share on other sites

Guest Panayioti

Also the new clockwork mod in this rom doesn't support install from zip... so then I installed the old version but after I had rebooted the vega after the old clockwork it goes into a bootloop. How to I overcome this?

Link to comment
Share on other sites

Guest Komiket

I'm having problems. I've tried wiping and reinstalling via clockwork recovery and through the install-windows.bat file but each time I try to boot the ROM it usually refuses to boot and either hangs on double Tux (the penguin) or nothing at all. It generally works if I leave it for a while and then try to boot. This doesn't happen with cyanogen or Paul's R8 ROM.

It's really annoying as the ROM itself is absolutely perfect other than this. Can anyone give me any suggestions?

Link to comment
Share on other sites

Guest niko_3100

Hi I installed this rom and I have problems with Gallery and Music. In the gallery all the images/photos looks blurry (very blurry) and the music player, also Toshiba player, don't see my mp3 or music files. Any idea??

Link to comment
Share on other sites

Guest blueshiva007
[quote name='newbe5' date='Apr 20 2011, 16:32'

Thanks! Hope it runs as well for everyone as it has for me and Corvus. We have tried our hardest to make the "perfect ROM" with as much working as humanly possible, hopefully it's worked :)

Let us know how you get on with the ROM!

newbe5

Installed and loving it can't thank you enough sad git that I am the most impressive thing so far for me is that crazy snowboard finally works now you have tweaked the accelerometer :) as a noob can I ask a couple of stupid questions, to overclock do I need to download setcpu and what phone apks were removed as I still have the phone AP, once again thank you :(

hi,

i am currently trying to install corvus. but now my vega go into a re-boot loop. what happened ?

this is the way i installed it.

1. i go into recovery mode.

2. i run the POV 1.10 stock ROM.

3. after installation i boot the vega and turn wifi on. so my vega inside the network and assigned an ip adress by the wifi router. use 192.168.0.100 for ip example.

4. i go into my laptop (win 7 home prem) and extract the corvus5 zip files into a folder.

5. i go to command prompt and go to the extracted folder.

6. i type --> adb connect 192.168.0.100 <-- and it reply --> connected 192.168.0.100:5555.

7. from here on i run the install-windows.bat.

8. wait for the batch to run... but after the files push (lots of them), the command promop showing syntax -- permission denied.

9. after that my vega rebooted. and go into endless loop.

10. i did this 2 times (the 2nd time i used vega tools) but the result is the same. endless boot loop.

11. the boot loop i mean is, when i turn on the vega, it show the green android robot for around 30-40 secs then the screen off and on again (automatically) showing that green android for 30-40 secs, and off and so on.....

now i confused. which part i was wrong ?

can't corvus installed wirelessly ?

i have my reason why i need to install it wirelessly. its due to after i do the number 2 above, the usb is in host mode. so even though i plug my usb (male to male) to my laptop, my laptop didn't recognize it at all. previously it can recognize but that is after i switch to slave mode.

**begin of story** it started from after installing usb host/slave switch mode. after 2nd reboot (1st reboot is due to the program automatically reboot it) from here on my vega wifi can't on, and when i reboot i was presented with a black screen showing the text "Booting..." for unlimited time. hang just like that. and therefore i go into recovery mode and my adventure begin from number 1 above. but this will be another story that i need to ask to experts here. since i don't have the chance to backup my 1st stock ROM which is 1.10, so i plunge myself to this adventure--previously i have chance to backup - hopefully - everything using titanium to my SD. can someone help me guiding to restore this, please ? hmmm... maybe i should start new topic for this issue.

anyway please help me with the 1st part above related to corvus installation.

thanks.

Link to comment
Share on other sites

Guest the_corvus
Hi I installed this rom and I have problems with Gallery and Music. In the gallery all the images/photos looks blurry (very blurry) and the music player, also Toshiba player, don't see my mp3 or music files. Any idea??

I think you are not using Corvus5, because it doesnt have Toshiba Player... Are you using CorvusVegaRom 0.5? Update to Corvus 5 or ask in the other thread.

Corvus.

Link to comment
Share on other sites

Guest the_corvus
hi,

i am currently trying to install corvus. but now my vega go into a re-boot loop. what happened ?

this is the way i installed it.

1. i go into recovery mode.

2. i run the POV 1.10 stock ROM.

3. after installation i boot the vega and turn wifi on. so my vega inside the network and assigned an ip adress by the wifi router. use 192.168.0.100 for ip example.

4. i go into my laptop (win 7 home prem) and extract the corvus5 zip files into a folder.

5. i go to command prompt and go to the extracted folder.

6. i type --> adb connect 192.168.0.100 <-- and it reply --> connected 192.168.0.100:5555.

7. from here on i run the install-windows.bat.

8. wait for the batch to run... but after the files push (lots of them), the command promop showing syntax -- permission denied.

9. after that my vega rebooted. and go into endless loop.

10. i did this 2 times (the 2nd time i used vega tools) but the result is the same. endless boot loop.

11. the boot loop i mean is, when i turn on the vega, it show the green android robot for around 30-40 secs then the screen off and on again (automatically) showing that green android for 30-40 secs, and off and so on.....

now i confused. which part i was wrong ?

can't corvus installed wirelessly ?

i have my reason why i need to install it wirelessly. its due to after i do the number 2 above, the usb is in host mode. so even though i plug my usb (male to male) to my laptop, my laptop didn't recognize it at all. previously it can recognize but that is after i switch to slave mode.

**begin of story** it started from after installing usb host/slave switch mode. after 2nd reboot (1st reboot is due to the program automatically reboot it) from here on my vega wifi can't on, and when i reboot i was presented with a black screen showing the text "Booting..." for unlimited time. hang just like that. and therefore i go into recovery mode and my adventure begin from number 1 above. but this will be another story that i need to ask to experts here. since i don't have the chance to backup my 1st stock ROM which is 1.10, so i plunge myself to this adventure--previously i have chance to backup - hopefully - everything using titanium to my SD. can someone help me guiding to restore this, please ? hmmm... maybe i should start new topic for this issue.

anyway please help me with the 1st part above related to corvus installation.

thanks.

NEVER NEVER NEVER will a update by wifi works i repeat NEVER.

you restore POV 1.10, then you will be in slave mode (for sure). If your tablet is not detected is not because you are in host mode, it's because you dont have usb debuging activated (unticked by default in stock rom) or because you dont have the correct usb drivers.

Your best approach is to restore POV1.10, use vega tools to install CWM and do the update from there (because it's the recommended way, like i said in the first post)

Corvus.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.