Jump to content

1 August B137 r7: FLB Custom ROM for the Huawei U8800 with Online Kitchen


Guest Simon O
 Share

Recommended Posts

You need to use the latest version of recovery.. 4.0.0.5

Yup, as soon as I installed this version of recovery, this rom installed no problem

Link to comment
Share on other sites

so will this support U8800H ?

if no will make one that support it ?

Not without access to that specific model. I don't even know what the differences are between them.

Link to comment
Share on other sites

Got a very minor problem, i tried to download 2 games: Cordy and Trial X Demo, i think they automatically try to install on the sd card instead of the internal memory. So when it has finished downloading and is ready to install, it says ''Installation Unsuccessful, can not install on SDCard or USB storage" (or something similar to that). So i was wondering what do i need to do so i can fix this problem?? :) B)

Link to comment
Share on other sites

Got a very minor problem, i tried to download 2 games: Cordy and Trial X Demo, i think they automatically try to install on the sd card instead of the internal memory. So when it has finished downloading and is ready to install, it says ''Installation Unsuccessful, can not install on SDCard or USB storage" (or something similar to that). So i was wondering what do i need to do so i can fix this problem?? :D ;)

How about install an SD Card :)

How much free space do they require? Do you have enough? It may also need extra space to un-compress files B)

Link to comment
Share on other sites

If you have an SD card then apps will try to install to that. I don't think there is any way to actually force them to install to the internal SD.

Link to comment
Share on other sites

You could just take the SD card out then it will install to the internal one

I found you can do that but if you insert a microSD later the system 'forgets' the apps installed to internal SD.

Link to comment
Share on other sites

B) Lol sorry, i do have an SD card, its a 4GB one and ive got about 400MB left of space. So there is an sd card there but it just refuses to install to it, thats my problem. :)

Link to comment
Share on other sites

B) Lol sorry, i do have an SD card, its a 4GB one and ive got about 400MB left of space. So there is an sd card there but it just refuses to install to it, thats my problem. :)

hm. best thing to do is backup your SD card and give it a full format. It could possibly be slightly corrupted?

Link to comment
Share on other sites

Do you guys have any trouble listening to music on earpiece?

I'm using AKG Q350 earphone with mic. When I listen to music, it sounds weird and I HAVE to press down the "answer" button on the earphone to hear it correctly.

Not sure if it's my earphone or my phone is the problem but I tested my earphone with my ipod and it is fine.

Maybe there's some problem with hearing to music on earphone with mic?

Edit: Tried the boot.zip provided in the previous posts, still not working fine..

Edited by Kaboosey
Link to comment
Share on other sites

Do you guys have any trouble listening to music on earpiece?

I'm using AKG Q350 earphone with mic. When I listen to music, it sounds weird and I HAVE to press down the "answer" button on the earphone to hear it correctly.

Not sure if it's my earphone or my phone is the problem but I tested my earphone with my ipod and it is fine.

Maybe there's some problem with hearing to music on earphone with mic?

Edit: Tried the boot.zip provided in the previous posts, still not working fine..

Sad.

Link to comment
Share on other sites

I recorded a few videos which I uploaded to facebook, the sound works fine but you have to make sure you don't cover the tiny mic.

As for the headphone this is a very big problem, it seems like something is either not connecting or switching. I have tried both a V-Moda remote remix and a Creative EP-630 which don't work :)

Link to comment
Share on other sites

I recorded a few videos which I uploaded to facebook, the sound works fine but you have to make sure you don't cover the tiny mic.

As for the headphone this is a very big problem, it seems like something is either not connecting or switching. I have tried both a V-Moda remote remix and a Creative EP-630 which don't work :)

Do you have the same problems with a stock rom?

Link to comment
Share on other sites

Tried it on the stock b135, b136 and also the mongolia b137 rom, all have the same problem :)

This is what I have found too. A serious bug that Huawei have missed :rolleyes:

Link to comment
Share on other sites

Updated my recovery to latest from XDA, download the zip and drop it to the FAT partition on my card. Insert the card and install the ROM. Phone turns on after installing, stuck at the Huawei logo.

Tried searching about as I seem to remember reading something about this, but can't find anything. Any advice?

-KJ

Link to comment
Share on other sites

Updated my recovery to latest from XDA, download the zip and drop it to the FAT partition on my card. Insert the card and install the ROM. Phone turns on after installing, stuck at the Huawei logo.

Tried searching about as I seem to remember reading something about this, but can't find anything. Any advice?

-KJ

you have to wait a little longer. Mybe you didnbt ?

Link to comment
Share on other sites

Thanks for your quick reply.

Define "a little longer"? I have waited fifteen minutes now. Never seen anything take this long on any phone...

-KJ

Link to comment
Share on other sites

I kinda understood that as well... :)

Tried CM7 now, and that installs without a hitch. Could there be something with this specific ROM?

-KJ

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.