Jump to content

[2/Nov/11] Android 2.3.7 Gingerbread (Swiftdroid) CM 7.1 For LG GT540 [New Method]


Guest TechnoHolico
 Share

Recommended Posts

Hi I'm about to start the update on a cousin's gt540 and before going ahead with the procedure I just wanted to know if it makes any difference if

1. I am on stock 1.6/2.1 ROM

2. Whether I am rooted already or not( I have not rooted).

3. Also if I am looking to keep this as my permanent rom is there any need to install CWM? or does it install automatically?

4. Thanks to the developer!

Link to comment
Share on other sites

Hello, I'm new here, congrats on your efforts to help us simple minded users!

I have completed the update succesfully, 2.3.5 is working fine, but I have one question: where is the screen calibration option? When I try to type the wrong letters keep getting pressed all the time. I have huge fingers and in 2.1 the screen calibration option helped quite a bit. I cannot find it in this mod. where is it? Please help cause right now it is almost impossible for me to write an SMS.

Link to comment
Share on other sites

Hello, I'm new here, congrats on your efforts to help us simple minded users!

I have completed the update succesfully, 2.3.5 is working fine, but I have one question: where is the screen calibration option? When I try to type the wrong letters keep getting pressed all the time. I have huge fingers and in 2.1 the screen calibration option helped quite a bit. I cannot find it in this mod. where is it? Please help cause right now it is almost impossible for me to write an SMS.

Try GO Keyboard from the market,it works well on my racer running CM :rolleyes:

Link to comment
Share on other sites

Thanks man for complete tutorial and file links. Worked good here.

edit : can't find where to change the amount of screens of homescreen ?

Neither can find where to change the shortcuts you have on the menu bar at the end of the screen on every home page

edit : using adw launcher solves every problems

Edited by tamere22
Link to comment
Share on other sites

Hello, I'm having some problems, maybe I broke my cell phone =/

I'm stucked at step 10, the last line in KDZ is: 07:08:48 : 3GQCT : wParam = 205, IParam = 133

My Cell phone is stucked in the black screen that is write "Download Mode"

And thats it, now its 07:44 , im waiting now for 36 minutes.

What should i do?

Link to comment
Share on other sites

I disconected the cellphone from the pc,

I removed the bactery and tried to turn on but the cell phone freezes at LG logo.

Doesnt start the android. Any helps?

Link to comment
Share on other sites

I solved the problem, dont know exatcly what i did, I instaled a lot of drivers and LG oficial programs, and tried to install fast boot again with KDZ and worked (The cell phone was stucked on LG LOGO and KDZ worked)

After Instaling the Fast Boot i runed the Android 2.3.7 program with no problems, and now is everything okay.

Sorry for my bad english.

Link to comment
Share on other sites

Have the same problem with Gorantz about the computer reading the file as an Unidentified Device and staying there for a long time. I tried downloading the thing from the first page, but that didn't work either. Anybody have a clue?

Link to comment
Share on other sites

Have the same problem with Gorantz about the computer reading the file as an Unidentified Device and staying there for a long time. I tried downloading the thing from the first page, but that didn't work either. Anybody have a clue?

what version of windows?

Link to comment
Share on other sites

It's Vista 64-bits, I've tried installing a lot of GT540 drivers, but it still doesn't work when my computer tries to find the drivers. It reads my phone as 'Android' though.

Link to comment
Share on other sites

im having the same problem as insatiable which is im running vista 64x and everytime i plug the phone in it starts to reinstall the drivers which have been installed 100s of times as with aboved named when i now plug in though it does say android but still searches for drivers

edit:- when start up the program for the update followed all instructions and when i get to the end with both install and update all it reads is waiting for device and with both it was left for just over a hour with each

Edited by bozie1
Link to comment
Share on other sites

im having the same problem as insatiable which is im running vista 64x and everytime i plug the phone in it starts to reinstall the drivers which have been installed 100s of times as with aboved named when i now plug in though it does say android but still searches for drivers

edit:- when start up the program for the update followed all instructions and when i get to the end with both install and update all it reads is waiting for device and with both it was left for just over a hour with each

You need to be using a 32bit OS,i had the same probs but then i used it through XP 32bit and the problems vanished.

Link to comment
Share on other sites

I insatalled 2.3.7 on my lg and it works great but I have some questions.1.how to change menu style?I want to arrange icons in menu but on 2.3.7 I can't make a new group.2.How to change desktop design?I only can move icons on desktop no other options

Link to comment
Share on other sites

sir i am getting one problem while installing 2.1 to 2.3.7 . i have install fastbooT process successfully but when i tried to connect the PC (WIN 7 64 BIT) throught the the fastboot it says waiting for device i waited for more than 1 hour but it isn't connected. so tell me sir what should i do now. PLEASE HELP ME SIR.

Edited by ritikroshan420
Link to comment
Share on other sites

Hi... I INSTALED ALL THIS IN MY PhONE ..it works GREAT , but have just one problem ... when i connect my phone with my computer and when i click on my phone "TURN ON USB STORAGE" the phone not connect with a PC ..IT RESTARTING .. i try many many times .. and its still that promblem ... so i cant connect my phone with my computer.. PLEASE IF SOME ONE KNOWS SOMETHING TO FIX THIS HELP ME >>.. and i m sorry for my BAD ENGLISH .

Link to comment
Share on other sites

Hello all, I installed it and everything works fine, but I don't see the Market. I installed vending.apk that is in system/app, restarted my phone and still there's no Market. Any suggestions?

EDIT: My problem solved. I installed vending.apk one more time and restarted my phone twice. There still was no Market. After ~5-10 minutes I checked my phone and vuala - Market is there.

Oh, and before I noticed that Market is already in my drawer I tried to add Market widget on my homescreen. Maybe that helped...

Edited by GYNGA
Link to comment
Share on other sites

First of all a huge thank you, i did it all worked fine except one little iritating thing. At start when i changed the laguage some icons inside the main menu stayed in Russian... i tried all English versions all the same problem, then i saw u had the icons in Spanish ! When i changed EVERYthing changed in spanish.... i want all of them on English .... is that possible plz ? Thanks again !

Link to comment
Share on other sites

I've used ProxyDroid to access my office proxy when my GT540 using Cynogenmod 2.3.4. But after I update my GT540 to 2.3.7, now Ican't access my office's proxy again. Anyone can help me to fix this ? Or any application for private proxy access using domain and user+password access ?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.