Jump to content

Streakdroid 2.3


Guest fards
 Share

Recommended Posts

Guest 80sLoveCHILD

No reboots since latest kernel but ive not flashed DSP. Dont know of that would cause issues.

Have u flashed latest kernel? Quick way to check, latest kernel has no overclocking

Sent from my Dell Streak using Tapatalk

Link to comment
Share on other sites

Guest mrmrmrmr

that isn't going to work as slow-work needs to be defined when the kernel is being built I think, whether as a module of not.

I'll have a quick look, but pretty sure it wont play

I applied the instructions here:

http://www.cruzcat.net/drupal/?q=node/21

http://forum.xda-developers.com/archive/index.php/t-1113191.html

http://forum.xda-developers.com/archive/index.php/t-837170.html

now I can load module slow-work.ko with no problems.

but after that I try to load cifs.ko and it hangs the device. waits for 10 seconds and reboots.

step by step it's gonna happen but I don't know where the problem is at the moment.

Link to comment
Share on other sites

Guest Azurren

Just re-flashed, wiped everything and used dells factory reset.

So far its rock solid.. Will try restoring my backed up apps and see if it continues ;)

Edit: Seems better.. One small freeze but other than that it's running fairly well. Can't say for sure yet though :)

Edited by Azurren
Link to comment
Share on other sites

Guest Azurren

Hmmm.. Tried everything I can think of yet I still get freezes and rebppts while doing anything intensive (Watching videos, flash player, games ect.)

I will try a complete stock update then re-flash tomarrow. I will try leaving out the DSP incase thats whats causing issues ;)

I really want to get this working

Link to comment
Share on other sites

Hmmm.. Tried everything I can think of yet I still get freezes and rebppts while doing anything intensive (Watching videos, flash player, games ect.)

I will try a complete stock update then re-flash tomarrow. I will try leaving out the DSP incase thats whats causing issues ;)

I really want to get this working

what rom did you come from? I can't see why it would happen for just one person, no-one else seems to have had issues like that (loads of made up ones on xda due to sheer stupidity, but not many real ones).

Link to comment
Share on other sites

Guest pompeyboyz

Have taken the plunge and installed and have to say I am impressed. I can tell the overclocking is gone now and again but hey...slightly disappointed that the dpi is back to the default 160 but that is easily rectified. Have had a few issues with Zeam Launcher and widgets not working fully, but not sure if it is the rom or the restore from titanium.

At the end of the day though, Fards, DJSteve and co have worked their collective asses off to get GB on the Streak and I am very grateful.

Good Work Fellas :D

Link to comment
Share on other sites

Guest Adam Mallinson

what rom did you come from? I can't see why it would happen for just one person, no-one else seems to have had issues like that (loads of made up ones on xda due to sheer stupidity, but not many real ones).

I had an issue on the previous gingerbread build you did when using iPlayer (both web and app), it would try to load the video and then hang and force reboot.

I have yet to try this new build though so not sure if that is still an issue, if someone is in the UK would be great if you could test it and see if it does hang before the video loads?

Link to comment
Share on other sites

Guest Azurren

what rom did you come from? I can't see why it would happen for just one person, no-one else seems to have had issues like that (loads of made up ones on xda due to sheer stupidity, but not many real ones).

I came from:

Stock, 1.9.0, 1.9.1, nandroid to 1.9.0 to your latest build.

I actually started getting issues with 1.9.1.. Not half as predictable as with 2.3 but enough to downgrade

Needless to say I will be completely re-flashing everything :D

Edit: Complete stock wipe and re-flash!

Not flashed dsp yet

Was worried that my internal SD could be failing but it passed the dev. test just fine.

Fingers crossed eh? :lol:

Edited by Azurren
Link to comment
Share on other sites

Guest Adam Mallinson

What's this about a mic problem? If it doesn't work, can I use some headphones (non-stock) with an inline mic?

not anymore

Does this apply even when using the Toggleheadset2 app?

Edited by Adam Mallinson
Link to comment
Share on other sites

Guest Azurren

Does this apply even when using the Toggleheadset2 app?

This issue has been fixed ;)

There are NO mic / headset issues in this rom

Edited by Azurren
Link to comment
Share on other sites

Guest Azurren

I am on official 2.2 359 (rooted), and I would really love to test this out. Could some kind person out there explain the steps to do so please?

This PDF should be good reading:

http://forum.xda-developers.com/showthread.php?t=776883

:D

Also I have a mini how-to in this thread about flashing amss and dsp.

After reading that you may need to google around to find the files you need. Quick rundown:

Fastboot files (Should be easy to locate),

StreakMod recovery (Latest is found on XDA),

This custom rom,

Custom AMSS and DSP1

I'm not going to write a whole "beginners guide" because its best you read up on flashing first. That way if anything does go wrong you can easily fix it yourself :)

Post again if you need additional help!

Edited by Azurren
Link to comment
Share on other sites

Guest Azurren

So what known issues are on this ROM?

Also if someone in the UK to test with iPlayer app that would be great?

I think the only issue is the light sensor (auto brightness). Though I'm probably the only person actually having any major issues here :P

iPlayer does work. Though again it sometimes freezes or reboots FOR ME

Can't speak for anyone else mind. ;)

Link to comment
Share on other sites

Guest Adam Mallinson

I think the only issue is the light sensor (auto brightness). Though I'm probably the only person actually having any major issues here :P

iPlayer does work. Though again it sometimes freezes or reboots FOR ME

Can't speak for anyone else mind. ;)

I had that problem too, except it seemed to freeze everytime, on the previous StreakDroid 2.0 thread with Fards patches, still to try this one but hoping to this week.

Dont use Auto brightness anyway so no major loss there

Edited by Adam Mallinson
Link to comment
Share on other sites

Guest pompeyboyz

Anyone else havin issues with wifi connections dropping out?

I have noticed that when I am connected to WiFi at home after a while the connection will not work. It still shows connected but no data flows. If I turn WiFi off and on again it works fine. I am sure it is not my WiFi at home as my Laptop never drops connection.

Link to comment
Share on other sites

Guest Azurren

Anyone else havin issues with wifi connections dropping out?

I have noticed that when I am connected to WiFi at home after a while the connection will not work. It still shows connected but no data flows. If I turn WiFi off and on again it works fine. I am sure it is not my WiFi at home as my Laptop never drops connection.

I had this problem. Try changing your wifi channels (wifi settings, menu, advanced, channels)

No idea if this will help though

Link to comment
Share on other sites

Guest pompeyboyz

I had this problem. Try changing your wifi channels (wifi settings, menu, advanced, channels)

No idea if this will help though

Thanks for the info. worked a treat

Link to comment
Share on other sites

Guest pompeyboyz

very impressed with battery life.....left my streak off charge last night at 87% and it dropped 10% in 8 hours.....normally under DJ Steves 1.9.1 it was dying fast......

Link to comment
Share on other sites

Guest Azurren

I think I traced my reboot issues to the following apps:

Opera mobile,

SwiftKey keyboard,

BBC iplayer and flash in general (Extended youtube too)

Gps navigation.

Other apps can crash it but opera mobile, a few tabs open and forum posting almost always reproduces freezing and reboots.

Link to comment
Share on other sites

there's an issue with browsers, I've reduced it as best I can, but I think there's a memory leak in skia, which ties in with that. fwiw firefox (beta and nightly) are a load more stable for me.

Unfortunately everything I've tried to fix the skia results in a non booting system

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.