Jump to content

[U8230][ROM]SmartFirmware 1.1


Guest alexchester
 Share

Recommended Posts

When I'm trying to Flash the Smart1.1-528mod03.zip, my Clockwormod gives this error:

"Amend scripting is no longer supported! Please switch to Edify scripting.Installation Aborted"

I'm using clockworkmod 3.1.0.1. I did wipe!

What's wrong?

Thanks

Link to comment
Share on other sites

When I'm trying to Flash the Smart1.1-528mod03.zip, my Clockwormod gives this error:

"Amend scripting is no longer supported! Please switch to Edify scripting.Installation Aborted"

I'm using clockworkmod 3.1.0.1. I did wipe!

What's wrong?

Thanks

Try CWM Recovery 2.5.0.7 (Huawei Pulse). Newer is not always better.

Link to comment
Share on other sites

Try CWM Recovery 2.5.0.7 (Huawei Pulse). Newer is not always better.

Thanks for help! Will try with 2.5.0.7

Flashed the rom, it's quite stable, no FCs till now!

Edited by DinkaDanka
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.