Jump to content

Lion's Fury 2.3.7 V4 (12/11/11) Released!


Guest Kinglion3494
 Share

Recommended Posts

Guest Kinglion3494
I get a notification that my SU Binary is old and I have to update it but it allways failure what's wrong O: ?

Thats a. Problem with superuser. You have to wait till they correct that

Link to comment
Share on other sites

Guest AssistantPimp

Hmm, I have problem with searching mobile networks, every time I get error...any solutions or is that known bug?

EDIT: And WiFi error :/

Edited by AssistantPimp
Link to comment
Share on other sites

Guest Kinglion3494
Hmm, I have problem with searching mobile networks, every time I get error...any solutions or is that known bug?

EDIT: And WiFi error :/

Your probably on a different kernel. You need the WiFi modules for it

Link to comment
Share on other sites

Guest AssistantPimp

Your probably on a different kernel. You need the WiFi modules for it

I tried stock GB wifi kernel and DooM's wifi kernel, but there is no difference.

Any other suggestions?

And I'm on DooM's kernel..

Edited by AssistantPimp
Link to comment
Share on other sites

Guest Kinglion3494

I tried stock GB wifi kernel and DooM's wifi kernel, but there is no difference.

Any other suggestions?

And I'm on DooM's kernel..

Dude u need to flash the WiFi module in xrecovery

Link to comment
Share on other sites

Guest AssistantPimp

Dude u need to flash the WiFi module in xrecovery

I flashed kernel over flashtool and yeah, wifi modules over xrecovery. Everything works normal except that, dunno why, I tried few times.

And I registered on forum cause of that. I like your rom but that bothers me.

Link to comment
Share on other sites

Guest Kinglion3494

I flashed kernel over flashtool and yeah, wifi modules over xrecovery. Everything works normal except that, dunno why, I tried few times.

And I registered on forum cause of that. I like your rom but that bothers me.

Your probably flashing the wrong WiFi modules

Link to comment
Share on other sites

Guest AssistantPimp

Your probably flashing the wrong WiFi modules

Probably yes, I flashed OC version of kernel and WiFi modules for them and I think they weren't working well cause of Zhidzhus fix for 998 mhz included in your rom.

But now with stock non-OC kernel and modules, WiFi works but network search still not.

Edited by AssistantPimp
Link to comment
Share on other sites

Guest Kinglion3494

Probably yes, I flashed OC version of kernel and WiFi modules for them and I think they weren't working well cause of Zhidzhus fix for 998 mhz included in your rom.

But now with stock non-OC kernel and modules, WiFi works but network search still not.

Not sure why then

Link to comment
Share on other sites

Guest Kinglion3494
Hows the Revolution port going ?

can you post a video for the progress..

very2 waiting this revolution

hehehee

Cancelled. Read the where to go from here thread for the explanation. Please keep this thread on topic

Link to comment
Share on other sites

Guest Comm.STIG

I'm having the same Wi-Fi problem, it switches on without error and doesnt find any networks

Ive tried this in every way possible with all those kernels, locked and unlocked bootloader with matching wi-fi moduals.

also had the same problem with your Revolution 2.3.4 stock ROM

I'll try again with the unlocked boot loader later today. Either Doom's(OC or non OC) or Stock... which one should i use anyway :/ (BEST ONE??)

I will return if I either figured it out or need help :(

Awsome ROM BTW :P

Link to comment
Share on other sites

Guest Kinglion3494

I'm having the same Wi-Fi problem, it switches on without error and doesnt find any networks

Ive tried this in every way possible with all those kernels, locked and unlocked bootloader with matching wi-fi moduals.

also had the same problem with your Revolution 2.3.4 stock ROM

I'll try again with the unlocked boot loader later today. Either Doom's(OC or non OC) or Stock... which one should i use anyway :/ (BEST ONE??)

I will return if I either figured it out or need help :(

Awsome ROM BTW :P

I don't have a revolution rom???????

But anyways your saying that wifi is turning on okay but not finding any networks?? Try downloading blade wifi fix from the market.

Link to comment
Share on other sites

Guest Comm.STIG

lol my bad then :P

Blade wi-fi fix doesnt solve the problem :(

I moved on to another ROM anyway, but it was nice testing your ROM. Very fast and lots of open RAM :)

Link to comment
Share on other sites

  • 2 weeks later...
Guest Rockstar239

Version 3 releasing Wednesday. While you wait please check out version 3 of Lions Pride

hows the update coming along quite interested in playing with it :)

Link to comment
Share on other sites

Guest xluthor

Hello again... I look forward to a new release in the near future. Any teasers on what can we expect?

Thanx :-)

Are you still planning on releasing an update today? Thx for all your hard work.

Link to comment
Share on other sites

Guest Kinglion3494

Hello again... I look forward to a new release in the near future. Any teasers on what can we expect?

Thanx :-)

UPLOADING Version 3 now. Sorry it took so long.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.