Jump to content

[ROM] StreakDroid GingerStreak 2.4 Beta


Guest Stephen Hyde
 Share

Recommended Posts

Guest Azurren

Really impressed so far.. Yet my real test starts tomarrow :P

I can confirm the Wifi issue.. Not really a big deal though (Switched it to default "only when screen on" for now)

Tested Opera.. Posting now, tested iplayer after the phones been running for long time. (All would cause issues on older versions)

So far so good :D

Yeah I would also love to see MIUI and CyanogenMod. But tbh I'm just really pleased with this ;)

Link to comment
Share on other sites

Guest Tungsifu

Yes it is necessary to flash them. Gets rid of the flashing leds. I noticed the GPS icon staying active after exiting apps that use GPS (Maps and Facebook) and started to get concerned, but noticed that they did turn off after a minute or so, maybe less.

On a side note: DJSteve, fards, and most other developers are usually pretty explicit in their instruction, meaning if they say something is necessary it's because it is...well...necessary. If it wasn't in a particular case, they would say so in the beginning to help prevent the thread from getting cluttered with repeated questions. If you want to see the epitamy of a thread with repeated questions, look at fard's Streakdroid 2.3 thread on XDA Developers. Must be 40 posts asking, "Why does my baseband show as 'unknown'?"

Yeah I understand that, I was led to believe that they were the same files being that he just made some tweaks to the same ROM, but I guess not...please don't let this thread turn into another one of them bitch at noob fest (that which I'm am not) feel free to bitch at me personally through pm though...thanks

Edited by Tungsifu
Link to comment
Share on other sites

Guest RenkliArif

Here is a real dealbreaker I'm having: Whenever I get an incoming call, the phone process crashes, and I can't answer the call. I'm running 240 DPI with the international (including phone) patches.

Link to comment
Share on other sites

Guest Papi-jj
Really impressed so far.. Yet my real test starts tomarrow

I can confirm the Wifi issue.. Not really a big deal though (Switched it to default "only when screen on" for now)

Tested Opera.. Posting now, tested iplayer after the phones been running for long time. (All would cause issues on older versions)

So far so good

Yeah I would also love to see MIUI and CyanogenMod. But tbh I'm just really pleased with this

Yes wifi dropping on my too.

Link to comment
Share on other sites

Here is a real dealbreaker I'm having: Whenever I get an incoming call, the phone process crashes, and I can't answer the call. I'm running 240 DPI with the international (including phone) patches.

Does it crash in both landscape and portrait?

Link to comment
Share on other sites

Guest RenkliArif

Here is a real dealbreaker I'm having: Whenever I get an incoming call, the phone process crashes, and I can't answer the call. I'm running 240 DPI with the international (including phone) patches.

Does it crash in both landscape and portrait?

Apparently this issue is caused by flashing the international language addon found on XDA. When I flashed 2.4 again this problem is solved.

Link to comment
Share on other sites

Guest cnckck58

Are u sure this is a beta? right now the only problems I've seen was my superuser not recognizing root or wifi shutting down, but fixed it with superuser elite then wiping dalvik cache and rebooted. Every app I had problems with on the previous 2.3 build all work without a flaw on this rom. Thanks again DJ Steve and Fards for reviving my streak once again!!

Link to comment
Share on other sites

Guest shabicht

tethering menu works and appears here- see below - excuse the crap pic my streak is dying.

I do not see that option in the wireless and network settings menu. This has been the case since I updated to 2.3 and it is still the case with 2.4.

I have no idea why it's like this for me and not for others. It doesn't bother me too much as I don't tether very frequently, but it would be nice to know what is going on.

Link to comment
Share on other sites

HI Stephen and good to see you again here. I fought Streak is history already :)

I have question to all of you about this new 2.4 incomming. I run StreakDroid 1.9 for quiet long time and im very happy. Everything working what i need. My question is what new and what improvment waiting in 2.4 version? I mean what i will get new and what will work better in this new rom?

Sorry for noobish question but i would like to know what can improve in our streak with new android on old hardware :)

Link to comment
Share on other sites

HI Stephen and good to see you again here. I fought Streak is history already :)

I have question to all of you about this new 2.4 incomming. I run StreakDroid 1.9 for quiet long time and im very happy. Everything working what i need. My question is what new and what improvment waiting in 2.4 version? I mean what i will get new and what will work better in this new rom?

Sorry for noobish question but i would like to know what can improve in our streak with new android on old hardware :)

Froyo vs gingerbread google the differences

Sent from my Dell Streak using Tapatalk

Link to comment
Share on other sites

Guest Virtu300

tethering menu works and appears here- see below - excuse the crap pic my streak is dying.

So I reinstalled the ROM again. Here's how I did it.

1) Did Nandroid backup

2) Factory Reset - from initial StreakMod Recovery Screen

3) Went into the recovery, did all the erases - wipe user data, cache, dalvik

3) Rebooted phone, did factory reset again.

4) Went into recovery, installed rom.

5) Did factory reset again

6) Did all erases again - same as step 3.

7) Phone booted OK, Tether UI was present.

- Yea, I know, all the resets and erases was probably a bit overkill, but I wanted to start from scratch as much as possible.

-AMSS & DSP1 are flashed in via fastboot

What am I missing here? It's gotta be something...

From here, I went into the tether option, clicked on the WiFI Tether. About 10 sec later, phone reboots, and tether UI is gone.

I have no idea what is going on!! Help me get my tether UI back!!

Edited by Virtu300
Link to comment
Share on other sites

Guest Virtu300

Did you do the dell factory reset before you go in streakdroid?

Sent from my Dell Streak using Tapatalk

That's the reset option when booting the phone with both vol buttons pushed, right? If that is what you are referring to, then yes. I did it both before installing the ROM, and after installing the ROM.

Link to comment
Share on other sites

Guest Virtu300

Read the first post

Sent from my Dell Streak using Tapatalk

I think you are referring to the "it may have bugs" and still a WIP stuff right? I am aware of that, and am totally ok. I am trying to get help, because everyone else seems to be able to get the Tether UI running, except for myself and one other instance I've seen in the Gingerstreak (younger sister) thread on XDA. I'm trying to find out if I am missing a step somewhere, or am doing something wrong that is causing the tether UI to be there initially, then crash when activated and disappear entirely from the menu after the phone reboots itself. If there were more people experiencing this, I wouldn't be concerned at all. :-)

If I am totally missing your point, I sincerely apologize and kickmyself in the head for you!

Link to comment
Share on other sites

Guest Vikram Mohan

Yes it is necessary to flash them. Gets rid of the flashing leds. I noticed the GPS icon staying active after exiting apps that use GPS (Maps and Facebook) and started to get concerned, but noticed that they did turn off after a minute or so, maybe less.

On a side note: DJSteve, fards, and most other developers are usually pretty explicit in their instruction, meaning if they say something is necessary it's because it is...well...necessary. If it wasn't in a particular case, they would say so in the beginning to help prevent the thread from getting cluttered with repeated questions. If you want to see the epitamy of a thread with repeated questions, look at fard's Streakdroid 2.3 thread on XDA Developers. Must be 40 posts asking, "Why does my baseband show as 'unknown'?"

Thanks..flashing solved the blinking button problem.

Wishlist:

Get this ROM locked to portrait?

Get google talk and google+ with video

Link to comment
Share on other sites

I think you are referring to the "it may have bugs" and still a WIP stuff right? I am aware of that, and am totally ok. I am trying to get help, because everyone else seems to be able to get the Tether UI running, except for myself and one other instance I've seen in the Gingerstreak (younger sister) thread on XDA. I'm trying to find out if I am missing a step somewhere, or am doing something wrong that is causing the tether UI to be there initially, then crash when activated and disappear entirely from the menu after the phone reboots itself. If there were more people experiencing this, I wouldn't be concerned at all. :-)

If I am totally missing your point, I sincerely apologize and kickmyself in the head for you!

I apologize I was refering to another post damn tapatalk.

Sent from my Dell Streak using Tapatalk

Link to comment
Share on other sites

Thanks..flashing solved the blinking button problem.

Wishlist:

Get this ROM locked to portrait?

Get google talk and google+ with video

Wishlist solved

Look on xda manii solved that with a flashable zip

Install talk 1.3 off the market.

Sent from my Dell Streak using Tapatalk

Link to comment
Share on other sites

Guest bighorgi

tethering menu works and appears here- see below - excuse the crap pic my streak is dying.

You say that your Dell Streak dies, we are ready to give you a new device.

How can I contact to transfer the new Streak? The condition is one thing - the development of new ROM's.

Link to comment
Share on other sites

I think you are referring to the "it may have bugs" and still a WIP stuff right? I am aware of that, and am totally ok. I am trying to get help, because everyone else seems to be able to get the Tether UI running, except for myself and one other instance I've seen in the Gingerstreak (younger sister) thread on XDA. I'm trying to find out if I am missing a step somewhere, or am doing something wrong that is causing the tether UI to be there initially, then crash when activated and disappear entirely from the menu after the phone reboots itself. If there were more people experiencing this, I wouldn't be concerned at all. :-)

If I am totally missing your point, I sincerely apologize and kickmyself in the head for you!

Did you fastboot before or after flashing ?

Sent from my Dell Streak using Tapatalk

Link to comment
Share on other sites

Guest scruffdog1978

having a problem with this i have correctly flashed the dsp1 and amss via fastboot but when i load the rom the flashing lights remain...the baseband reads 314-us...i know i flashed them correctly thats why i cant figure it out....btw i came from 360 to this

Link to comment
Share on other sites

Guest danielkaboom

THANK U, THANK U, THANK U,....

this ROM is marvelous, pretty stable, fast, and i think i can rely on this ROM for daily use. changing from 1 app to another without freezing or lagg, dont even have to close the other app,...

once again THANK U,...

PS : just a question,..i notice when im on SD 191, the cpu is set to smartass govenor as a default setting,..can this ROM use that to?

im not complaining or anything like that,...just a question,...

edit : sorry i forgot to mention, i used 8gb class 10 as internal memory, i dont know if its take effect or not.

Edited by danielkaboom
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.