Jump to content

[ROM] StreakDroid GingerStreak 2.4 Beta


Guest Stephen Hyde
 Share

Recommended Posts

I'm curious about one thing. What exactly amss and dsp1 is?

As I've learned - the amss is the baseband itself and managed all phones wireless data transmission - mobile data, wifi and gps. The dsp1 may be stands for digital signaling processor and rules how the system is operating.

Is it correct? And are the fully interchangeable with the Rom's? I mean - can I use any of them with any Rom without problems?

Nobody answered about the Teamviewer. I passed to the new 15'th october firmware and it runs good after first boot. But I had the same thing in 1.9/1.9.1 - after the first boot everything is OK, but after reboot (or, maybe, after first random reboot) some programs doesn't work. Only black screen with status bar.

Edited by crexa
Link to comment
Share on other sites

Guest alert_bri

Damn, I'm feeling nervous now, reading all the issues folks are reporting above... Despite the fact that following the instructions to the letter in the first post has resulted in what looks like the most smooth, reliable and *awesome* build do far!

Will come back and report if *anything* untoward develops.

Thanks a million Steve, fards and everyone else involved in making this development possible.

Brian

Link to comment
Share on other sites

Guest Azurren

best rom till now.

But some issue's m facing

* ran sweet, smooth in first day.

* but after that m facing automatic reboots every 15 minutes.:-(

any idea ?

EDIT: THESE RANDOM REBOOTS PISSING ME OFF

No problems here.. At all!

Could be an App that you installed or you didn't follow the proper procedure while flashing ;)

Or it could be an underlying fault in the rom or an option that you mistakenly enabled which is bugged

I'm curious about one thing. What exactly amss and dsp1 is?

As I've learned - the amss is the baseband itself and managed all phones wireless data transmission - mobile data, wifi and gps. The dsp1 may be stands for digital signaling processor and rules how the system is operating.

Is it correct? And are the fully interchangeable with the Rom's? I mean - can I use any of them with any Rom without problems?

Nobody answered about the Teamviewer. I passed to the new 15'th october firmware and it runs good after first boot. But I had the same thing in 1.9/1.9.1 - after the first boot everything is OK, but after reboot (or, maybe, after first random reboot) some programs doesn't work. Only black screen with status bar.

TBH I don't know what AMSS or DSP1 is.. All I do know is that they are wiped and replaced in any PKG flash ;)

Which is all I needed to know to feel safe flashing them

Teamviewer? Sorry I use splashtop (Better, Free from the GetJar market) without problems

Damn, I'm feeling nervous now, reading all the issues folks are reporting above... Despite the fact that following the instructions to the letter in the first post has resulted in what looks like the most smooth, reliable and *awesome* build do far!

Will come back and report if *anything* untoward develops.

Thanks a million Steve, fards and everyone else involved in making this development possible.

Brian

Heh, in the same boat as you here. But if you followed the instructions to the letter chances are you'll have no problems whatsoever. B)

Edited by Azurren
Link to comment
Share on other sites

Guest maxicet

Yesterday I made a "simple" test : I flashed 4 times both files over a new 360 "base", and the result was always the same...: dell logo without the possibility to enter in fastboot mode. Resolved easily with qdltool, flashed after it amss ONLY, and all works fine...

the question is : is dsp1 file the problem or what else?

I downloaded it 3 times, maybe a md5 check over it can help?

Link to comment
Share on other sites

Teamviewer? Sorry I use splashtop (Better, Free from the GetJar market) without problems

Unfortunately I'm working as a technical support in software developement company and we use teamviewer to connect to the clients. So I can't use another client (I'll need to give any client I wanted to connect an instruction how to download a client and will waste a lot of time).

Hm-m. I've encountered random reboot but it didn't crash any program or setting. I thought that the first crashes whatever will crash, but it is not so... Anyway - these craches are the only thing this firmware is definitely suffer from.

One more reboot - now with the screen off for some half of a minute. Teamviewer still working... Do not understand anything... May be after some normal reboots these crashes do not break apps?

Edited by crexa
Link to comment
Share on other sites

Guest khoacoi

Hi all,

Thanks DJ Steve and fards, this is a great work.

This is just a question maybe my did some thing wrong, currently I'm facing with battery drain, it takes 50% battery at night when I and my phone are "sleeping" (much higher than build 2.3 beta 2).

Below are my steps to install this rom.

1. Flash stock recovery (360 recovery) - successful

2. Install stock rom (360 rom) - successful.

3. Let it boot (I don't know why I cant install stock rom, streak stuck at Dell logo forever)

3.1 Pull battery down.

4. Reboot and do factory reset (Dell factory reset)

5. Flash StreakMod recovery - successful

6. Flash AMS and DSP1 from OP - successful

7. Do Dell Factory reset. - successful

8. Flash SD 2.4 via streakmod. - successful

9. Wipe data/cache/Dalvik cache.

9. Do Dell Factory reset. - successful

10. Let it boot.

My streak can work perfectly, except battery drain.

Did I do anything wrong or miss any step? Please advice.

Thanks,

Edited by khoacoi
Link to comment
Share on other sites

Guest danielkaboom

update installed,...nothing seem change, except speed for open/close app increase very fast and responsif but still smooth, and i notice i/o is increase too, stable and fast,....been 8 hours testing,..no random reboots or restart,...re-installed all my app, do a restart and taking a bit to reboot, after that,...just perfect.

Link to comment
Share on other sites

Guest jitin sharma

@'Azurren

May be . but its always reboots like m playing music or playing game or trying to download theme for my launcher pro or trying to install manually

apps from sd.

tryed factory reset. clearing cache's (all 2). and also flashing the zip(update one)

Edited by jitin sharma
Link to comment
Share on other sites

Guest danielkaboom

Hi all,

Thanks DJ Steve and fards, this is a great work.

This is just a question maybe my did some thing wrong, currently I'm facing with battery drain, it takes 50% battery at night when I and my phone are "sleeping" (much higher than build 2.3 beta 2).

Below are my steps to install this rom.

1. Flash stock recovery (360 recovery) - successful

2. Install stock rom (360 rom) - successful.

3. Let it boot (I don't know why I cant install stock rom, streak stuck at Dell logo forever)

3.1 Pull battery down.

4. Reboot and do factory reset (Dell factory reset)

5. Flash StreakMod recovery - successful

6. Flash AMS and DSP1 from OP - successful

7. Do Dell Factory reset. - successful

8. Flash SD 2.4 via streakmod. - successful

9. Wipe data/cache/Dalvik cache.

9. Do Dell Factory reset. - successful

10. Let it boot.

My streak can work perfectly, except battery drain.

Did I do anything wrong or miss any step? Please advice.

Thanks,

idk if its help u or not with battre drain issue, i used autostarts to kill backround app, and that help me with battre issue.

Link to comment
Share on other sites

Guest jitin sharma

idk if its help u or not with battre drain issue, i used autostarts to kill backround app, and that help me with battre issue.

i am fine here with battery till now (until the rom was running f9) . i mean my streak live's until i sleep

Link to comment
Share on other sites

Guest danielkaboom

Unfortunately I'm working as a technical support in software developement company and we use teamviewer to connect to the clients. So I can't use another client (I'll need to give any client I wanted to connect an instruction how to download a client and will waste a lot of time).

Hm-m. I've encountered random reboot but it didn't crash any program or setting. I thought that the first crashes whatever will crash, but it is not so... Anyway - these craches are the only thing this firmware is definitely suffer from.

One more reboot - now with the screen off for some half of a minute. Teamviewer still working... Do not understand anything... May be after some normal reboots these crashes do not break apps?

just want to confirm that teamviewer run perfect here,....

Link to comment
Share on other sites

Guest khoacoi

idk if its help u or not with battre drain issue, i used autostarts to kill backround app, and that help me with battre issue.

Thanks for your suggestion . I'll try.

Hi jitin sharma,

How much does your your battery drain a night?

In build 2.3 beta 2 it takes around 5-10% during night (my streak live) but in this build it takes quite high.

Thanks,

Link to comment
Share on other sites

Guest jitin sharma

Thanks for your suggestion . I'll try.

Hi jitin sharma,

How much does your your battery drain a night?

In build 2.3 beta 2 it takes around 5-10% during night (my streak live) but in this build it takes quite high.

Thanks,

its like one night i left at 39 and in morning its like 15

Link to comment
Share on other sites

Guest khoacoi

its like one night i left at 39 and in morning its like 15

Wow, it so great, I cant understand why my streak drain to much like that.

I'm going to re-flash again. (fourth time). :(.

Thanks,

Link to comment
Share on other sites

Guest savannahb

At the moment, after installing SD 2.4, i get the boot animation, but it loops. Is this a simple case of wiping dalvik, factory reset again? Also, when flashing amss/dsp1, i've had issue getting back to recovery to flash 2.4 (to clarify, i was only able to get to recovery on older amss/dsp1, never with the proper files). Advice?

Link to comment
Share on other sites

Guest Azurren

Wow, it so great, I cant understand why my streak drain to much like that.

I'm going to re-flash again. (fourth time). :(.

Thanks,

50% drain over night.. Yup ;)

Was getting the same thing

Everytime you flash a custom rom you need to re-calibrate the battery. The more you flash the worse it'll get.

Download "BatteryCalibration" from the market -> Charge device to full (While on) -> Press the "calibrate" button -> Allow device to fully discharge -> Power on device (And plug it in) -> Allow device to charge to 100% without any charging interruptions -> Rinse and repeat one more time for best results.

Note there are "better" ways to calibrate an android device but the streak can't perform most of them. You can also use "Wipe battery Status", instead of the app, from the streakmod recovery menu.. However I have doubts if that actually works.

Link to comment
Share on other sites

Guest jitin sharma

Wow, it so great, I cant understand why my streak drain to much like that.

I'm going to re-flash again. (fourth time). :(.

Thanks,

try calibrating from battery calibration app from market.

u are still able to use but i am facing reboots every 15min:-(

Link to comment
Share on other sites

Guest jitin sharma

I found something for gingerbread , like bring clock to Center and changing location of other icons: and icons like cm

http://forum.xda-dev...d.php?t=1174202

Preview here:

http://img231.images...pulldownbar.png

Can anyone try it , as m not gud on these stuff. i tryd three tym's but fckd up everything

http://forum.xda-developers.com/showthread.php?t=1206358

Edited by jitin sharma
Link to comment
Share on other sites

Guest khoacoi

50% drain over night.. Yup ;)

Was getting the same thing

Everytime you flash a custom rom you need to re-calibrate the battery. The more you flash the worse it'll get.

Download "BatteryCalibration" from the market -> Charge device to full (While on) -> Press the "calibrate" button -> Allow device to fully discharge -> Power on device (And plug it in) -> Allow device to charge to 100% without any charging interruptions -> Rinse and repeat one more time for best results.

Note there are "better" ways to calibrate an android device but the streak can't perform most of them. You can also use "Wipe battery Status", instead of the app, from the streakmod recovery menu.. However I have doubts if that actually works.

try calibrating from battery calibration app from market.

u are still able to use but i am facing reboots every 15min:-(

Oh, really? Thanks for your help, I'm trying now I will let you know then. I appreciate your help. Thanks.

Thanks again.

Link to comment
Share on other sites

Guest watch_mania
Here's what I found. You asked for beta tester and here I am

1) I had 2 shutdown in 6 hours while browsing -- more like a screen timeout, but without dimming animation, in which you can't unlock the screen back on with power button. Will check whether it's really a shutdown next time it happens. Probably by making a phone call to the number.

1.a) Connected to wireless network is on at the first occasion, with browser open. Signal was ok. Was holding Streak while walking downstairs, glanced at screen on for 3-4 seconds and suddenly screen shuts down.

1. Connected to wireless network with low signal at second occastion -- kepts disconnected/reconnected. Holding with hand, slightly move hand downwards, and move it back up, and after 2 seconds screen shuts down.

Could be caused by accelerometer driver bug?

Will try (i) screen timeout to max 30 mins, or (ii) connect with HSDPA all the time, wifi off, to pinpoint the problem.

I think I can reproduce issue (1). I can even trigger the reboot. Seems like it's been caused by Advanced Task Killer killing an important process inadvertently.

Currently living without it to see whether the issue still happens.

Link to comment
Share on other sites

Guest Gespecial

Fantastic release, decent battery life with 'on demand' Setcpu

snappy and for the most part stable; cannot reproduce a huge time-drift like from previous release

Possible reboot loop with wifi policy not set to other than, never sleep

possible reboot boot loop with Setdns app installed

Had some problems upgrading with the new SU and the new Superuser, but they seemed fine after re-installing Busybox

Link to comment
Share on other sites

Guest Papi-jj

idk if its help u or not with battre drain issue, i used autostarts to kill backround app, and that help me with battre issue.

I had Battery drain when first installing this rom. Then I calibrated battery and also using autostarts. Now I get great battery life. Check out the pic.

post-936408-131878319357_thumb.jpg

Link to comment
Share on other sites

It's out of my mind! Now I can't install any app from sd card, cause the button "install" in the last menu do not pushing - only cancel laugh.gif

Happened to me as well, reboot fixed it

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.