Jump to content

[ROM] StreakDroid GingerStreak 2.4.4 RELEASE R1


Guest Stephen Hyde
 Share

Recommended Posts

Guest Azurren

I am having issues where my streak will reboot continuously for 4-5 times in a row.

Also I get stages where it will not receive any texts and I have to reset the phone in an attempt to get the to work....which then sometimes leads to continual reboots.

Any ideas?

Sounds like you didn't do the complete reversal install before flashing the rom

If you get the 3 LEDs flashing before a reboot then it also means you didn't flash the AMSS and DSP1

Link to comment
Share on other sites

Guest (InsertNameHere)

Question to dj steve.

Why are you not using stagefright in this rom?

Surelly this would be good for running stageui?

What are the references in the post boot file for mmcblk1 and internalsdcard for?

Just trying to understand how it works

Thanx for anyhelp or insite

Why don't you try adding the stagefright commands to the build.prop yourself and tell us the results in quadrant?

media.stagefright.enable-player=true

media.stagefright.enable-meta=true

media.stagefright.enable-scan=true

media.stagefright.enable-http=true

The references to mmcbik1 and internalsdcard are mount points?

Edited by (InsertNameHere)
Link to comment
Share on other sites

Guest ivantastic

smy bugs :

1. SOD

2. Random Reboot

3. SOC (sometime)

any idea?

btw, thanks a lot to master STEVE for this amazing awesome ROM, i always glad to use your cooked ROMs :)

Edited by ivantastic
Link to comment
Share on other sites

Guest aLpHa K7

Sounds like you didn't do the complete reversal install before flashing the rom

If you get the 3 LEDs flashing before a reboot then it also means you didn't flash the AMSS and DSP1

Yeah that's exactly what happens on my Streak. Oh, I flashed the correct AMSS and DSP1, but it still happens - however, I'll try it again.

Question though, you mentioned a complete reversal - what does that entail?

Edit: Downloaded AMSS and DSP1 from first post - re-flashed them - phone started, lights flashed then reboots (just once though).

Edited by aLpHa K7
Link to comment
Share on other sites

I think if u force close the launcher app from settings the launcher will restart with all the icon/widgets...it happens with me...

First of all, many thanks to Steve for this wonderful job....

Regarding icon misplacement, it happens even after a power-cycle.

any suggestions how to overcome this ?

btw, i am using GO launcher EX

Link to comment
Share on other sites

Guest ashleyhorsley

I have started from scratch and followed the red instructions....but still facing this problem - it only seems to be when there are wifi networks involved. What could this mean? I have used the correct AMSS and DSP1.

thanks for the help

Sounds like you didn't do the complete reversal install before flashing the rom

If you get the 3 LEDs flashing before a reboot then it also means you didn't flash the AMSS and DSP1

Link to comment
Share on other sites

Anyone have this trouble as well? In not sure if its the ROM or my phone, I purchased this used locked to Rogers ver. Installed Gingerstreak as per the instructions on the first post and sometimes the phone wont power up. I then followed Azurren's steps with the reversal installation and im still having the same problem. When i plug in the charger it'll indicate how much % the battery has left but it wont power up. If i charge it without the battery it'll have Dell screen and "!" icon. I cant get into fast boot or recovery.

I've tried again and sometimes it will power up and will work, but will randomly reboot itself going back to the same situation that it doesnt want to power up.

Link to comment
Share on other sites

Guest Azurren

Anyone have this trouble as well? In not sure if its the ROM or my phone, I purchased this used locked to Rogers ver. Installed Gingerstreak as per the instructions on the first post and sometimes the phone wont power up. I then followed Azurren's steps with the reversal installation and im still having the same problem. When i plug in the charger it'll indicate how much % the battery has left but it wont power up. If i charge it without the battery it'll have Dell screen and "!" icon. I cant get into fast boot or recovery.

I've tried again and sometimes it will power up and will work, but will randomly reboot itself going back to the same situation that it doesnt want to power up.

Now that is a VERY strange issue!

I'm not sure what to suggest there :unsure:

Link to comment
Share on other sites

Guest Azurren

Anyone have this trouble as well? In not sure if its the ROM or my phone, I purchased this used locked to Rogers ver. Installed Gingerstreak as per the instructions on the first post and sometimes the phone wont power up. I then followed Azurren's steps with the reversal installation and im still having the same problem. When i plug in the charger it'll indicate how much % the battery has left but it wont power up. If i charge it without the battery it'll have Dell screen and "!" icon. I cant get into fast boot or recovery.

I've tried again and sometimes it will power up and will work, but will randomly reboot itself going back to the same situation that it doesnt want to power up.

Now that is a VERY strange issue!

I'm not sure what to suggest there :unsure:

Link to comment
Share on other sites

Guest mellojoe

Yeah that's exactly what happens on my Streak. Oh, I flashed the correct AMSS and DSP1, but it still happens - however, I'll try it again.

Question though, you mentioned a complete reversal - what does that entail?

Edit: Downloaded AMSS and DSP1 from first post - re-flashed them - phone started, lights flashed then reboots (just once though).

Make sure you have the files in the same folder as the fastboot commands on your PC. Not on your SD card. I have them all in my C:\Streak directory on my computer.

Link to comment
Share on other sites

Now that is a VERY strange issue!

I'm not sure what to suggest there :unsure:

Thanks for the guide though Azurren, I was hoping the reversal installation will solve the problem but i guess not. I guess i have no choice but to stick to the stock rom and hope that it runs fine when it feels like it wants to power up again... :(

Link to comment
Share on other sites

Guest aLpHa K7

Make sure you have the files in the same folder as the fastboot commands on your PC. Not on your SD card. I have them all in my C:\Streak directory on my computer.

Thanks for the response. I too have the AMSS and DSP1 in my C:\Mini5 directory on my computer.

I see the full reversal meant starting with the retail pkg/recovery and upgrading from there, which I've completed. The reboots happen mainly with games (Words/Hanging with friends and such - lights flash here then reboot), and also after exiting Google Music 4.0.1.501 (no lights flash here) - however sometimes I can exit apps cleanly and everything is fine, other times, she'll reboot 3, 4, 5 times in a row, until I just pull the battery and wait 30secs and start "fresh".

Even then, sometimes I have to turn on Airplane mode, wait for things to settle out before exiting Airplane mode - If I remove the SIM card, I have no issues whatsoever.

Edited by aLpHa K7
Link to comment
Share on other sites

Guest Azurren

Thanks for the response. I too have the AMSS and DSP1 in my C:\Mini5 directory on my computer.

I see the full reversal meant starting with the retail pkg/recovery and upgrading from there, which I've completed. The reboots happen mainly with games (Words/Hanging with friends and such - lights flash here then reboot), and also after exiting Google Music 4.0.1.501 (no lights flash here) - however sometimes I can exit apps cleanly and everything is fine, other times, she'll reboot 3, 4, 5 times in a row, until I just pull the battery and wait 30secs and start "fresh".

Even then, sometimes I have to turn on Airplane mode, wait for things to settle out before exiting Airplane mode - If I remove the SIM card, I have no issues whatsoever.

Are you using the "portrait" option in the installer?

We suspect this may be the cause

Link to comment
Share on other sites

Guest aLpHa K7

Are you using the "portrait" option in the installer?

We suspect this may be the cause

Hi Azurren, I'm not using the portrait option - Just using "noswype" and "stageui"

I'll remove stageui, since I don't use it and see if that clears anything up.

Link to comment
Share on other sites

Guest Azurren

Hi Azurren, I'm not using the portrait option - Just using "noswype" and "stageui"

I'll remove stageui, since I don't use it and see if that clears anything up.

Just trying to nail-down the issue ;)

I'm starting to believe its a memory issue again (As the device only does a soft-reboot). Going to do a trial run with some aggressive memory management settings

Link to comment
Share on other sites

Guest aaronlkh

Just reporting a similar problem I'm facing with 2.4.4. Just to clarify that I did do a complete reversal installation as posted by Azurren. It does help to stabilise the system a lot compare to without having done that. But it still does random reboots on a daily basis.

Most of the times the system is ok after 2 reboots. The worst one I had was while both Bluetooth and wifi were on and it just kept rebooting non-stop even after pulling battery. It rebooted until my battery was completely drained! Somehow I was able to boot it up after charging it for a bit. I can't remember whether I turned off the Bluetooth in between the reboots.

The reboots seem to occur quite predictably whenever I turn off Bluetooth. 9 out of 10 times the system would hang and then followed by a series of reboots. I haven't tried turning on the flight mode as an attempt to stop the reboot cycles. I'll try that next as ashleyhorsley suggested.

I have started from scratch and followed the red instructions....but still facing this problem - it only seems to be when there are wifi networks involved. What could this mean? I have used the correct AMSS and DSP1.

thanks for the help

Link to comment
Share on other sites

Guest aaronlkh

Have not been able to turn on flight mode before it restarts again. But one trick seems to be able to stop the reboot cycle most of the time if battery pull doesn't help.

Pull battery and boot the system into StreakMod Recovery mode. Clear data and dalvik cache and reboot. You might want to fix permissions while you're at it.

Link to comment
Share on other sites

Guest aLpHa K7

Just trying to nail-down the issue ;)

I'm starting to believe its a memory issue again (As the device only does a soft-reboot). Going to do a trial run with some aggressive memory management settings

That was my guess too (I'm certain you were the one that mentioned it in the other GingerStreak thread), but let me know what you find out

Link to comment
Share on other sites

Guest mellojoe

A little discovery:

The battery drain is SIGNIFICANTLY more with the 3G turned on as it is with 3G toggled off. With it off, I use about 60% during the day. With it on, I easily go through 100% and have to charge while at work. With 3G off, I do not need to charge at work and am fine for the day.

Anyone else noticing this?

Link to comment
Share on other sites

Guest Azurren

That was my guess too (I'm certain you were the one that mentioned it in the other GingerStreak thread), but let me know what you find out

Yeah but I hoped it had been fixed ;)

Been running on a very high auto-killer profile for a while now ("auto killer" free from market) @300, 320, 350 and the phone is running much smoother. Not a single crash yet but the best way to confirm is for more people to try it out :lol:

Note that the free version doesn't set this on boot. So if you reboot you'll need to open the app and click apply again

A little discovery:

The battery drain is SIGNIFICANTLY more with the 3G turned on as it is with 3G toggled off. With it off, I use about 60% during the day. With it on, I easily go through 100% and have to charge while at work. With 3G off, I do not need to charge at work and am fine for the day.

Anyone else noticing this?

This works with this rom:

http://forum.xda-developers.com/showthread.php?t=739530

You'll need to download the resign "hack" and resign the gingerstreak rom.. This does create issues with updating GMaps though but more than doubles battery life :D

Link to comment
Share on other sites

Guest zAm1987

Just an update to my battery problem with 2.4.4.:

Did an battery stats wipe via recovery boot/streakmod and charged it completely full afterwars.

Now after a few battery cycles the calculated battery percentage works fine again.

And even better, I've got amazing 86 hours battery life out of one full charge with only light usage (on demand governor)!

So it seems that the problem were some corrupted battery stats after the flash vom 2.4.3 to 2.4.4 ;)

Link to comment
Share on other sites

Guest aLpHa K7

Yeah but I hoped it had been fixed ;)

Been running on a very high auto-killer profile for a while now ("auto killer" free from market) @300, 320, 350 and the phone is running much smoother. Not a single crash yet but the best way to confirm is for more people to try it out :lol:

Note that the free version doesn't set this on boot. So if you reboot you'll need to open the app and click apply again

Auto Killer - by ANDRS STUDIO?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.