Jump to content

Want to unlock your OMC / Skate? Tutorial here!


Guest tilal6991
 Share

Recommended Posts

Hi Guys, i'm stuck on stage 9 and for some reason i cant see my phone and i cant create a new port.

How do i create a new port.

If i stop now will it brick my phone.

Thanks...

Edited by hotshot147
Link to comment
Share on other sites

just add port thats on the guide.

I tried to add a port but just a error box pop up.

I think i will try installing the drivers again.

Thanks...

Link to comment
Share on other sites

I tried to add a port but just a error box pop up.

I think i will try installing the drivers again.

Thanks...

Try a different usb port worked for me :)

Link to comment
Share on other sites

Sorry I meant *there's no need to root if you want to install a custom rom

i just did a super root to my OMC , does that mean its rooted ? and which ROM do you recommend to install with no bug and everything works . ??

Cheerz

Edited by secretman_z
Link to comment
Share on other sites

I am stuck. I want to unlock my Monte Carlo but I cannot get my phone recognised by QPST. I have deleted and reinstalled QPST and drivers but when I connect my phone it shows it is on Port 17 but says "No phone connected". I have tried all the USB sockets on my Vista computer. In Device Manager it shows:

ADB Interface > Handset ADB Interface

Disk drives > Handset Mass Storage USB Device

Modems > Hanset Modem #2

Ports > only Communications port (COM1) and Printer Port (LPT1)

I don't want to start changing the software on my phone until I sort this out as I would be stuck halfway through with nowhere to go.

I would appreciate any help.

Edited by tonybeau
Link to comment
Share on other sites

If the phone is in the correct FTM mode then the driver within Windows should read something like "ZTE Handset Diagnostic Interface(DFU) COM4" ?

There are some screenshots on this page which may help:

http://www.todoleo.c...-carlo-zte.html

Thanks

Gavin

Thanks Gavin

Perhaps that is where I am going wrong, doesn't QPST show the phone connected until you run “install-recovery-windows.bat”. I am trying to make sure that everything is working before I start running the software.

Link to comment
Share on other sites

Thanks Gavin

Perhaps that is where I am going wrong, doesn't QPST show the phone connected until you run “install-recovery-windows.bat”. I am trying to make sure that everything is working before I start running the software.

There are different drivers required at different stages of the process. It may also be worth trying it with the MicroSD card removed as I have read some people have encountered problems with it in place.

Thanks

Gavin

Link to comment
Share on other sites

There are different drivers required at different stages of the process. It may also be worth trying it with the MicroSD card removed as I have read some people have encountered problems with it in place.

Thanks

Gavin

I appreciate your help, I tried without the microSD card out but it was no different. Do you think it would be safe to carry on without the phone being recognised at the beginning?

Link to comment
Share on other sites

The first step uses ADB to transfer the recovery image so as long as that works, I wouldn't worry about drivers unless you run into problems.

Thanks

Gavin

Link to comment
Share on other sites

The first step uses ADB to transfer the recovery image so as long as that works, I wouldn't worry about drivers unless you run into problems.

Thanks

Gavin

It is running into problems that worries me, I have only just bought the thing! :unsure:

Link to comment
Share on other sites

Well, I took the plunge and after a few hairy moments....(pause for 10 sec)........it worked! :lol: Some things I did not expect from the instructions, after running “install-recovery-windows.bat” Windows update went looking for the drivers and after finding them it told me to restart the computer. I did not know what to expect as the USB cable was plugged in but when I ran the program again after restarting all was well. I had a scary moment when the FTN logo froze on the screen and also at one stage the Android logo but removing and replacing the battery cured it. The same happened with the unlocking program where the Start button would not react and "Open" was showing beneath it instead of "Ready". Unplugging, plugging in and running the program again cured it.

So now I have an unlocked Monte Carlo, I put in my Virgin card, accessed my Google account and downloaded My Contacts and emails and I am ready to put on a new ROM (after a few of the left over New Year whiskies). Perhaps tomorrow.

Thanks to all those on this forum for making this available and Todoleo's Tech Blog for us noobys and GavinP for his help.

Link to comment
Share on other sites

I am stuck. I want to unlock my Monte Carlo but I cannot get my phone recognised by QPST. I have deleted and reinstalled QPST and drivers but when I connect my phone it shows it is on Port 17 but says "No phone connected". I have tried all the USB sockets on my Vista computer. In Device Manager it shows:

ADB Interface > Handset ADB Interface

Disk drives > Handset Mass Storage USB Device

Modems > Hanset Modem #2

Ports > only Communications port (COM1) and Printer Port (LPT1)

I don't want to start changing the software on my phone until I sort this out as I would be stuck halfway through with nowhere to go.

I would appreciate any help.

I've just wasted most of the afternoon trying to get beyond the Atlas server error HR=0x800702e4

The thing which got a connection to the "software download" for me using Windows 7 (32 bit) was to

1 run up the QST configuration and get a connection to a comm port and leave program running.

2 look on the menu bar, right hand side is an up arrow which opens hidden icons - in there is a slightly chunky looking globe/world.

3 Right click that icon and click "software download" and that program now opens up with a connection to the phone.

The only worries are that having gone through the full process (doesn't step 12 take forever... and freeze at 4% for a while too?) is having to do the same thing to get the saved qcn file back into the phone, and the fact that mine doesn't appear to be unlocked (for a "Tesco mobile" SIM - it just hangs with a small square "orange" in the middle of the screen (but it still works with its original orange SIM) The Tesco SIM was a test - I intended to use GifGaf if it had unlocked... :-(

UPDATE it IS unlocked. I was too impatient at the first boot with a different SIM.

Job done.

post-954675-0-40577900-1325609531_thumb.

Edited by Fossil52
Link to comment
Share on other sites

Just trying to restore the qcn file but my port is not active anymore.

All seemed to go smoothly until this point.

Phone rebooted back to ftm page but how can i open the port again can i disconnect and to get port back through different usb

What do i do now help please.

Decided to put battery back in and phone is now unlocked, but i never restored qcn file.

Everthing seems ok apart from wifi not working, is this what is saved in the qcn file.

Edited by hotshot147
Link to comment
Share on other sites

Just trying to restore the qcn file but my port is not active anymore.

All seemed to go smoothly until this point.

Phone rebooted back to ftm page but how can i open the port again can i disconnect and to get port back through different usb

What do i do now help please.

Decided to put battery back in and phone is now unlocked, but i never restored qcn file.

Everthing seems ok apart from wifi not working, is this what is saved in the qcn file.

See if you can connect to the port correctly using QST configuration tool, and then try as per my post (597) above.

I had to do this to get the phone connection (before and after the unlock step).

Link to comment
Share on other sites

i was unlocking my omc skate. But i m stuck at step 12.. I want to click Start to unlock. but i cant because start button is greyed out. I cant click on it.. I have already closed all Qpst windows. please help me

Link to comment
Share on other sites

i was unlocking my omc skate. But i m stuck at step 12.. I want to click Start to unlock. but i cant because start button is greyed out. I cant click on it.. I have already closed all Qpst windows. please help me

I had the same problem, but after a minute or two it then ungreyed itself. Ah that wasn't much help for you probably!, hope it sorted itself out.

Thank you so much for this tutorial! Spent about 2-3 hours faffing about, probably would've taken 40 minutes in total to do everything (first time I've ever unlocked a phone myself). There was a slight problem in that the QPST didn't install correctly - just clicked the install button again, clicked repair and it worked properly after that. Anyway I can confirm my T-Mobile sim card is now working in the MC.

All I need to do now is to try and get the 'post unlock' thing to work so I can install clockwork and then install CM7. :)

Edited by sleazy_diamond
Link to comment
Share on other sites

Hi there to everyone, first post and first Android phone so please bear with me if I am a bit slow in understanding things. I bought an OMC tonight and managed to unlocked it, running right now a Virgin PAYG sim and planning to go over to GifGaf pretty soon.

My problems are, and I have started to read the 30 pages of post but it was a bit too much and could not find straight answer to my problems, I have still got the Orange apps/footprint on the phone, I thought that they should have been removed once I had unlocked the phone (but I may be wrong).

The other problem has to do with the Wifi, I can't logon onto my Wifi, the phone keep saying obtaining IP address and then nothing happens.

Could someone, with very clear instructions help me resolve these problems, many thanks in advance

JC

Link to comment
Share on other sites

Hi there to everyone, first post and first Android phone so please bear with me if I am a bit slow in understanding things. I bought an OMC tonight and managed to unlocked it, running right now a Virgin PAYG sim and planning to go over to GifGaf pretty soon.

My problems are, and I have started to read the 30 pages of post but it was a bit too much and could not find straight answer to my problems, I have still got the Orange apps/footprint on the phone, I thought that they should have been removed once I had unlocked the phone (but I may be wrong).

The other problem has to do with the Wifi, I can't logon onto my Wifi, the phone keep saying obtaining IP address and then nothing happens.

Could someone, with very clear instructions help me resolve these problems, many thanks in advance

JC

As I understand, unlocking only enables you to use any network operator Sim card. It doesn't get rid of the pre-installed programs. For that you need to change the ROM (operating system) or something. http://android.modaco.com/topic/349541-faq-rooting-for-beginners/

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.