Jump to content

Want to unlock your OMC / Skate? Tutorial here!


Guest tilal6991
 Share

Recommended Posts

Guys I have a problem. Or I think so.

I follow the steps and I run the .bat file. After that the phone begins to reboot but it never does. It gets to the screen with the android logo and stays there. it doesn't reboot.

The window that opens when running the .bat file says < waiting for devise >.

Did I do anything wrong??? Should I wait until it finally reboots?? How long does it take???

Link to comment
Share on other sites

I'm having trouble with the QPST thing, it doesn't seem to be able to find my phone. I'm sure I have the right drivers and everything, but it comes up with about 5 error messages when I try to do anything on it. Any ideas on what the problem is?

Link to comment
Share on other sites

Guys I have a problem. Or I think so.

I follow the steps and I run the .bat file. After that the phone begins to reboot but it never does. It gets to the screen with the android logo and stays there. it doesn't reboot.

The window that opens when running the .bat file says < waiting for devise >.

Did I do anything wrong??? Should I wait until it finally reboots?? How long does it take???

No it's meant to be on the green android. You have missing drivers - have you installed the drivers on the first post?

Link to comment
Share on other sites

No it's meant to be on the green android. You have missing drivers - have you installed the drivers on the first post?

Yeah I followed the instructions one by one. I'll try to install the file once again just in case and I'll let you know about the result.

Many thanks for the immediate responce

Link to comment
Share on other sites

I'm having trouble with the QPST thing, it doesn't seem to be able to find my phone. I'm sure I have the right drivers and everything, but it comes up with about 5 error messages when I try to do anything on it. Any ideas on what the problem is?

Please can you be more specific?

Link to comment
Share on other sites

No it's meant to be on the green android. You have missing drivers - have you installed the drivers on the first post?

I did install everything again. I tried and it gets to the green android. Then the device doesn't do anything. It stays at the green android and I also can't turn off the device, plus, I still have the

< waiting for device > message.

Should I remove the battery when it gets to the green android image?

Link to comment
Share on other sites

I did install everything again. I tried and it gets to the green android. Then the device doesn't do anything. It stays at the green android and I also can't turn off the device, plus, I still have the

< waiting for device > message.

Should I remove the battery when it gets to the green android image?

Yeah - your phone will still work if you take out the battery. You can try installing some of the drivers of the "Superboot" thread and see if that helps.

Link to comment
Share on other sites

Please can you be more specific?

I took these screenshots as I started it.

1.post-816345-0-20023300-1321211892_thumb.

2.post-816345-0-86131100-1321211891_thumb.

3.post-816345-0-48607200-1321211891_thumb.

4.post-816345-0-40221300-1321211890_thumb.

5.post-816345-0-97315500-1321211890_thumb.

If it helps, I've downloaded all files as per instructions, and installed them. I'm running Windows 7 on my laptop, and Bluemonte on my OMC

Link to comment
Share on other sites

I took these screenshots as I started it.

If it helps, I've downloaded all files as per instructions, and installed them. I'm running Windows 7 on my laptop, and Bluemonte on my OMC

Did you run QPST as adimn?

Link to comment
Share on other sites

Did you run QPST as adimn?

Yes, I've now set it to compatibility mode (XP SP2), and it now has full control authorised on the account I'm using. It has stopped displaying all of the error messages, however it still saying 'no ports active' - likeso

post-816345-0-15479300-1321213002_thumb.

Link to comment
Share on other sites

Yes, I've now set it to compatibility mode (XP SP2), and it now has full control authorised on the account I'm using. It has stopped displaying all of the error messages, however it still saying 'no ports active' - likeso

post-816345-0-15479300-1321213002_thumb.

Very good. Now all you need to do is go to QPST configuration is the start menu and add a port for your device. And then continue following the tut

Link to comment
Share on other sites

I do I know when flash recovery is finished? I am getting a message "<waiting for device>" after running? It seems like it stucks in the middle....

It hasen't flashed recovery becasue you don't have the correct drivers installed. Have you installed the drivers on the first post? If you have and it's still not working then have a look at the superboot thread for more drivers.

Link to comment
Share on other sites

Very good. Now all you need to do is go to QPST configuration is the start menu and add a port for your device. And then continue following the tut

Yes, it worked, thanks a lot for your help, I now have an unlocked phone with working wi-fi (it'll be so much easier when we work out how the unlock codes work.

Link to comment
Share on other sites

Very good. Now all you need to do is go to QPST configuration is the start menu and add a port for your device. And then continue following the tut

Can you please add this QPST configuration part into your tutorial? I think it is a necessary step for everyone.

Link to comment
Share on other sites

A quick guide on how to use the Hex editor and where to get it and a step by step would be great.

Once again thanks for the unlock xiaoyaoswim will be making a donation to you later today let us know when you get your new OMC/Skate.

Cheers Mate. I will let you guys know when I get a new OMCsmile.gif

Link to comment
Share on other sites

I had a few problems unlocking mine.

What got me I normal have to use XP to do android stuff,but for some reason it would not install the drivers for the phone on two laptops.

So Used Windows 7 and was able to get stuck at the QPST bit as it was not showing the phone, turns out I had to add a new port ( mine was on 8 ) to be able to get it to work.

Then I started the unlocked I must admit i was bricking myself as it got to 97% and seemed to restart the phone then 98 and at 99% and after what seemed like hours ( might as well have been hours ) 100%

Only problem then was getting three's apn settings up and running.

Turns out I had to only put in the apn name first without all of the mms stuff. then added that once connection got. so its just enter name 3 and APN three.co.uk

post-808402-0-77032600-1321253506_thumb.

Link to comment
Share on other sites

Long time watcher - first time poster ;)

After many trials and tribulations, I have successfully unlocked my OMC - and did it the hard way... Backup QCN didn't work, didn't write down MAC address, was tempted to give up and throw my brick out the window a fair few times, but glad I persevered! Will be donating to xiaoyaoswim, Tillal6991 etc, thanks guys!

But I have one big n00b question regrding the final step in this tutorial, i.e. "go to 'POST-UNLOCK FOLDER' and run the bat file again – this installs ClockworkMod". I've turned debugging on, connected my unlocked OMC to PC, and ran the "install-windows-recovery.bat" in the POST-UNLOCK folder - but this simply reboots the phone with Orange rom... I thought it would reboot phone with ClockworkMod rom installed and no Orange crap ???

Please excuse my n00biness.

Link to comment
Share on other sites

Possible noob question here. How do you turn on debugging mode?

Settings -> Applications -> Development -> Enable Debug(tick)

@beefwaffle: open the .bat with notepad and issue each command in a time, see where it fails.

Edited by D3abL3
Link to comment
Share on other sites

Settings -> Applications -> Development -> Enable Debug(tick)

@beefwaffle: open the .bat with notepad and issue each command in a time, see where it fails.

Thank you :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.