Jump to content

CyanogenMod-7.1-LiquidMt


Guest davidevinavil
 Share

Recommended Posts

I don't have any of those.

the problem is I have ported some features from techno kernel and never reverted any of those. You should perfectly know a techno 1.3 problems :/

you know something that have cm.24?

Link to comment
Share on other sites

I don't know but personally I use Link2sd without problem

I used link2sd for 1 years.

But i found these problem:

-My gallery don't recognize my sd but if i use a file explorer it works.

-My camera for the first point don't works

yesterday i found that cpu governor in your cm have a problem.If you use smothassv2 o smartass the phone don't work well. For example when the lokers start, if you try to re-activate the screen it blink and after it works, or sometimes it doesn't work and i must remove the battery.

So now i use ondemand governor.

This rom works very well for me but the governor is a real problem.

i'd like to understand how to solve the problem abaut cm9 to help you and lens..

Link to comment
Share on other sites

Is it just an updated version? Or there are bugfixes? More importantly, do 128k SIM cards work properly already? EDIT: Answer: NO!!!

Edited by Ianis G. Vasilev
Link to comment
Share on other sites

I used link2sd for 1 years.

But i found these problem:

-My gallery don't recognize my sd but if i use a file explorer it works.

-My camera for the first point don't works

yesterday i found that cpu governor in your cm have a problem.If you use smothassv2 o smartass the phone don't work well. For example when the lokers start, if you try to re-activate the screen it blink and after it works, or sometimes it doesn't work and i must remove the battery.

So now i use ondemand governor.

This rom works very well for me but the governor is a real problem.

i'd like to understand how to solve the problem abaut cm9 to help you and lens..

Same for me. It seems that the FAT partition get unmounted or not recognized after a few hours of a reboot. I searched trough several forums about cm7+linksd and it seems that this problem occurs very often after a couple of months of installing the ROM.

I´m not expert in this matter, but i can´t figure out if the problem is LinkSD related or CM7 related.

I´m thinking to try another ROM using linksd to find if the problem remains, but i´m not very confident because linksd is known as a trouble software.

Edited by freakk
Link to comment
Share on other sites

see kernel source, possibly the answer is there.

where i found kernel source? sorry but i search by google but i don't find nothing

EDIT: FOUND IN MODACO POST CM9.... you're post :)

Edited by pigio92
Link to comment
Share on other sites

Same for me. It seems that the FAT partition get unmounted or not recognized after a few hours of a reboot. I searched trough several forums about cm7+linksd and it seems that this problem occurs very often after a couple of months of installing the ROM.

I´m not expert in this matter, but i can´t figure out if the problem is LinkSD related or CM7 related.

I´m thinking to try another ROM using linksd to find if the problem remains, but i´m not very confident because linksd is known as a trouble software.

I had the same issue with gallery and camera, drove me mad I even reinstalled rom.

In the end I repaired my SD using disk utility (mac) and has been fine since then.

Link to comment
Share on other sites

I had the same issue with gallery and camera, drove me mad I even reinstalled rom.

In the end I repaired my SD using disk utility (mac) and has been fine since then.

I'll try to do the same thing, which partitions you use in your SD Card, FAT32 + Ext 2 or Ext 3?

It is a class 10 card?

Edited by freakk
Link to comment
Share on other sites

my card - http://www.amazon.co...=I3E5XZEO51LJ4P

FAT32 + Ext 2

Thanks, I make a fresh install of CM7 with a new class 10 card, and FAT32 + EXT 2, so far so good!

Amazing work of Lens and Davidevinavil!

It is painful not seeing any news about CM9, I mean i don't care about the Camera problem, but mobile data is pretty much essential!

Edited by freakk
Link to comment
Share on other sites

It's possible to apply Techno Kernel after about a week of a fresh install of CM7?

Does anyone applied it? Do you noticed any significant improvement?

Link to comment
Share on other sites

Samsung J610i. Waiting for wp8.

Windows? I can´t believe :blink: :P

I confess that I'm also a bit curious about the wp 8 but I am afraid that may be a failure as the wp7 was.

(Sorry about the off topic)

Link to comment
Share on other sites

  • 2 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.