Jump to content

CyanogenMod-7.1-LiquidMt


Guest davidevinavil
 Share

Recommended Posts

Please provide your feedbacks about not working operators on CM 7.23, if all is ok, wait it implemented in next MIUI :D

I have the same problem with apn and data mobile in this release, but now the name of carrier, vodafone.it, is ok

Link to comment
Share on other sites

After flashing 723 on my phone, I have two problems:

1) The CPU voltage is set to default after reboot, although I installed busybox from market.

2) The battery just charges until 84%.

Does anyone have the same issues and knows how to fix it?

Link to comment
Share on other sites

After flashing 723 on my phone, I have two problems:

1) The CPU voltage is set to default after reboot, although I installed busybox from market.

2) The battery just charges until 84%.

Does anyone have the same issues and knows how to fix it?

I have the same problem.

But i saw that it recharge until 94-96% and after it return to 84% in ten minutes.But if you see, the phone when is at 84% it doesn't de-charge for 1-2 hour.

Because it is recharged at 100% but i think that it show us 84%.

I don't know why :(

(I have the first update of tis rom)

Edited by pigio92
Link to comment
Share on other sites

The CPU voltage is set to default after reboot, although I installed busybox from market.

-_-

That's why I'm not recommending to implement that "feature" to the actual rom.. but.. seems author is wiser..

Take a look at mine signature:

CM9 won't make you wait anymore -_-

You can follow mine progress by that signature or on the twitter if I had accidentally retweet something :D

Edited by Lens_flare
Link to comment
Share on other sites

-_-

That's why I'm not recommending to implement that "feature" to the actual rom.. but.. seems author is wiser..

Take a look at mine signature:

CM9 won't make you wait anymore -_-

You can follow mine progress by that signature or on the twitter if I had accidentally retweet something :D

I LOVE YOU LENS!

Link to comment
Share on other sites

-_-

That's why I'm not recommending to implement that "feature" to the actual rom.. but.. seems author is wiser..

Take a look at mine signature:

CM9 won't make you wait anymore -_-

You can follow mine progress by that signature or on the twitter if I had accidentally retweet something :D

GREAT NEWS!!!!!!!

I will wait for it!!!

Will we have a CM9 without FPS limit?

(Sorry im really care about it.:P)

Link to comment
Share on other sites

seems stock apps are MUCH faster than gingerbread ones, but holo launcher lags :/

Don't worry, alpha will be as soon as possible

Edited by Lens_flare
Link to comment
Share on other sites

After flashing 723 on my phone, I have two problems:

1) The CPU voltage is set to default after reboot, although I installed busybox from market.

2) The battery just charges until 84%.

Does anyone have the same issues and knows how to fix it?

It's the same old 1% step bug. Try a 5% step kernel.

Link to comment
Share on other sites

I have the same problem.

But i saw that it recharge until 94-96% and after it return to 84% in ten minutes.But if you see, the phone when is at 84% it doesn't de-charge for 1-2 hour.

Because it is recharged at 100% but i think that it show us 84%.

I don't know why :(

(I have the first update of tis rom)

Confirm.

I have the same problem.

What to do???

Link to comment
Share on other sites

Love this rom but it's performance is all over the place!

The second graphics test on quadrant were it's a corridor and you go up a stairs... On this rom the frame rate is half of what I can get on T&L but every other test is faster.

Why s that one test a lot slower on this rom?

I tried the stock CM rom and I've flashed with lastest techlovers kernal and still the same frame rate.

Link to comment
Share on other sites

Len's link is down as well so I can't download that one..

What's a problem? Github link is always up :D

I think reupload is not actually needed, coz mine rom is too old.. New one will be ASAP ;/

Link to comment
Share on other sites

[update] putting the sd in the pc it tells me it needs to be formatted before the use, so the phone completly deleted all the partition and the data by itself...

any help for this?is definitly not the sd, cause after a recover of partitions the phone works perfectly for a week, and then it told me the sd is damaged despite on the pc it works perfectly and the phone itself recognize the sd sometimes, despite when this happen the phone stuck on the main screen...ideas?tips?ty to all

Link to comment
Share on other sites

any help for this?is definitly not the sd, cause after a recover of partitions the phone works perfectly for a week, and then it told me the sd is damaged despite on the pc it works perfectly and the phone itself recognize the sd sometimes, despite when this happen the phone stuck on the main screen...ideas?tips?ty to all

It might well still be the SD, I had a similar experience SD worked fine on computer then after a while had a lot of errors on the phone, reformatted on computer and was fine again then problems reoccurred on phone ( it was a cheap 16gb unbranded from Ebay). I bought a kingston branded SD and everything works fine now.

Link to comment
Share on other sites

It might well still be the SD, I had a similar experience SD worked fine on computer then after a while had a lot of errors on the phone, reformatted on computer and was fine again then problems reoccurred on phone ( it was a cheap 16gb unbranded from Ebay). I bought a kingston branded SD and everything works fine now.

thx for the reply, hope this is the problem but i tryed 2 different sd, a 16 gb lexar's sd and a 2 gb adata's and both give me the same problems, and that's quite strange to be at the same time on both with the same phone, isn t it?

Link to comment
Share on other sites

I've a problem with proximity sensor. During the phone conversation I have vibrate twice if I will hold away from the phone (proximity sensor)

PS: reboot solve my problem

Edited by South_butovo
Link to comment
Share on other sites

hi @all again, srry for asking, but there is a way to get the camera's apk?i returned to stock acer rom to test my sd (see my previous posts) but i like to have the camera app (not the miui, other's one - as we all know stock camera sucks and in stock roms it always crash to me) so if anyone knows bout it pls let me know...

hope this request is legit, otherwise ignore it pls =p (and once again 4give my poor english) ty @all

Edited by guido89
Link to comment
Share on other sites

Did the 3G network can use ???? I cannot use any 3G while using this rom

APN doesn't work for me on MIUI and CM 7.23...why? I use vodafone "mobile internet"..

thanks to the team

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.