Jump to content

[ROM] Cyanogenmod 9 (Android 4.0.3)


Guest Zunex
 Share

Recommended Posts

I have an issue when switching internet connection from WiFi to Cellural EDGE/GPRS. I switch WiFi off, but my Internet connection don't start use GPRS immediately. To make GPRS alive I found workaround. In phone "Settings" I go to "Mobile networks"section and choosy my Cell operator. GPRS revives at the same moment.

Is it normal behavior for GPRS?

Link to comment
Share on other sites

Guest ThermalDroid

Can we please stop the spam -.- its Christmas hence the lack of updates for anyone who is complaining. Thanks to the devs, can I just ask if anyone else if having issues fetching ics4blade files?

Sent from my Atrix using Tapatalk

Link to comment
Share on other sites

Guest targetbsp

When could we expect a new version? Will it be alpha 6 or maybe beta already? I'm only missing the camera!

Maybe never. This isn't really publicly released yet. Read why we have it at all here: http://android.modac...ost__p__1869054

There may be another alpha release if Tomg needs something tested but we won't be getting it regularly until the CM9 nightlies I would guess.

@ThermalDroid: Tapatalk fail? Wrong thread? :D

Edited by targetbsp
Link to comment
Share on other sites

Guest Kamikaze.
Another Burstlam's build with soft button

CM9-PRE-RC0-BLADE-GAPP-soft-signed.zip (click on the gray rectangle)

#97

Are the softbuttons Galaxy Nexus'ish(hehe) or are they in the status bar?

Link to comment
Share on other sites

Guest Kamikaze.
Can we please stop the spam -.- its Christmas hence the lack of updates for anyone who is complaining. Thanks to the devs, can I just ask if anyone else if having issues fetching ics4blade files?

Sent from my Atrix using Tapatalk

Now that's a weird post....

Link to comment
Share on other sites

Guest Akash P

Facebook sync is not broken. The Official Facebook application doesn't support Android 4.0 just yet so you will not be able to sync your contacts to your device. The only method is to use third party applications. I use Friendcaster Pro and it works really well. Another option is using HaxSync https://market.andro...rg.mots.haxsync

The issue is between Google and Facebook, so we won't see contact sync fixed until Google and Facebook make an agreement or until a custom ROM fixes is. I forget the whole story, but I think Facebook doesn't use Android's contact API so when you sync Facebook contacts with your phone they all stay with Facebook and aren't stored locally on the phone. If you uninstall Facebook all your Facebook contacts go too. Google doesn't like that FB doesn't let you control and keep your FB data on your phone so they revoked Facebooks access to the API.
Edited by Akash P
Link to comment
Share on other sites

Guest jurrasstoil

download very slow from here (about 4k/s)

is there a mirror?

nope. i've started a remote upload on speedshare and it isn't any faster :( 6-7kb/s, will post the link once its done and still no other mirror available.

Link to comment
Share on other sites

Guest ManMetDeHamer

hmm i been using the burstlam version for a while but i cant load websites in any browser.

the wierd thing is a ping to google.com trough the terminal works just fine.

If this was working it would be good enough for daily use already!

Link to comment
Share on other sites

Guest eucurto

someone please help me.... i was on CM7.2 with a gen1 to gen2 TPT of 160mb, then i TPT to 215mb and flashed CM9. All went well.

now i want to go back to 160mb but any TPT works anymore!! why?? i press vol+ then power and it stays in splash screen... i tried v10_stock TPT.

[sOLVED] didn't noticed that we have to press Menu and Vol+... thanks ms20

Edited by eucurto
Link to comment
Share on other sites

someone please help me.... i was on CM7.2 with a gen1 to gen2 TPT of 160mb, then i TPT to 215mb and flashed CM9. All went well.

now i want to go back to 160mb but any TPT works anymore!! why?? i press vol+ then power and it stays in splash screen... i tried v10_stock TPT.

Don't you press volume up and menu?

Link to comment
Share on other sites

Guest eucurto

Don't you press volume up and menu?

Thank you! i have TPT several times and never needed the "menu" key to be pressed also... anyway, its fine now! thank you again!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.