Jump to content

[ROM] Cyanogenmod 9 (Android 4.0.3)


Guest Zunex
 Share

Recommended Posts

Guest hankhandsome

quite excited now as i'm getting the boot animation so it must have worked. will flash superuser and gapps then go off and get stuck in to it - i did try the super-early version from the dev thread and even at that stage i was quite impressed, so i'm eager to see what it's like with hardware acceleration enabled.

no camera isn't a massive hardship at the moment either :)

Link to comment
Share on other sites

Guest targetbsp

PowerAMP does not work. I tried 1.4, and 2.0Beta. The program installed but this FC-ing everytime.

Can somebody get work PowerAMP?

The latest full version of Poweramp from the market works great for me.

Specifically, Poweramp 2.0.4-build-467 and Full Version Unlocker 1.1 build-12

Link to comment
Share on other sites

Guest hankhandsome

superuser installed and working fine, just flashing gapps. (this isn't a play by play update mind !!)

it seems a teeny, teeny bit laggy in some areas but then that's absolutely not a complaint - i'm aware it's an alpha version and all that entails.

on the whole it's looking very good so far though. might even adopt it as my main rom for the next few days and see how we go.

Link to comment
Share on other sites

Guest hankhandsome

titanium backup doesn't appear to work either - installs fine but doesn't restore anything.

wifi seems to lock up for me - only really gets going again after a reboot

Link to comment
Share on other sites

Guest targetbsp

titanium backup doesn't appear to work either - installs fine but doesn't restore anything.

wifi seems to lock up for me - only really gets going again after a reboot

Mostly working fine for me (pro version). It seems unable to restore tasker though. But tasker does a lot of system stuff and I'm not sure if its ICS compatible yet.

Everything else I've thrown at it so far as worked. ADW.Ex seems pretty smooth on it too

Edited by targetbsp
Link to comment
Share on other sites

Works well, the only thing that isn't listed as working is Youtube.

Browser, youtube, gapps. They need to be fixed first and i'll jump on as a tester.

thanks! fixed! i btw i said some google apps may not work :)

Link to comment
Share on other sites

I will edit the first post. I will add how to TPT to gen2 160mb or more. Does anything else is missing from the first post as well? 160mb is enough for this ROM.

160mb system partition enough for the full GAPPS?

Link to comment
Share on other sites

160mb system partition enough for the full GAPPS?

I don't know. My classmate uses this ROM with 160mb system, but i don't know if he installed GAPPS or not.. Gapps is big, i would go for the 210 mb system.

First post updated! If I missed something..just say it :)

Edited by Zunex
Link to comment
Share on other sites

Guest hankhandsome

how are people finding wifi ? i've gone back to sej's CM7 kang for now, but i think I want to give this another go ..

oh, and dsp manager kept FC'ing for me when i tried it

Edited by hankhandsome
Link to comment
Share on other sites

how are people finding wifi ? i've gone back to sej's CM7 kang for now, but i think I want to give this another go ..

oh, and dsp manager kept FC'ing for me when i tried it

i had to restart wi-fi..now it works great! DSP manager also works fine here :/ did you format system and boot in recovery after cache and data wipe?

Link to comment
Share on other sites

Guest bangkang

Im currently running Fish'N'Chips RLS2 and it's running flawlessy but i'm wondering if i should flash this ROM. But i have one concern.

Is it the YouTube app that isn't working? Because if it's the YouTube app that isn't working, then you could go to the mobile version of YouTube, in a web browser, ey?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.