Jump to content

[ DEV ] HTC Sense


Guest weeo
 Share

Recommended Posts

Guest davidloweruk

ycan see this still early test version upside down screen ect cant wait for a htc blade rom that be a new and should be very lolar witb custo. m user

Link to comment
Share on other sites

Guest Sulthekk

Just uploading the fixed file - anyone online to test?

I'm online, but I don't wanna repartition as I have found lots of data in Lost&found on /sdcard, and I don't take any risks with TPT.

Edit: My brothers blade has stock layout.

Maybe I could take it for the night, as he uses it very rarely, and hey, that's a good purpose ;)

Edited by Sulthekk
Link to comment
Share on other sites

Guest the_crevis

Just uploading the fixed file - anyone online to test?

I'm online and can test as soon as you post it! :D

Edit: cheers testing now :)

Edited by the_crevis
Link to comment
Share on other sites

Guest Sulthekk

http://goo.im/devs/tilal6991/blade/libsurfaceflinger.so-sense-fixflip.zip - that's the link - it's not a flashable zip. The surfaceflinger needs to be pushed to /system/lib.

Okay, will try it asap.

EDIT: Aw how could I be so damn stupid to not to download alpha2 to sdcard? That will take some more time.

Edited by Sulthekk
Link to comment
Share on other sites

Guest Sulthekk

Great news! OK so I think the next priority should be RIL and WiFi. Anyone have any ideas?

Well I'm still downloading as I had the rom on the laptop which I can't access now, I think we should check if the wifi interface is present.

Link to comment
Share on other sites

'senseing' isn't a word, and have fun with that cause that's for sense to sense ports, or maybe you could just focus your efforts on the sense port we've already got?

Yeah true that. :-) Thanks Tilal for the fix

Link to comment
Share on other sites

Guest the_crevis

Do you want to upload the rom with fix on to the project home page?

I'm doing so at the moment.

Also, the ROM is and always has been incredibly laggy, any ideas on how to improve?

Edited by the_crevis
Link to comment
Share on other sites

Guest Sulthekk

Also, the ROM is and always has been incredibly laggy, any ideas on how to improve?

Reduce rssolution? Nah just joking. :)

Best would be hw acceleration, but full acceleration on the ui is only possible on ics. I think we have got a partial acceleration on gingerbread as I have switched to sw rendering once by mistake, but I'm not sure wether it's already turned on.

Edited by Sulthekk
Link to comment
Share on other sites

Guest tilal6991

Right - anyone tried replacing the egl and hw folder in the ROM with the egl and hw folder from CM7? That should really help. I don't have a Blade with me so I can't check.

Link to comment
Share on other sites

Guest the_crevis

Right - anyone tried replacing the EGl folder in the ROM with the EGL folder from CM7? That should really help. I don't have a Blade with me so I can't check.

that breaks it, i've got audio working now, uploading the new alpha soon.

Link to comment
Share on other sites

Guest FelixL

Great progress!

Great news! OK so I think the next priority should be RIL and WiFi. Anyone have any ideas?

My next noob guess: replace the ril-libs with the ones from CM7, change the links in the build.prop to use them.

Link to comment
Share on other sites

Guest Sulthekk

that breaks it, i've got audio working now, uploading the new alpha soon.

Aw, mine is still recompressing... Have you tried setting wifi.interface to wlan0 and vmheapsize to 32 in build.prop? In alpha 2 its still 20Mbs, which is even lower than stock blade roms (24Mbs). I remember that setting this value helped me a lot on stock 2.1

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.