Jump to content

[ DEV ] HTC Sense


Guest weeo
 Share

Recommended Posts

Guest the_crevis

Aw, mine is still recompressing... Have you tried setting wifi.interface to wlan0 and vmheapsize to 32 in build.prop? In alpha 2 its still 20Mbs, which is even lower than stock blade roms (24Mbs). I remember that setting this value helped me a lot on stock 2.1

its being uploaded now and yes i've done both those things

Link to comment
Share on other sites

Guest tilal6991

that breaks gralloc

Not good. I wonder why it's being so restrictive. Most roms seem to be able to take lib changes quite well as long as you don't mess with the main ones or the framework. But Sense seems to break on most libs.

Link to comment
Share on other sites

Guest the_crevis

right, i'm uploading to mediafire now as the google code page kept crashing, weeo you can then upload it there if you want.

Here's the changelog for alpha3.1 and here's the download link!

http://www.mediafire.com/?ugoaqdg1w2kabbv

Changelog:

- Fixed upside down screen (thanks to tilal6991)

- Cleaned up build.prop slightly

- Replaced copybit lib (gets rid of ui glitches)

- audio working

Edited by the_crevis
Link to comment
Share on other sites

right, i'm uploading to mediafire now as the google code page kept crashing, weeo you can then upload it there if you want.

Here's the changelog for alpha3.1 and here's the download link!

http://www.mediafire.com/?ugoaqdg1w2kabbv

Changelog:

- Fixed upside down screen (thanks to tilal6991)

- Cleaned up build.prop slightly

- Replaced copybit lib (gets rid of ui glitches)

- audio working

Okay. Ill do that :-) Nice work The_Crevis. So what do we have to do now?

Link to comment
Share on other sites

Guest the_crevis

Network settings force close atm, I fixed it, but the apk won't compile properly so some of the images are missing, here's the temporary fix though cause you'll need it if your trying to fix wifi. Its just the apk, not a flashable zip.

Settings.zip

Link to comment
Share on other sites

Guest XMasterNinni

Yap, tried the fixed libsurfaceflinger, it worked perfecty, but I got reboots.. :huh:

Edited by XMasterNinni
Link to comment
Share on other sites

Guest Sulthekk

Yap, tried the fixed libsurfaceflinger, it worked perfecty, but I got reboots.. :huh:

I'm in school, so I can't test myself, but some logs would be nice. If it happens at unlock with sim inserted, try without sim, it may be the RIL.

Link to comment
Share on other sites

Guest the_crevis

Yes, alpha 3.1 does reboot immediately, sorry I can see the mistake, I'm fixing atm and will release a new alpha soon.

Edit: okay... this is more complex than I thought. On my backup of sense which is the same as alpha3.1 I get no reboots, but if I then wipe the data and boot up again I get reboots and logcat isn't helping :/ Any ideas?

Edited by the_crevis
Link to comment
Share on other sites

Guest XMasterNinni

Hmmh...

There was a reboot problem with the old Galaxy Ace ICS Builds...

The problen happened only with some Sim Cards but now they changed the kernel and it works...

Will try booting up without sim card...

Link to comment
Share on other sites

Guest John Enter

Yes, alpha 3.1 does reboot immediately, sorry I can see the mistake, I'm fixing atm and will release a new alpha soon.

Edit: okay... this is more complex than I thought. On my backup of sense which is the same as alpha3.1 I get no reboots, but if I then wipe the data and boot up again I get reboots and logcat isn't helping :/ Any ideas?

Odd suggestion, but would formatting /system instead of wiping data help?

Link to comment
Share on other sites

Guest the_crevis

Odd suggestion, but would formatting /system instead of wiping data help?

No cause you need the data from my build in the first place, I could include my data but that's not a proper fix.

Link to comment
Share on other sites

Guest the_crevis

Hmmh...

There was a reboot problem with the old Galaxy Ace ICS Builds...

The problen happened only with some Sim Cards but now they changed the kernel and it works...

Will try booting up without sim card...

Its nothing to do with the sim card... I just seem to get a heck of a lot of errors on a build where I've wiped the data, and I don't get them at all when I haven't wiped.

Link to comment
Share on other sites

Guest Sulthekk

But then why restoring data helps for crevis? If NetworkLocation reads something from there, then how that data has been written there for crevis for the first time?

Link to comment
Share on other sites

Guest John Enter

I'm not trying to put you guys under pressure or annoy you, but is there any news for an update this weekend? There used to be a lot of posts daily but the project seems to have gotten in a bad patch or something(again, nothing against the developers or anything).

Anyway, still loving the work the developers put in this, and I'm hoping to see some news soon tongue.gif

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.