Jump to content

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the ZTE Crescent [ROM] [Last updated: 13/07]

Guest Dazzozo

Recommended Posts

Guest CurtisAndroidSF2

Oh.. Okay. I ask this beacause this bug arrived 8 time today. ;) I will wait for the OMX fix for JB to reFlash my phone with Dazzozo CM10 ROM. :)

My phone reboots a fair amount randomly, normally when I unplug it, I've just learnt to deal with it.

I'll be flashing to CM10 as soon as it's possible to record on it.

Link to comment
Share on other sites

Guest jimjim79

Just installed CM9 on my OSF2 and its great! However I have some issue that you guys might be able to assist with

Does WiFi hotspot will work? only found usb teathering so far.

The Alarm is worse the previous one I had in jellyfish, can anyone recommend a better one.

Swype won't install, say i don't have room, but i have 70mb free. Anyone know a fix for this, I really need swype.

Link to comment
Share on other sites

Guest Liamness

It's for the Adreno graphics, i.e. for hardware acceleration of the UI and so forth. Good on them. Of course this is something that already works on our rom, but a proper driver would probably perform better.

It would be lovely if we could have a build of the finalised version of CM9 (cyanogenmod have ceased development on it), along with this and the OMX fix, if someone more knowledgable than me has the time. It's very likely that CM9 on our phones wouldn't get any better than that.

Link to comment
Share on other sites

Guest PsYcHoKiLLa

We stuck in a timewarp? These have been around for months, they're already in CM9. Look at the date of the article : "On: April 2nd, 2012"

Edited by PsYcHoKiLLa
Link to comment
Share on other sites

Guest alexdodd

Right, so i've done reading allllll over between the AOSPFusionX thread and loads of others but I can't seem to iron this out....

Flashed with CM9 properly (wiping everything first). And it flashes with zero issue loads fine at first. First boot seems smooth and amazing. It's after either rebooting or plugging the power cable that I seem to lose touchscreen sensitivity (Ie. it goes mental).

Now i'm aware this is a known issue around these parts. I'm confused as to what I need to do to solve it. I've tried flashing CM9 and then immediately flash a TMV kernel afterwards, i've tried all I can find on here, but if i do that the phone won't loads (stuck at the android image). Easily flashable again, but obviously stuck with the same problem.

CM9 is exactly what I (and this phone) need! It would mean I can keep if for a little bit longer :) But right now I'm thinking of flashing back to stock (or F'n'C) and just selling :(

Any help in any way much appreciated!

Link to comment
Share on other sites

Guest alexdodd

That is what I thought, but thought i'd try different kernels anyway just in case. I'm already using p736eHQFIX.zip with just a2sd and gapps. Yet i'm suffering horrendous touch problems. I can't even swipe across screens properly...

Link to comment
Share on other sites

I can't really tell you why this is :(. Issues similar to this can happen when using a non-vivacity rom on the vivacity, but there the buttons will never work, so I am afraid to say that I can't help you with this :(

On other roms it works fine ?

Link to comment
Share on other sites

Guest alexdodd

Haven't checked cm7 yet, just trying F'n'C again just flashing...

Just before I enabled developer pointer tracking and you can see there is a ghost pointer mainly at the bottom dancing around...

Link to comment
Share on other sites

very kind of you thanks

1. Go to this thread http://forum.xda-dev...d.php?t=1716124

2. Download Int2EXT+

3.Wipe,Install CM9 wipe

4.Backup your SD Card, it will be erased

5.Go to partition SD card in Clockworkmod and make a partition, wich should ba as big as you want your internal memory to be

6.Install CM9

7.Install gapps

8.Install Int2EXT+


Edited by gbosh
Link to comment
Share on other sites

Guest newmister

Hello :)

Can't install this CM9 on my phone.

install from ClockMod Recovery


-- Installing: /sdcard/13072012-cm9p736v.zip

Finding update package...

Opening update package...

Installing update...

assert failed: getprop("ro.product.device") == "blade2" || getprop("ro.build.product") == "blade2"

E:Error in /sdcard/13072012-cm9p736v.zip (Status 7)

Installing aborted.

What's wrong? A phone is p736v. =(

What I should to do?

P.S. sorry for my english :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.