Jump to content

[GB] [CM7] [2.3.7] CyanogenMod 7 for the ZTE Crescent [ROM] [Last updated: 28/06]


Guest Dazzozo
 Share

Recommended Posts

  • 3 weeks later...

Does anyone know if the LED works for text notifications with Handcent? It flashes green for missed calls, when the phone's charged and possibly emails, and red when a countdown timer is done but I can't get a flash to work with Handcent. It definitely worked with FnC so it's not a hardware problem or anything.

Link to comment
Share on other sites

I always have this bug : I upgrade my phone to the CM7 28/06/2012-R4 version, and now, I have a bug (I didn't have before).

If I activate the GPS, it works. But after, if I disable it, it don't stop (and the battery drains fast). The only solution is to reboot the phone to unactivate the GPS.

Have you got an idea about this problem ?

Thanks for your help and for the whole of your job.

E. D

Link to comment
Share on other sites

I always have this bug : I upgrade my phone to the CM7 28/06/2012-R4 version, and now, I have a bug (I didn't have before).

If I activate the GPS, it works. But after, if I disable it, it don't stop (and the battery drains fast). The only solution is to reboot the phone to unactivate the GPS.

Have you got an idea about this problem ?

Thanks for your help and for the whole of your job.

E. D

you know what, I get exactly this problem on CM9.

I use the phone for sat nav (waze) and have it power from 12v charger.

Solution I have found (not great)

set the sat nav where your going before plugging in the power.

plug in power

use sat nav

when arrived at destination and ready to leave car

disconnect power first

then close the sat nav (waze for me)

for some reason this removes the gps properly for me

if i close the sat nav while still power on 12v then remove power, I get the same issue as you.

May not work for you, but works for me....

Chris

Edited by chris231
Link to comment
Share on other sites

I flashed a zip that was created for CM7.2 to give the ICS settings appearance and whilst it worked, it would force close whenever I tried to select an option.

I also didn't back-up.

Could I just extract the settings.apk from the CM7 rom on this page, put it into system/app then change permissions and reboot to get it back to normal or not?

Thanks

Link to comment
Share on other sites

Hi Dazzozo!

I compile it my self you're source, but i have fail :(

Rom working fine, but the touch screnn capatcitive keys not. I try flashing with boot and system.img with exe, make otapackage >> full wipe >> install.zip etc... but the keys dead...

I think my fault... >> "make clean" >> "Prebuilt ROM download" >> "Flash... "

...

..but the keys not working.

Pleas help me!

(Sorry my bad english! -_- )

Edit:

Oops...Oh, my bad....

Flashing "bad" kernel... :rolleyes:

Edited by Keeper-ZTE
Link to comment
Share on other sites

Been running CM7 for the past few days now. I just did a backup and tried to reboot my phone and it's stuck on the boot animation loop. And has been for the past 25 minutes, tried unplugging it and removing battery and trying again but no luck. It normally reboots within minutes even after a backup/restore.

Any ideas?

Edit-

After 27 minutes (Literally, after I posted this) it finally rebooted. Strange.

Edited by CurtisAndroidSF2
Link to comment
Share on other sites

Oh, any ideas "my old friend" Surfaceflinger "bootreset"? (Surfaceflinger die after bootanimation...) :blink:

Edit:

I think, i found "real" problem, but i cannot solve it:

dmesg writen:

[21: krpcserversd]drivers/rtc/hctosys.c: unable to open rtc device (rtc0)

..and ActivityManager closed up the "Incorrect" boot flow.

ddms out:

E/ActivityManager(207): Attempt to launch receivers of broadcast intent Intent {act=android.intent.action.TIME_SET flg=0x20000000 } before boot completion

E/AndroidRuntime(207): *** FATAL EXCEPTION IN SYSTEM PROCESS: AlarmManager

Yep, rtc 0 has died... see this:

http://imagerz.com/Q...0tvAwMAUF8bFwVQ

Edited by Keeper-ZTE
Link to comment
Share on other sites

Hey guys,

I backed up my SystemUI.apk and framework-res.apk when I flashed some UOT zips, and now I want to restore them back.

How would I do this? I tried to do it via ES File Manager, SystemUI went fine but the framework-res made my phone crash obviously.

Thanks.

edit-

I went on Ultimate Online Kitchen and made a blank zip with the stock framework and systemui files, and flashed it. Seems to be fine.

Edited by CurtisAndroidSF2
Link to comment
Share on other sites

Another issue, the caption box text on my instagram is white as is the background, anyone else have this issue or know how to fix it? I've never had this problem before and I'm positive it's not the theme I'm using.

screenshot-1346361531285.jpg

Link to comment
Share on other sites

Anyon have problem with auto backlight option ? I have fell that is it alwayse on 15% -20% brightness ... Also should i use link2sd or Titanium backup to move apps on sd card ? (or maybe some other app ?)

Link to comment
Share on other sites

A bit of experimenting finally gave some good results :)

Sure, it'd thrash the card but makes all space issues non existent, so worth it? Tested only on Daz's CM7 but should work on all ROMs, especially for people who seem to be having difficulty with A2SD.

post-960950-0-20665400-1346597631_thumb.

Link to comment
Share on other sites

Do I have to wipe before installing this, coming from stock ?

Should I change Partition layout (comming from stock)

How is the battery life, better than stock, worse, the same ?

What about the home button thing the guy before me posted, does anyone else have it ?

How about App2SD GUI, will it work, or will i have to use some script ?

Thanks in advance for awnsers

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.