Jump to content

Changing splash1 logo on G300[Last updated: 09/07]


Guest Geno.Kolar
 Share

Recommended Posts

Guest kieranswhite

having the same problem, anyone managed to solve this?

Yes I had this

I wiped cache and did a factory reset, wiped the dalvick cache, battery stats and then flashed a new from. Don't know what the cause was though

Link to comment
Share on other sites

For me system\media worked. You can also delete both (boot & shutdown animations)... Gives you aosp android and nothing as shutdown.

What was the name of the file cause all there is is boot animals and 2. emd files

Link to comment
Share on other sites

  • 1 month later...
Guest art-101

Yes but strangely it only works for some ROMs.

It didn't work on Fraskas Favaroooo b5 ROM but Sebs method linked at the top of the page did.

I'm now the proud owner of a phone from Veridian Dynamics for anyone that watched Better Off Ted ;)

Link to comment
Share on other sites

  • 3 months later...
Guest popoyaya

None of these tools work on CM9/10. Looks like I'm stuck with the less-than-beautiful white screen with red Chinese writing. Unless I flash a different rom with vendor pack??? Any ideas?

Link to comment
Share on other sites

Guest bladebuddy
None of these tools work on CM9/10. Looks like I'm stuck with the less-than-beautiful white screen with red Chinese writing. Unless I flash a different rom with vendor pack??? Any ideas?

I have the plain Google image splash screen if you want that then flash this in CWM.? J

http://db.tt/3tivXc39

Link to comment
Share on other sites

Guest popoyaya

Thanks. Just flashed that but still no change in splash screen. It started when I flashed an official (Chinese?) ICS before going to CM10. I wonder has anyone else on CM9/10 been able to change the splash screen?

Link to comment
Share on other sites

  • 2 months later...
Guest nsmacd1

Thanks. Just flashed that but still no change in splash screen. It started when I flashed an official (Chinese?) ICS before going to CM10. I wonder has anyone else on CM9/10 been able to change the splash screen?

I have tried a few methods on both Daz's ROM & Electra and nothing has worked so far (Not since I was on ICS ROMs)

Edited by nsmacd1
Link to comment
Share on other sites

Guest nsmacd1

Have you guys tried turning off Fast Boot? I think that worked for me once.

Fast boot is not a feature in CM-based ROMs (so I have been told!) so no good for me, but thanks anyway!

Link to comment
Share on other sites

  • 1 year later...
Guest TheMungKey

For the benefit of posterity (and any laggards like myself only just upgrading their G300 to ICS) this program works for me after going Vodafone B895 -> Chinese B926 (with orange and white logo) -> Stock+ B960.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.