Jump to content

[Recovery][Gen1/2/3 and Idea Blade] Fully working CWM 6.0.1.1 touch (stable) 6.0.1.5 (testing) [17/10]


Guest Snap.IT
 Share

Recommended Posts

Guest TehStalker

The only thing GEN3 is missing now is a proper TPT. That huge cache partition that sits there completely empty is ludicrous. Nice work on the recovery though!

Link to comment
Share on other sites

Guest Snap.IT

Latest version works perfectly on my gen2. Thanks a lot!!

I just updated it with a bit more brightness, visibility should be even better with the latest incarnation

Link to comment
Share on other sites

Guest targetbsp

Still no luck here. I flashed the zip file version and if the light level changes the screen goes black then it redraws the UI.

[edit]

Actually the md5 differs from the recovery in the zip to the .img file. Wrong file in the zip? I shall check...

[edit]

Yes, the .img download is fine (and very obviously brighter!) The one in the zip is not.

Edited by targetbsp
Link to comment
Share on other sites

Guest leemo92

@targetbsp it was happening to me, its downloading the previous version instead, you have to copy and paste the link into the address bar to download the latest version. Just to let u know I use your cm7 kang :)

Link to comment
Share on other sites

Guest targetbsp

@targetbsp it was happening to me, its downloading the previous version instead, you have to copy and paste the link into the address bar to download the latest version. Just to let u know I use your cm7 kang :)

The zip I downloaded though had nosensor in the filename? Suggesting it should have been the correct file?

Link to comment
Share on other sites

Guest leemo92

I'm not sure but I noticed the md5 was the same as the previous build and not the one I was attempting to download until I copied and pasted the link instead of clicking on it

Link to comment
Share on other sites

Guest Snap.IT

The zip I downloaded though had nosensor in the filename? Suggesting it should have been the correct file?

I messed up the links and the filenames, try it again.

Link to comment
Share on other sites

Guest targetbsp

I messed up the links and the filenames, try it again.

The MD5 of the zip matches the md5 in the first post.

But the md5 of the recovery inside that zip does nto match the md5 of the standalone recovery.ing file.

And the standalone recovery image file (when copied into the zip and flashed) works. Whereas the zip as supplied doesn't?

is it just a caching issue for me then? I've tried refreshing the page and copying the link as leemo suggests.

Link to comment
Share on other sites

Guest Snap.IT

The MD5 of the zip matches the md5 in the first post.

But the md5 of the recovery inside that zip does nto match the md5 of the standalone recovery.ing file.

And the standalone recovery image file (when copied into the zip and flashed) works. Whereas the zip as supplied doesn't?

is it just a caching issue for me then? I've tried refreshing the page and copying the link as leemo suggests.

No, it's me that's being an idiot and having more than 20 terminal windows open while doing this.

I fixed it now, with the correct md5 and the correct file.

My apologies for this, my excuse is lack of sleep. :D

Link to comment
Share on other sites

Guest targetbsp

No worries. Been there and done that! I'm just waiting to spread this to another (non-phone oriented) forum who would prefer the zip method and wanted to send them your links rather than mine so credit ends up where it's due. :)

I know it's somewhat in testing but it's a UK forum so they all have the same phone as me. :D

Edited by targetbsp
Link to comment
Share on other sites

Guest Snap.IT

No worries. Been there and done that! I'm just waiting to spread this to another (non-phone oriented) forum who would prefer the zip method and wanted to send them your links rather than mine so credit ends up where it's due. :)

If you get a chance, could you stop by the dual boot thread and take a look at my init.rc, now that this project is done it's the last one of three and it's driving me nuts.

And thank you. :) Don't forget to mention that it's KonstaT's kernel.

He's a wizard you know. :D

Link to comment
Share on other sites

Guest targetbsp

I hate to be the bearer of bad news, but whilst the MD5 of the zip has changed, the MD5 of the recovery.img in it hasn't... :D

It still seems to be the old one that's different from the standalone image, just zipped differently.

Link to comment
Share on other sites

Guest Snap.IT

I hate to be the bearer of bad news, but whilst the MD5 of the zip has changed, the MD5 of the recovery.img in it hasn't... :D

It still seems to be the old one that's different from the standalone image, just zipped differently.

This has to be a drop box error because if i run md5sum in my dropbox folder i get that md5.

I'll delete it and reupload it to hopefully fix it.

Link to comment
Share on other sites

Guest targetbsp

Yeah, now you mention it, I remember it is bad with links! I used up all of my months bandwidth in one night once by temp uploading a rom to my webspace and then later editing in the mediafire link. Except it only edited the link description and not the link. I had to grovel to my web hosts!

That looks to be the right version now. :)

Although because it is, the MD5 for the zip file is wrong. It should be 93516E2D6569017D60FFED941CD247FB

You might have just not got that far yet though. :)

Edited by targetbsp
Link to comment
Share on other sites

Guest Snap.IT

Yeah, now you mention it, I remember it is bad with links! I used up all of my months bandwidth in one night once by temp uploading a rom to my webspace and then later editing in the mediafire link. Except it only edited the link description and not the link. I had to grovel to my web hosts!

That looks to be the right version now. :)

Although because it is, the MD5 for the zip file is wrong. It should be 93516E2D6569017D60FFED941CD247FB

You might have just not got that far yet though. :)

Fixed it.

And now it won't parse one link but it WILL parse the other?

I'll fix that too.

Link to comment
Share on other sites

Guest emotty

i restored the paranoid backup i made with this,left it over night then went to reboot into recovery and got stuck on the android logo ...

i pulled the battery and held down vol- to get into recovery and none of the hardware keys work ... just booted back into paranoid again and rebooted back into recovery to test ... and all hardware keys work fine :)

seems it doesnt like a cold boot :)

btw forgot to say mines gen 2 san fansisco

edit:- just got the new version,will test that thankyou :D

Edited by emotty
Link to comment
Share on other sites

Guest emotty

just tried the same with the new one .. installed,pulled battery,booted into recovery = no hardware keys ...

reboot from rom all keys work :)

lot brighter and much easier to read thanks :)

Link to comment
Share on other sites

Guest Snap.IT

just tried the same with the new one .. installed,pulled battery,booted into recovery = no hardware keys ...

reboot from rom all keys work :)

lot brighter and much easier to read thanks :)

Yeah, i'm looking at the source right now but unfortunately i can't access the parts where this problem originates.

Touch works fine through reboots but the key bindings get lost for some reason. The bindings work in testing but i can't see the code that breaks it.

Link to comment
Share on other sites

Guest t0mm13b

Yeah, i'm looking at the source right now but unfortunately i can't access the parts where this problem originates.

Touch works fine through reboots but the key bindings get lost for some reason. The bindings work in testing but i can't see the code that breaks it.

Try disabling FTM Mode in there ;)

That borks up and causes it to freeze during cold-boot!

Link to comment
Share on other sites

Guest Snap.IT

Try disabling FTM Mode in there ;)

That borks up and causes it to freeze during cold-boot!

Ahh, i should know that by now. :D Thanks.:)

I'm resetting my build env, will fix this tomorrow. :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.