Jump to content

CM9 for Lg Optimus L3 (E400)


Guest tony_secreto
 Share

Recommended Posts

Yes

Bro, I've reflashed my LG L3, I've re rooted it, reflashed CWM recovery, moved CM9 .zip file to internal sd and tried to install into recovery but the same things happened. My L3 still has its stock rom. What should I do?

Thanks for the help by the way.

Link to comment
Share on other sites

What was the glitch?

Share, please

The rom manager didn't actually install the CWM recovery. I discovered that when I've tried all the possible things that couldn fix everything that went wrong but still no success. So I tried a little experiment. I downloaded a third party app that installs CWM via cmd, downloaded the CWM recovery for L3 from the CWM site, then (this is very risky but worth the try) modified the content of the CWM installer, inserting CWM of L3 there. The CWM installer I've downloaded was dedicated not for LG L3 but for other phones.

All the time (10 hours) I've spent figuring what went wrong was worth it.

Hope this would help others who are having a hard time.

Edited by Ediaj
Link to comment
Share on other sites

The rom manager didn't actually install the CWM recovery. I discovered that when I've tried all the possible things that couldn fix everything that went wrong but still no success. So I tried a little experiment. I downloaded a third party app that installs CWM via cmd, downloaded the CWM recovery for L3 from the CWM site, then (this is very risky but worth the try) modified the content of the CWM installer, inserting CWM of L3 there. The CWM installer I've downloaded was dedicated not for LG L3 but for other phones.

All the time (10 hours) I've spent figuring what went wrong was worth it.

Hope this would help others who are having a hard time.

So actualy, you didnot initialy flash CWM by open Rom Manager --> Flash ClockworkMod Recovery --> Select LGE Optimus L3?

I was thinking that even initial instalation can be overwriten by selecting corect one on reFlash from whittin Rom Manager

Anyhow, will probably make sence to share that configured file, maybe, in some section. May ask Mod or any other in charge.

Edited by Xander_A
Link to comment
Share on other sites

My LG Optimus L3 won't oppen after a shutdown from a dead battery. It has Build 1 installed, and I was about to update it but I cannot open it now. Any fix about crashing roms?

EDIT: Hard Reset won't work. Home + Volume Key Down + Power Button

FIXED: After many retries of Hard reset, I wen't into CWM Recovery

battery out, battery in

Power on

had it also, but no issue.

Link to comment
Share on other sites

So actualy, you didnot initialy flash CWM by open Rom Manager --> Flash ClockworkMod Recovery --> Select LGE Optimus L3?

I was thinking that even initial instalation can be overwriten by selecting corect one on reFlash from whittin Rom Manager

Anyhow, will probably make sence to share that configured file, maybe, in some section. May ask Mod or any other in charge.

I've flashed CWM by open Rom Manager 7 TIMES... Every after flashing, I install but always got stuck at the LG logo

Link to comment
Share on other sites

It actualy was not ment for you but for softdevsalon

anyhow reflash with stock is also solution

To get back to stock rom

Download KDZ flasher

Download corresponding KDZ from lg repo (in my case V10i, open europe)

Get to "emergency mode"

Set in KDZ flasher - diagnostic/gsm - point to kdz file

click update............. wait 5-10 minutes

and it should be ready

how can i get to..emergency mode?

Link to comment
Share on other sites

right now only apn and dev tools app. I don't know why,but my built-in memory (1gb) have only 140mb free, and windows report total used space as 70mb,soo..i don't know where is the others ~800mb? :wacko:

Edited by WhiteDeath25
Link to comment
Share on other sites

right now only apn and dev tools app. I don't know why,but my built-in memory (1gb) have only 140mb free, and windows report total used space as 70mb,soo..i don't know where is the others ~800mb? :wacko:

Oh very good!for your problem i dont know very strange :o

Edited by irberserk
Link to comment
Share on other sites

i think in build 4 ,for recommendation not bugs..

must enhanced the interface such as

* fonts style

* the icon in notification drawer too small..

* more customization..

we make the LG e400 best on it..

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.