Jump to content

[ROM] ParanoidAndroid 2.81 CM10 4.1.2 [Updated 31.3.2013]


Guest zeelog
 Share

Recommended Posts

Guest sam tyler

I think I have found a problem. for some reason I can't hear my notification sounds.when I try to select a sound,I can't hear anything. I've checked the notification bar(sound settings) and its all the way across. any help out there? update.....found the answer,i had to link the ringtone and notifications volumes,never really had to do that before on other roms,maybe something to do with being a cm10 type rom?

Edited by sam tyler
Link to comment
Share on other sites

Guest utternoob

@Sulthekk

Just replacing boot.img won't work. But he could try to use my Porting Tool.

Although framework porting is much less complicated...

Tried porting tool on Pi but got diddly squat, as when choosing method I get errors. Tried redownloading but still nothing :(

Link to comment
Share on other sites

Tried porting tool on Pi but got diddly squat, as when choosing method I get errors. Tried redownloading but still nothing

I guess you're better off compiling from source...
Link to comment
Share on other sites

Nice rom! Just started using it tonight and I'm impressed with how slick it looks. Quick question: I've received an OTA update to v2.15, however, it then asks to check if I have an openrecoveryscript compatible recovery. It then tells me that I haven't and closes the update process.

Should I just do a normal CWM recovery and then install this through CWM or is there something else I should be doing?

Thanks.

Link to comment
Share on other sites

Nice rom! Just started using it tonight and I'm impressed with how slick it looks. Quick question: I've received an OTA update to v2.15, however, it then asks to check if I have an openrecoveryscript compatible recovery. It then tells me that I haven't and closes the update process.

Should I just do a normal CWM recovery and then install this through CWM or is there something else I should be doing?

Thanks.

install through CWM recovery
Link to comment
Share on other sites

Guest sam tyler

installed new update,via recovery,works fine.goo apk didnt seem to work.looked at the goo apk video via play store.didn`t seem to want to work like the video.but through recovery its ok.thanks for the update.

Link to comment
Share on other sites

this credit should go to squadzone doesn't it? as I remember on konstaT's thread

sorry if I'm wrong

well, since I use KonstaT device config then I ought to give credit directly to him, of course the real author automatically inherits the credit :-)

Keep up the great work of updating this so frequently!

Although it seems to be a bit too frequent imo lol

too frequent I agree, not my fault, but it was necessary :)

Link to comment
Share on other sites

Guest HarryPirate

well, since I use KonstaT device config then I ought to give credit directly to him, of course the real author automatically inherits the credit :-)

too frequent I agree, not my fault, but it was necessary

I think that the updates are comming in nice. Would you prefer to be left alone for months? Instead you get thet latest comitted changes as soon as they pop out.

Link to comment
Share on other sites

Guest 劉楓爻

I think that the updates are comming in nice. Would you prefer to be left alone for months? Instead you get thet latest comitted changes as soon as they pop out.

whoa, whoa, what? for month? u kidding, if u really think so, just hold your finger do not download the least ROM until a month, I think that u can do.

many people here are really appreciated that we can get least function, least fix, etc, on our old phone on time. it's good to large part of user here. so, Z, please keep doing this.

Link to comment
Share on other sites

Guest DrPaua

I am going to test this ROM - sounds really nice to me.

But two questions:

a) Is it possible that 160MB could be enough?

edit: Oh, it has S2E included, BUT: "S2E" wurde leider beendet. ("S2E" was unfortunately closed.) - any clues? :(

Edited by DrPaua
Link to comment
Share on other sites

Guest Snap.IT
on my goo apk,there is another update....another one??!! (2.17)will the update be put on here? as the apk wont finish the update process.

After the download is finished in the goo app you can reboot to recovery and flash it there.

The app downloads it into a directory named goomanager so just flash it from there.

Link to comment
Share on other sites

Guest sam tyler

After the download is finished in the goo app you can reboot to recovery and flash it there.

The app downloads it into a directory named goomanager so just flash it from there.

thanks for the help!! it worked now on 2.17 cheers.
Link to comment
Share on other sites

Guest Snap.IT
thanks for the help!! it worked now on 2.17 cheers.

No worries. :)

It sucks that there are no changelogs neither in this threa nor on the goo site.

Link to comment
Share on other sites

Here is the official changelog

http://www.paranoid-rom.com/forum/changelogs-news/290-pa-v2-17

  • New toggles style. They're unified now to all possible UIs
  • Navigation bar transparency (i9100)
  • Double token encryption for security
  • Double ime button fixed (aosp bug)
  • Gmail crashes fixed (app bug)
  • Google now hold-off delay fixed after sysUI restart (aosp bug)
  • Double notification ticket avatar fixed (aosp bug)
  • Memory leak fixed by CM! (i9100). Use only stock kernel for now, most of custom kernels won't boot at all untill changes made to fit new blobs / mali code.

Link to comment
Share on other sites

Guest zeelog

No worries.

It sucks that there are no changelogs neither in this threa nor on the goo site.

Here is the official changelog

http://www.paranoid-...ws/290-pa-v2-17

most of the changes above are not yet merged in my latest build (mainly new toggles style), working on a new one..(2.17.1) - infact i should have never released 2.17 (contains only some commits from cyanogenmod) that explains why i never bothered to update the OP.

Link to comment
Share on other sites

Guest sam tyler

as promised, new version up...2.17.1

as i have already updated to 2.17(via goo,it does work) do i have to update to 2.17.1? as 2.17 is working fine.or is there something on your new version thats not on mine? help please!-----update-----i have updated to 2.17.1 now.all seems working so far(via goo)cheers for the update. Edited by sam tyler
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.