Jump to content

Root has been achieved! Instructions available within!

Guest kn100

Recommended Posts

Guest tillaz

Just to say, it worked perfectly for me - and I have no idea why it wouldn't work for someone else - rather strange.

if you look at my post above, it could be because there are two different versions...



both have different specs & 3G radios, and one is 4.0.4, so they are quite different to be fair

but if the guy who had the problem has the same version as you... :huh: :blink:

Link to comment
Share on other sites

Guest rassha

Worked like a charm - did not need to do it twice, it worked on the first try.

how to enable "usb debugging"?

That option is normally under "developing" section in settings, but not here?!!!

edit: found it! when connect usb cable, you have to choose from available connection modes.

after that, rooting was easy with bin4ry method (v13)

phone is ZTE Grand X (U970 4.0.3)

Edited by rassha
Link to comment
Share on other sites

any news for clockworkmod and custom rom? stock rom really sucks and have sime bugs

I'm very curious what problems you found.

could you detail the bugs you see? which model do you have?

Edited by tlaci
Link to comment
Share on other sites

  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.