Jump to content

How to mount a SD Card


Guest benichou
 Share

Recommended Posts

I think that could be a good idea The-Bledard. I think it's a sdhc slot so, up to 32gb!

might not be 32GB, i have a 32GB class 10 but not working for me ! :-(

Link to comment
Share on other sites

Yeah start at sim tray, there is a bigger gap there :)

Dont worry, I took mine off several times, and it is just like a normal removal back, use something plastic rather than a metal object as you will chip the paint from the plastic silver trim around the sides.

Edited by Guest
Link to comment
Share on other sites

Yeah start at sim tray, there is a bigger gap there :)

Dont worry, I took mine off several times, and it is just like a normal removal back, use something plastic rather than a metal object as you will chip the paint from the plastic silver trim around the sides.

Got the back off with ease. 16gb SD card inserted. When connected to PC (debugging enabled) the external_SD in the USB Storage folder is a file and greyed out. Therefore wont allow me to drag and drop music for example. Any thoughts!!

Edited by stephen m
Link to comment
Share on other sites

Got the back off with ease. 16gb SD card inserted. When connected to PC (debugging enabled) the external_SD in the USB Storage folder is a file and greyed out. Therefore wont allow me to drag and drop music for example. Any thoughts!!

did you check in /mnt/sdcard_ext if it's working, if you can see your files?

Link to comment
Share on other sites

did you check in /mnt/sdcard_ext if it's working, if you can see your files?

Yes. It states 'this folder is empty' though. And I know there are file on there!

Edit: Should I format it with Fat 32

Edited by stephen m
Link to comment
Share on other sites

Well I don't know about fat32. Are you sure you checked into /mnt/sdcard_ext and not /mnt/sdcard/external_sd?

In mnt there are the following folders sdcard, asec, obb, sdcard_ext & secure. The size of sdcard_ext is 0.00b and hidden??

Link to comment
Share on other sites

Did your phone rebooted on is own after using benichou's script? If not it was not completed. If yes try putting your sd card in fat32, if it doesn't work I really don't know where the problem is

Link to comment
Share on other sites

Did your phone rebooted on is own after using benichou's script? If not it was not completed. If yes try putting your sd card in fat32, if it doesn't work I really don't know where the problem is

No. I clicked save and reboot as per the script. I've formatted another SD card in fat32. But thanks for your help.

Edit. Just checked is states 'adb.exe not recognized as an internal or external command, operable program or batch file. Could this be the reason.

Edited by stephen m
Link to comment
Share on other sites

Click and reboot is on the app. You should try redownloading benichou's script because the paths were wrong and i think he edited it since. It could come from that. Good luck! :)

Link to comment
Share on other sites

Has anyone confirmed 32gb working ?

edit:

If I set speed to 4096kb I get an average of around 40mb/s

If I set speed to 2048kb I get an average of around 190mb/s :o

(not sd card but default storage)

Although it is write speed and not read which I think is the one that matters ;)

post-796032-0-33692200-1350912986_thumb.

post-796032-0-60215700-1350912994_thumb.

Edited by Guest
Link to comment
Share on other sites

Cheers mate.

Ok guys - need some help with this:- Also thanks to ayziaa for previous help!

I've formatted a 16gb SD card fat32. Inserted in phone & rebooted.

Connected phone with debugging enabled.

Unzipped 'root san diego file.

clicked root san diego.bat.

Choosen option 2.

Here's the issue 'it keeps saying 'adb.exe is not recognized .....with a further 4 line saying the same

The phone does not reboot. Installed the 2 files as recommended

On the phone and when linked to pc there's is a file /mnt/sdcard/sdcard_ext, but it's not usable.

Any thoughts advice would be great please

Edited by stephen m
Link to comment
Share on other sites

First you're welcome. It's normal to help each other, I have had a lot of help from others too.

Second, I not sure I'm gonna be able to do much more for you since you pretty much have done what you should have.

So I'm just gonna state the obvious: your phone is rooted and you have intel drivers intalled right?

Link to comment
Share on other sites

First you're welcome. It's normal to help each other, I have had a lot of help from others too.

Second, I not sure I'm gonna be able to do much more for you since you pretty much have done what you should have.

So I'm just gonna state the obvious: your phone is rooted and you have intel drivers intalled right?

Yes rooted and the intel drivers are installed. The think the issue appears to be why the phone doesn't reboot 'itself' - as you stated previous. I take it yours did!

Link to comment
Share on other sites

yes it did, I think that's part of the script. Do you have some writing saying that files have been pushed with pushed times? Because I think there are two files that are supposed to be pushed so it's possible that they are not push on your case

Edit: did you do the part with insecure adb?

Edited by ayziaa
Link to comment
Share on other sites

Yesterday i edited the batch file to have the correct file names and paths to be pushed to the phone, the whole shebang should be extracted or placed in the root of C:\ before being run

Link to comment
Share on other sites

yes it did, I think that's part of the script. Do you have some writing saying that files have been pushed with pushed times? Because I think there are two files that are supposed to be pushed so it's possible that they are not push on your case

I think that's exactly it! But what next?

Gonna re download the relevant files again and start from scratch.

Still states 'adb.exe is not recognized .....with a further 4 line saying the same' and not rebooting. So I assume the relevant files have not been pushed :(

Edited by stephen m
Link to comment
Share on other sites

Yesterday i edited the batch file to have the correct file names and paths to be pushed to the phone, the whole shebang should be extracted or placed in the root of C:\ before being run

Benichou edited the path I just checked. Also why would you need to run it from c:\? it did it from my desktop and it worked fine

Link to comment
Share on other sites

Yesterday i edited the batch file to have the correct file names and paths to be pushed to the phone, the whole shebang should be extracted or placed in the root of C:\ before being run

fastohm. Can you please elaborate on this. I think this may be it

Edit: Should the phone reboot by itself or when opening app and ICS SD binder, ie. 'save & reboot.

Edit. On the phone there is a folder external_sd size 0.00b, permission RWX

Edited by stephen m
Link to comment
Share on other sites

when the script is done pushing the files the phone should reboot by itself. The use of ICS SD binder is an other thing.

Your problem is that the script doesn't seems to find adb.exe

Edited by ayziaa
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.