Jump to content

[22/07/2013] Eco CM7 - A minimalist cm7 build


Guest jventura
 Share

Recommended Posts

  • 2 weeks later...
Guest probals

Hi JVentura,

Quick heads up. Just following one of the other threads: noticed there is a Android venerability that has come to light - bug 8219321 (Described here - http://googlesystem.blogspot.in/2013/07/the-8219321-android-bug.html). Used the app (https://play.google.com/store/apps/details?id=com.bluebox.labs.onerootscanner) to check on my Eco CM7 system - our phones are vulnerable to the Masterkey bug.

Do you have any plans for a patch for Eco CM7. The CM team seem to think it's a simple fix, but I have no clue (http://review.cyanogenmod.org/#/c/45251/)

Most probably relevant for Eco CM9 too.

Cheers!

P

Link to comment
Share on other sites

Guest jventura

22/07/2013 (http://www.multiupload.nl/58Y6SWMG4J)

  • Fixes Masterkey bug.
  • Set scrolling cache default to disabled (faster scroll on menus).
  • Synced with cm7 repositories.

Hi there,

I've uploaded a new build.. :)

For users of previous versions, you can install over the previous versions. If you want to disable the scrolling cache, go to Settings > CyanogenMod Settings > Performance > Scroll Cache > Force Disable.

Edited by jventura
Link to comment
Share on other sites

Guest ochentay4

I tested 21/05/2013 version and my Unicom Chinese ZTE Blade with 256mb and I gotta say its really great. Thanks for all your hard work! It works better than official CM7!!!

Link to comment
Share on other sites

Guest probals

Hi there,

I've uploaded a new build.. :)

Brilliant mate! Thanks.

It is because of selfless devs like KonstaT & you that this phone is still going strong.

P

Link to comment
Share on other sites

Guest d_borghi

Hi all,

i would try this new release.

but i don't know why, after i installed rom+gapps+launcherpro, when i install ink2sd it doesn't recognize my ext3 partition.

on micro7 and other roms i haven't this kind of problem.

help me, please

tnx

db

Link to comment
Share on other sites

Guest jventura

but i don't know why, after i installed rom+gapps+launcherpro, when i install ink2sd it doesn't recognize my ext3 partition.

on micro7 and other roms i haven't this kind of problem.

Hi there,

micro7 is based on this, so it should work. Did you wipe the data? I suggest to wipe the data, format /system, and reinstall the ROM + gapps.

Link to comment
Share on other sites

Guest ladiko

as i get bored of all the android 4.x roms for the blade, i would like to switch to eco-cm7. is there an tpt image which creates a system partition around the size that eco cm7 needs? is there a way to get a look closer to android 4.x? blue battery and clock in the notification bar etc.?

Link to comment
Share on other sites

Guest jventura

as i get bored of all the android 4.x roms for the blade, i would like to switch to eco-cm7. is there an tpt image which creates a system partition around the size that eco cm7 needs? is there a way to get a look closer to android 4.x? blue battery and clock in the notification bar etc.?

This ROM uses about 115MB of /system partition, so use TPT Helper to create a system partition closer to that number.. I think there are some ics themes on the google market. I think I saw I tutorial, maybe in XDA, where someone changed the looks of a gingerbread to match pretty close the 4.x one, but I don't know how I found it!

Link to comment
Share on other sites

Guest slumslayer

as i get bored of all the android 4.x roms for the blade, i would like to switch to eco-cm7. is there an tpt image which creates a system partition around the size that eco cm7 needs? is there a way to get a look closer to android 4.x? blue battery and clock in the notification bar etc.?

Try the Ice10 theme: http://forum.xda-developers.com/showthread.php?t=2003484

and maybe this: http://forum.xda-developers.com/showthread.php?t=1990921

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
Guest mitchde

Q: Focus problem (very blurry) if i use any of the barcode scan apps. Cant scan because it seem camera not switch to macro for that barcode scan task.

It that an general problem with that builds?

Edited by mitchde
Link to comment
Share on other sites

Guest idleness

Hey thanks for linking this! looks great but would you be able to help me by directing me to which version of the JBMakeOverMods it is you need to use for this build. Im assuming it will be the 130413 because of this build is newer than that date but i would just like to be sure just incase im missing something

JBMakeOverMods_maniac103: (0712/12) | (1304/13)

JBMakeOverMods_Quarx: (2511/12)

JBMakeOverMods_Fuzz: (0312/12) | (1412/12)

JBMakeOverMods_Epsylon3: (2611/12)

Im assuming it will be the 130413 because of this build is newer than that date but i would just like to be sure just incase im missing something or who made the build of this version

Many thanks!

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...
Guest ochentay4

 

 

Hi, I've been using this rom for some months now and I wanted to say Thanks for it. It makes my damn 256MB Chinese ZTE Blade usable. Now, is there anything I can make to make it faster? Even with Eco CM7 the phone is slow, like, really slow.

 

jventura: will you make any updates for this rom? Could you make some optimizations regarding RAM and CPU usage? Im sure Im not the only one with a 256MB RAM ZTE Blade. Thanks again!

Link to comment
Share on other sites

  • 3 weeks later...
Guest keyboardshortcut

I think for our beloved ROM this is the optimized latest update. Though I would like the camera of Froyo, It has all that you need: hardware acceleration for videos and usable camera. :D

 

Many thanks jventura.. ^_^

Edited by keyboardshortcut
Link to comment
Share on other sites

I wonder if anyone can help with this odd problem:

 

I've been using EcoCM7 for several months without any problems - great ROM.  However, a couple of weeks ago I had to re-flash it (because I'd accidentally reformatted my SD-Ext, which messed everything up.)  Since then, every time I turn on the GPS (whilst using Google Maps or any other Sat Nav programme) I can't turn it off.  If I turn off GPS in the Power Widget or through Settings, the GPS symbol stays on. Sometimes closing down all the apps that are using the GPS will work, but other times, the GPS symbol stays on at the top of my screen no matter what I do.

 

Anyone got any ideas about what could be causing this?  I've reflashed the ROM several times, and done full wipes each time.

Link to comment
Share on other sites

  • 5 weeks later...

Thanks for this rom, I just flashed it to my GF's phone and seems nice. If remember right, the cm7 is best for our blades because the kernel supports it natively or something like that, compared to later cms?

When I had blade long ago, I used always the latest CM from konstat.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.