Jump to content

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]


Guest tilal6991
 Share

Recommended Posts

Just 88 MB? How? Amazing, downloaded! :D

It's amazing what some optimizing can accomplish. ;)

To think that CFX2 was the ROM I had to increase my /system to 230MB for.

Edited by omegavesko
Link to comment
Share on other sites

I know why the person having touchscreen problems is having them. It was fixed in the past with a hack but if fixed it properly for my touchscreen driver. I need a an adb logcat to fiz it for other touchscreens.

Link to comment
Share on other sites

It's amazing what some optimizing can accomplish. ;)

To think that CFX2 was the ROM I had to increase my /system to 230MB for.

It's because in the same repo there are devices that have less than 200MB system and therefore a lot of packages have been cut e.g. email, terminal emulator, Google now from GAPPS.

It's actually less optimised since Koush ruined squisher.

Edited by razzmataz1478
Link to comment
Share on other sites

Nobody else have a problem with youtube app ? When you open some video,its spread out,and doesnt have manu(play,stop..) .Even if phone stand upright ,its spread out(picture down)

screenshot2012-12-30-17-.jpgscreenshot2012-12-30-17-.jpgscreenshot2012-12-30-17-.jpg

Link to comment
Share on other sites

Nobody else have a problem with youtube app ? When you open some video,its spread out,and doesnt have manu(play,stop..) .Even if phone stand upright ,its spread out(picture down)

screenshot2012-12-30-17-.jpgscreenshot2012-12-30-17-.jpgscreenshot2012-12-30-17-.jpg

I've had this too, I tried playing a video through the browser. Seemed to squeeze the video over where the controls should have been as well as being warped above?

Otherwise, no other problems to report from me! Cheers Lalit! :D

Bill

Link to comment
Share on other sites

I installed it without loosing data, just wipe cache/dalvik and system from CFX2 (11/09). Everything works, use with Apex. I don't use BT, so i don't know if it works or not. Just one thing: video HW decoder soo laggy...

edit: the YT has the same problem for me too...

post-987792-0-81325800-1356888141_thumb.

post-987792-0-78665400-1356888148_thumb.

Edited by AdamisHun
Link to comment
Share on other sites

I installed it without loosing data, just wipe cache/dalvik and system from CFX2 (11/09). Everything works, use with Apex. I don't use BT, so i don't know if it works or not. Just one thing: video HW decoder soo laggy...

edit: the YT has the same problem for me too...

how did you get center clock on lockscreen?:)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.